网络新手突破封锁安全上网手册

推荐站点： 轻舟网 清心 清心论坛 hot! 中国代理 新人类
行使您的天赋人权，突破网上信息封锁
 网络新手突破封锁安全上网手册

本教程为方便网络新手突破网络封锁而制作

文章中涉及到的软件请到以下站点下载,也可以用搜索引擎查找下载地址。

轻舟网 清心 清心论坛 hot!
(请使用代理服务器连接以上网站)


目录

新手上网初步：

使用搜索引擎准确查找资料
申请一个国外信箱，学会在线收发email
下载资料、使用winzip压缩软件的方法
发信订阅国外网站的资料
压缩软件winrar的使用方法
使用动态网突破封锁

突破封锁篇

代理上网入门
使用“代理之王”搜索、验证代理服务器
各种软件设置代理服务器上网使用指南汇编
二次代理、动态网

突破域名劫持方法：在线查询
无界浏览器UltraSurf

代理看世界“freesurf”软件

动态网“自由之门”软件
花园Garden
自由网
自助型SSSO 超级代理
新型自助型突破网络封锁工具 Flatsurfer
安全上网教程---组合技术篇

网络安全篇

网吧安全注意事项
恢复网吧禁止下载
全面清除电脑历史记录的“清道夫”软件
如何安全设置计算机和清理上网痕迹
最好的个人防火墙——zonealarm使用指南
其他注意事项


如何使用搜索引擎

[返回主页]

网上的信息浩如烟海，怎样查找到自己所需要的资料呢？这就要通过搜索引擎了。通过搜索引擎，我们可以准确的查到所需要的信息。
这里要首先推荐的搜索引擎是google（http://www.google.com)和百度(http://www.baidu.com/)，搜索引擎的使用的方法都比较简单，而且都是差不多的，我们举个简单的例子：

例：用google查找互联网上提高免费电子邮件服务的网页

双击桌面上的ie浏览器图标(如下图)，然后在地址栏里面输入http://www.google.com,然后打一下键盘上的回车键，就会出现google的主页。然后在这个页面中间的搜索框中填入“free mail”（如图2）,然后点“Goole 搜索”这个按钮，google就会立即为您搜出800多万项结果。如果您不懂英文，可以点一下“搜索所有中文网页”前面的小圆圈（单选框）,这样搜出来的就是中文结果了。

（图1，ie浏览器图标）

（图2 googe搜索“free mail”）

(图3 googe搜索“free mail”的结果 )

(图4 百度搜索“winrar 使用方法” )

（图5 用百度搜索“winrar 使用方法”的结果）

常用的搜索引擎还有：
http://www.yahoo.com (中文网页是http://cn.yahoo.com),国内的网易、搜狐等 等，在此就不一一列举了。

搜索还有许多技巧,推荐大家读一读这篇文章《Google搜索从入门到精通v4.0》。什么？这篇文章的网址在哪儿？其实现在大家已经可以自己用搜索引擎来找了，点这里看看,您明白了吗？


申请一个国外信箱，学会在线收发email

犹如邮政信箱可以收发信件，电子信箱可以用来收发电子信件。许多网站提供电子信箱服务，其中很多是免费的。注意一定要使用海外网站提供的信箱。因为国内的电子信箱在网特的控制之下，信件会受到网特设置的自动程序的检查，而海外信箱就没有这个问题。此外yahoo的中文网站服务器在中国，因此也不要用yahoo的信箱。

可在搜索引擎上搜索free email等，再到相应的海外网站上注册。为确保安全，还应采取以下两种选择之一。

1、选择使用SSL协议的海外信箱。这些信箱在从其网站到你的浏览器之间一路加密你的信件，所以用这些信箱与mh通信时，不用担心网特审查。可在搜索引擎上搜索 ssl email 等，再到相应的海外网站上注册。注册和以后每次登陆时要确认你是用https:// 而不是 http:// 登陆该网站。

2、在海外有众多的信箱提供免费自动转信功能，可以设置成自动转信给目标信箱，以后你只需发信给这个转信信箱，信就自动转给目标信箱了。整个步骤是：

1） 在搜索引擎上搜索email forward等，再到相应的海外网站上注册。然后再将其设置成自动转信到目标信箱，一般自动转信功能(Forwarding)是在网页菜单的Option(选项)菜单下。

2） 再申请一个海外信箱。以后你就只登陆此信箱。订阅期刊等都用此信箱。需要发重要的信件时可以用转信信箱发送。建议发信时，将信写在写字板上，加密压缩成zip文件作为附件发出，可以事先约定zip文件的密码。这封约定的信也要做成zip文件作为附件发出。为进一步保密，可以将此zip文件名从 .zip　文件改名为 .jpg　文件，再作为附件发出，当然也可以改成其他的后缀,只要双方事先约定就行了。

以下几点会有帮助：

A 建议直接在网页上收发邮件，不要用其它邮件客户端软件，这样在受取邮件时多一道保护。

B 如果开始设置有困难，可以请有经验的朋友帮助一下。

Ｃ　不少带SSL或自动转信功能的海外信箱是有试用期限的，一般为14~30天。过期可以再申请一个。

Ｄ　如果无法直接登陆选择使用SSL协议的海外信箱，可以找一个海外代理服务器，再通过代理服务器登陆使用SSL协议的海外信箱。

E 可以使用代理服务器隐藏您的发信ip。代理服务器是网上一些特殊的服务器，通过它你能和被封锁的网站通讯。可在搜索引擎上搜索proxy list。注意有些代理是国内的，其 IP 多以 202. 和61．开头，不安全，不要用。

如果是通过代理服务器和使用SSL的海外网站联系，和代理服务器本身不一定需要用SSL方式联系，但此代理服务器必须支持SSL协议。其实具体做法很简单，只要先搜索到一些海外的代理服务器，按照要求设置后，如果能访问海外使用SSL的网站（即地址为https://开头），就可以了，否则换一个代理服务器。


下载资料、使用压缩软件的方法

网上大多数资料是用zip格式压缩过的，这样文件大大减小，而且内容不易被监控。常用的zip软件是winzip 。可到http://winzip.com/ 上免费下载。有些网站也提供汉化补丁。

下载地址1 http://download.winzip.com/n/winzip81.exe
下载地址2 http://www.download.com.cn/show.phtml?action=detail&id=881

如果以上地址失效，可以用google或者百度以“winzip 下载”为关键字进行搜索。

另外我觉得winrar挺好用，不仅能处理zip文件，还能处理rar文件，提供所有功能包括加密，而加密的rar比zip更不易被破解。而且http://www.rarlab.com/download.htm 提供官方的Chinese (Simplified) 中文化版本，故不存在软件来源可靠性问题。

在给明慧写信时，可以用写字板写信，然后做成zip文件，压缩的时候设置一个密码，再将zip文件和密码一起发给明慧网，这样网特就无法从邮件内容监控了（未加密的zip文件也容易被监控内容）。如果经常通信，可以事先约定密码。

Winzip 8.1使用教程

WinZip是Nico Mak Computing公司开发的著名ZIP压缩文件管理器，该工具有操作简便、压缩运行速度快等显著优点，能与网络浏览器Internet Explorer和Netscape Communication实现无缝连接，可以大大方便Internet用户进行网上软件的下载、解压。下面我们将给大家详细分解WinZip8.0各个功能的使用。

安装

第一步：下载winzip后，鼠标双击下载的winzip81.exe，出现如下窗口：

点一下Setup这个按钮，开始安装。

第二步：选择安装路径，如果需要改变安装路径，点“Browse”按钮选择新的路径，一般不需要选，采用默认的路径即可，点“OK”按钮开始下一步。

第三步：

点“Next”继续安装，出现下面的窗口：

这是询问是否同意winzip的用户协议，点“Yes”即可继续安装，会出现以下窗口，继续点“Next”

点next后，出现如下窗口，这时选中“Start with winzip Classic”,然后点next

然后继续安装，一路点next，直到出现以下窗口，这时点“Finish”,安装结束。

安装完winzip后，会自动调用winzip打开明慧网发到电子信箱里面的zip文件。下面具体说说如何压缩文件，以及如何解压缩文件。

压缩文件

1、启动标准界面窗口，如图：

2、新建：鼠标单击程序界面按钮工具条中的第一个按钮“New”（如上图），程序弹出“New Archive”对话框；

3、设置名称：在弹出对话框中设置新建压缩文件的名称、压缩的格式等，如下图：

提示：WinZip是先建立一个空的压缩文件（一般通称压缩包），以后再将要压缩的文件“打包”添加压缩进这个压缩包。WinZip可以创建ZIP等多种压缩格式的压缩包。一般我们都创建ZIP格式压缩包。

4．添加压缩文件：选择上图中的“Add dialog”复选框，单击OK按钮，程序给出关联的“Add”设置对话框（下图）。在“Add from”列表框中选择需进行压缩打包的文件和文件夹，按“Add”按钮将其添加压缩到刚才建立的空压缩文件中。

提示：如果要压缩当前目录下列出的全部文件，点击“Add with wildcards”按钮；如果要保留压缩对象的目录结构，选择使用“Folders”项中的“Save extra folder info”复选框；如果要压缩文件夹及其下的子文件夹，选择“Include subfolders”复选框；要压缩文件夹中隐藏的文件，选择Attributes项中的“Include system and hidden files”复选框。

5、完成：程序完成压缩后回到主窗口界面。

查看和试用压缩包中文件（解压缩文件）

1、打开压缩文件包：进入标准窗口界面方式，单击“Open”按钮，选择需打开的压缩文件包，单击“OK”，WinZip自动解压文件，并将解压的文件存入临时文件夹，然后在标准的界面窗口列出压缩包里的文件，现在可以像一般的Windows文件窗口一样，查看列出的压缩包里的文件了。
提示：熟悉WinZip的朋友应充分使用这项功能，它可以在不解压的情况下了解压缩文件包里的文件内容，如果有需要可再进行解压操作。当然在Windows窗口中直接双击压缩文件打开查看压缩包会更方便，也可以将压缩文件从别的窗口中直接拖动到WinZip的标准界面窗口来打开。这些功能都非常适合上网的朋友使用。另外，选择菜单“Actions>>Virus Scan”项还可以调用第三方防毒软件检测压缩包中是否有病毒。
2、查看设置：单击WinZip窗口界面（图9）中的“CheckOut”按钮，可以修改查看打开压缩包文件时用的临时文件夹和文件名称。
3、试用压缩包中的程序：可以在WinZip标准窗口中直接运行压缩包中的应用程序。如果打开的文件压缩文件包中有安装程序（Setup.exe或者Install.exe文件），WinZip界面中的“CheckOut”按钮会自动变成“Install”按钮，单击该按钮，WinZip可进行程序的安装。
4、解压文件：在打开的压缩包文件列表窗口中选择需进行解压的文件，点击界面中的“Extract”按钮，弹出解压设置对话框，具体设置操作见下图。

快捷压缩文件

WinZip的压缩过程实际上是先创建一个空压缩包，然后就可以不断地向其中添加文件进行压缩打包。WinZip程序提供了多种快捷添加方式，这里简要列出各种操作方法：
1、在资源管理器窗口中（或者文件窗口），使用鼠标右键单击需进行压缩的文件夹（如Files文件夹），程序会给出系统鼠标右键关联菜单（下图），选择其中的“Add to Zip”命令，程序会弹出“Add”对话框，即可进行压缩包的创建和向压缩包中添加压缩文件的操作。而选择“Add to Fileszip”菜单命令，程序可在文件当前目录下创建一个名为“Fileszip”的压缩文件。

2、用WinZip打开一个文件压缩包，使用鼠标直接将文件窗口中需要压缩打包的文件和文件夹拖曳到打开的WinZip窗口中即可。
3、启动系统的资源管理器，找到需进行压缩打包的文件和已建好的一个文件压缩包，然后拖曳需压缩的文件图标到相应的压缩包文件图标上，压缩过程就可以自动完成了！当然也可以在桌面上打开文件窗口来操作。
推荐：使用以上快捷压缩操作方式，我们就可以方便地备份数据和暂时不用的程序了。

创建分卷压缩文件

1、创建：启动WinZip到标准窗口界面方式，单击按钮条中的“New”按钮，程序弹出“New Archive”对话框（下图）；

2、设置文件名：在“文件名”文本框中输入需创建的文件压缩包名称和软盘盘符，我们一般为“A”盘。
3、压缩打包文件：单击“OK”按钮，程序弹出“Add”设置对话框（下图）。在“Multiple Disk Spanning”下拉文本框中设置分卷压缩方式。其中“Automatic”项自动检测软盘可用空间，并进行分卷压缩文件的创建，一般选择此项。“Automatic ＋ wipe first disk prompt”项自动检测软盘的可用空间，并进行分卷压缩文件的创建。在进行压缩时，提示用户是否删除软盘中已有的数据。“No spanning”项不进行分卷文件创建，只向软盘中压缩数据。

4、压缩：单击“Add with wildcard”按钮，程序开始压缩，当软盘满了时，WinZip会提示插入下一张软盘。
附注：使用WinZip进行文件的分卷压缩，只能在软盘驱动器中完成，如果其中一个软盘坏了，则要完全重新制作。

创建自解压文件压缩包

    使用WinZip创建自解压文件压缩包要首先创建一个ZIP压缩格式的文件压缩包，然后用WinZip的压缩包格式转换功能将其转换为具有自解压能力的EXE可执行文件。
    1、创建Zip文件：使用WinZip创建一个ZIP压缩文件。如果ZIP文件已经存在，鼠标双击该文件图标，用程序标准窗口界面打开。
    2、转换：单击程序菜单条中的“Actions>>Make Exe file”命令。
    3、解压方式设置：在弹出的对话框中的“Default ‘Unzip To’ folder”文本框中设置自解压的默认解压目录。
    附注：如果要创建自解压的分卷压缩文件，应在“Spanning Support”项中设置，该项中提供三个复选设置框，其中“No spanning”表示不创建分卷文件、“Safe spanning method”表示使用安全拆分方式创建EXE文件、“Old spanning method”表示使用旧的方式拆分文件。建议选择“Safe spanning method”。
    4、转换：单击“OK”按钮确定，按程序要求提示操作即可。
    提示：可以在资源管理器窗口中使用鼠标右键单击需进行转换的ZIP文件，然后从关联菜单中使用“Create Self－Extractor(.EXE)”命令即可。

用Winzip 8.0进行分卷压缩

作为一个压缩程序，具有分卷压缩功能是情理之中的事情。但是使用WinZip的用户却发现，找遍了WinZip工作窗口所有的菜单和按钮，根本就没有分卷压缩的踪影！原来，WinZip的分卷压缩功能是隐含的。这里用一个实例来说明WinZip分卷压缩的使用方法。
假设所有的数据文件都放置在一个叫做"注册机"的文件夹中，现在希望将其全部压缩备份到软盘上，同时在需要的时候还要能够恢复到硬盘上。

1. 预测压缩后需要的软盘数目
在资源管理器窗口中右击"注册机"文件夹，执行【Add to注册机.Zip】指令即可调用WinZip程序开始压缩过程。片刻后会发现在此文件夹所在的层次上出现一个注册机.zip文件，见下图。

从这个压缩文件的大小即可预测需要几张软盘。准备适当数量的可用软盘，将其进行完全格式化待用。

2. 分卷压缩到软盘
在资源管理器窗口中右击"注册机"文件夹，执行【Add to Zip】，出现下图所示窗口。

修改其中Add to Archive框中的路径名，例如将其改为"A：\注册机.zip"，而后打开Action下拉框选择操作类型。这里有Add（and replace）file(添加并取代文件)、Freshen existing files （清除已有的文件）、Move files （移动文件）和Update（and add）file （更新并添加文件）一共4种操作可供选择。作为首次操作，就选择Add（and replace）files即可，如果是后续的操作，可以选择 Update（and add）files，则仅将新文件和修改过的文件添加到压缩包中。
接下来可以打开 Compression（压缩比）下拉框选择压缩比。这里有 Normal（普通）、 Maximum（slowest）（最大最慢）、【Fast】（快）、【Superfast】（极快）以及 None等选项。通常较快的压缩速度会得到较小的压缩比，结果文件较大。
在Multiple Disks Spanning（多磁盘占用）下拉框中，有 Automatic（自动）和 Automatic+wipe first disk prompt（自动+清除第一张磁盘时提示）以及 No spanning （不占用多张磁盘）3个选项。前两选项可以任选其一。
若"注册机"文件夹中有子文件夹，可启用下面的Include subfolders（包括子文件夹）检查项目。对于一般性文件的备份，不必使用密码功能。
上述设置完成以后，将准备好的软盘插入一张到软驱中，单击 Add按钮，即可开始压缩。
第一张软盘空间用完以后，会弹出图所示的提示信息窗口。

抽出第一张磁盘标记上序号，而后将第二张磁盘插入。如果没有实现格式化，可以启用 Erase any existing files on the new disk before continuing（继续之前删除您磁盘上的任何已有文件）。单击【OK】即可继续向软盘保存压缩信息。
压缩工作结束后，弹出下图所示的窗口。这里可以查看每个文件的压缩比例。

3. 将分卷压缩的内容恢复到硬盘上
将保存压缩数据的系列盘中的第一张插入软驱，在资源管理器窗口中显示出其上的压缩文件。点击运行压缩文件，当出现下图所示的提示信息窗口时，换插系列盘中的最后一张。

单击【确定】按钮以后，WinZip程序将打开工作窗口显示压缩包中的内容，执行 Extract （解压）后出现图示窗口。

通过Extract to（解压到）框设置目标文件夹，单击【Extract】按钮。当屏幕上出现图7所示的提示信息窗口时，插换系列盘中的第一张。

单击【确定】即可开始解压。第一张软盘上的内容解压完毕后会提示换插第二张软盘。依此类推直到将最后一张软盘上的内容解压到硬盘上，恢复工作即告结束。


发信订阅国外网站资料

发信订阅国外网站的资料

由于国内的网络封锁，人们看不到许多国外媒体的真实报道。但是许多网站都提供了email资料的服务，只要你给特定的地址发一封email（注意要用国外的信箱发送），您的电子信箱中就可以定期收到资料。

下面以给明慧网发信为例（注：明慧网是法轮大法的网站，在国内遭到了封锁，大陆的人们很难看到法轮大法的真实报道。通过email的方法可以有效突破封锁，看到法轮大法的真实报道，原来国内的媒体关于法轮功的报道都是假的，“自焚”案是一个骗局！法轮大法在世界上60多个国家受到欢迎，在国外是完全合法的。）

1、给subscribe@minghui.org发信要求订阅每日文章。以后每天明慧就会将当日文章寄到你的信箱。需要停止订阅时再给unsubscribe@minghui.org发一封信即可。

2、同时您也可以通过电子邮件得到一些其它文件，如大法书籍，明慧每日文章收藏，传单，电子书，一些高清晰度录像等，可给article@goodarticle.org发一空白信件，即可收到使用说明。

如果您对网络有一定的了解的话，你可以研究一下现在互联网上发展的许多突破网络封锁的技术。因为对互联网的封锁在资讯自由流通的西方社会是不被容忍的，所以许多有志之士电脑专家都在研究打破这些封锁。

需要注意的是，您收到的资料许多都是用winzip压缩过的，需要用winzip解压缩才能打开，方法请见本教程下面的文章。


winrar的使用方法

winrar是另一款非常好的压缩软件，不仅能处理zip文件，还能处理rar文件，提供所有功能包括加密，而加密的rar比zip更不易被破解。

    WinRAR压缩功能强大，其独特的多媒体压缩算法和紧固式压缩法更是有针对性地提高了压缩率。2.50版开始完全兼容RAR和ZIP格式；易用性也大大提高。WinRAR的最大优点是压缩率大，速度快。当设置成最快压缩方式的时候，压缩包比ZIP小，而速度却与PKZIP不相上下，更可支持非RAR压缩文件。

  1、软件下载

http://www.rarlab.com/download.htm 提供官方的 Chinese Simplified(简体中文版) ，来源比较可靠，也可以用搜索引擎以“winrar 下载”为关键字搜索下载地址，非常多。

    2、软件安装

    安装WinRAR非常简单，执行下载回来的可执行文件，一路[确认]就可以了。设置WinRAR的文件关联窗口，为了能发挥它的效能，最好选择“Select all”，因为这样才能让WinRAR管理它可以识别的压缩文件类型。并勾选旁边的“Put WinRAR to Desktop”、“Put WinRAR to Start Menu”、“Creat WinRAR program group”，在桌面、开始菜单、程序组创建WinRAR快捷方式。如果你下载了汉化包，接着再执行汉化安装文件将WinRAR汉化就可以了。

    3、压缩文件

    要对某个文件夹下所有的文件进行压缩打包时，我们不需要打开WinRAR的主程序窗口，而可以选定该文件夹图标，单击鼠标右键，在弹出的菜单中选“Add to Archive”命令，然后会弹出窗口，在“General”页面中输入压缩后的文件名，默认扩展名为“?.rar”。在Advanced中设置保存路径，其他的使用默认设置即可。单击[确定]后屏幕上还会出现压缩进度状态条；如果要对某个文件夹下的一个或数个文件进行压缩打包，则进入该文件夹，按住[Ctrl]键的同时，选定文件，随后再进行以上操作。

    在压缩文件夹的时候，如果要在当前路径创建同名压缩文件，方法则更简单，在该文件夹上单击鼠标右键，在弹出的菜单中选择“Add to‘***.rar’”，其中***为当前文件夹名称。这样操作，比打开WinRAR压缩窗口，然后再逐一地添加文件要快捷得多了。

    4、解压缩文件

    对于使用WinRAR压缩的RAR压缩文件，双击它就可以使用WinRAR进入压缩文件内部，感觉和打开普通文件夹没什么两样。这时的按钮会比选中一般文件多一些，分别为：解压缩至当前文件夹，解压缩至指定文件夹，检测压缩文档，预览文档，删除文档，为压缩文档写备注，生成自解压文件。你只需选中文档，再按所需功能的按钮就可以实现，非常简便。

    WinRAR也提供了更简单的解压缩方法：使用鼠标右键单击压缩文件，在系统右键菜单中包括了两个WinRAR提供的命令，其中“Extract files”表示扩展压缩包文件到当前路径，“Extract to XXX\”表示在当前路径下创建与压缩包名字相同的文件夹，然后将压缩包文件扩展到这个路径下，可见无论使用哪个，都是很方便的。

    5、创建自解压文件

    有的时候，我们更需要的是创建自解压文件，这样就可以随时随地地调用它，而不需要压缩软件的支持。创建自解压文件的方法也很简单，在设置压缩文件属性的图2窗口的“General”页面中，勾选“Create SFX archive”(创建自解压文件)，你会发现刚才的*.rar变成了*.exe！

    6、生成分卷自解压文件

    在进行数据备份或大文件交换时，通常采取用压缩软件分卷压缩到软盘上的办法，而在复原的时候则需要用到该压缩软件，否则这些压缩文件便无法复原。WinRAR开了生成分卷自解压文件的先河，制作的分卷压缩文件，离开WinRAR照用不误！

    首先在主界面中选定欲压缩的文件夹或文件，单击鼠标右键，从快捷菜单中选“Add to Archive”命令，出现小窗口，先将压缩文档名称填入，需要带路径(如A:\文件名)。然后从容量(Volume size)下拉菜单中选择与软盘对应的数值。有360KB、720KB、1.2MB、1.44MB、2.88MB和自动检测六个备选项，也可以输入自己设定的数值。在文档选项区内选中“自解压”(SFX archive)方式，最后单击[OK]，则开始进行分卷压缩，生成的第一个文件扩展名为.exe，第二个文档扩展名为.r00，第三个为.r01，依此类推。复原时，先插入第一张软盘，执行?.exe文件，随后会提示依次插入其他软盘，则顺利地完成解压缩。

    7、转换压缩格式

    WinRAR提供了将扩展名为.rar的压缩包文件转换为.exe文件功能(也就是创建自解压文件)，使用该功能，可以方便地将以前创建的普通压缩格式转换为自解压文件，这样一来就为用户进行软件的解压缩提供了极大的方便。如果想进行该项操作，可采用如下的方法：首先在程序界面中打开相应的RAR压缩包，然后在文件列表中单击鼠标右键，并从关联的菜单中选择“Convert archive to SFX”命令，程序会给出对话框“Select SFX module”，在其中选择生成的EXE文件格式，然后单击[OK]按钮确定就可以了。

    虽然目前流行的压缩格式是ZIP，不过我相信，在WinRAR的不断努力之下，RAR格式的压缩文件将逐步取得一席之地，掌握WinRAR就势在必行了。赶快去下载一个WinRAR体验它的超强功能吧。 （本文修改自《WinRAR压缩软件使用技巧》一文，原载新浪网）


代理上网入门

全球信息自由联盟

随着各种利用代理上网技术被介绍出来，许多网友在问：这些各种各样的代理都是什么意思，都该怎么用呢？这时给大家从用户的角度做一个全面的介绍。不全面的地方欢迎网友补充，我们会更新这篇文章。

什么是代理？

从用户的角度来说，代理访问就是您可以访问一台服务器，却可以看到别的网站的内容。这台您直接访问服务器就可以说是一个代理服务器了。因为中国的网络封锁主要是封ＩＰ。有了一个ＩＰ没有被封的代理服务器，您就可以通过它访问ＩＰ被封的网站了。使用代理的安全性与匿名性问题比较复杂，本文并不涉及。

代理的分类：

一种是网友比较熟悉的要设置浏览器的那种代理服务器，就叫常规代理吧。这一类用户需要做一些设置或是装一个软件。使用时就直接访问比如说www.voa.gov，浏览器或装的软件自己知道去向代理服务器要所需要的文件。用户就感觉好象没有网络封锁一样。

另一种代理学名叫“反向代理”（reverse proxy)，根据使用技术的不同，又有各种各样的名称。动态网，三角男孩，anonymizer，cgi代理，asp代理，google 网页快照，在线网页翻译，凯门网等等都可以算作这一类。这类在服务器端可能采用的技术繁多，用法不尽相同。共同之处是从浏览器访问的网址中就可以看出是在通过这些服务在浏览。

动态网，三角男孩，anonymizer，cgi代理，asp代理的使用非常简单。比如说动态网最近发布的https://dwang.dnip.net，就是直接访问这个网站。上去一看，原来任何网站的内容都可以在这里看到。

代理的使用：

常规代理很多网友都会设置。这里附上带图的说明。关于使用Javascript的“使用自动脚本”的高级技术，我们将另文说明。

为了让网络工具通过常规代理服务器而不是直接连上因特网，必须将网络工具连接选项设置为使用代理服务器，下面以IE5.5为例说明使用代理服务器上Internet的方法，其它网络工具的设置一般也大同小异。

设置IE的代理服务器地址和端口。

启动IE后，选择菜单上的“工具”→“Internet选项”→“连接”。如果您使用拨号上网，您需要首先选中您使用的拨号网络连接名称，然后选择方框右侧删除下的“设置”项，将“使用代理服务器”选项打上勾，在“地址” 中填入代理服务器的IP地址及端口号。然后选择“确定”退出即可。如图1所示。如果您是使用局域网上网，那么您可以在直接在“连接”页中选择“局域网设置”，然后将“使用代理服务器”选项打上勾，其它步骤同上，不再重复。

关于二次代理

二次代理是从用户使用方法的角度来说的。在公司里，很多浏览器被强行设上的了代理服务器。这时如果再用反向代理的话，所有的数据就是先经过公司的代理再上这个反向代理，所以就成了二次代理了。


使用“代理之王”快速搜索、验证代理服务器

代理之王是一个出色的搜索、验证代理服务器的工具。它不仅支持HTTP代理，而且支持SOCKS代理。可以支持两种候选代理资源 ,包括代理之王提供的时时更新的候选代理库和用户自己指定的候选代理资源(包含IP地址和端口的网页或者文件). 如果用户的机器可以直接连接到互联网,则可以测试HTTP代理是否匿名. ，可以检查HTTP代理是否支持访问加密网站 （加密网站是以https://开始的网站. ）可以检查提供代理的国家信息、速度信息 ，代理列表还可以按地址,端口,速度和国家等进行排序。

软件主页：http://www.proxyking.com/zhCN/index.html

下载,安装及运行代理之王

下载proxyking_zh_CN.zip 并解压缩到一目录,不需要安装,用鼠标器双击run_zh_CN.bat运行.运行之前请先阅读此用户手册.

基本使用方法

启动代理之王，在窗口左下方选择您要搜索的代理类型“HTTP”或者“SOCKS”， 然后在窗口右下方按“开始”（“开始”变为“停止”），代理之王开始搜索。

如果想停止搜索，按“停止”（“停止”变为“开始”）。

如果想继续搜索，请等“当前线程数量”为0时按“开始”。

如果想保存搜索结果，请等“当前线程数量”为0时根据所搜索的代理类型按“保存HTTP结果”或者“保存SOCKS结果”。
该软件提供了很详细的使用手册，请仔细阅读后使用。


各种软件设置代理服务器上网使用指南汇编

如何在微软Internet Explorer (IE) 浏览器中设置代理上网

Microsoft Internet Explorer 是我们上网浏览网页使用最多的浏览器（据统计，有90%以上的人使用IE上网）。在目前网络信息费用还较高的情况下，我们不得不通过代理服务器来节约开支，IE的代理设置将是最重要的。下面将让我一步一步的讲解如何设置代理服务器。

1. 首先，点选下拉菜单中的“工具/Internet 选项”，出现Internet选项窗口，在拨号设置中选重要设置的拨号连接，点击“设置”；
2. 在代理服务器中的“使用代理服务器”前打勾，在地址中填入代理服务器地址，在端口中填入代理服务器端口，在“对于本地地址不是用代理服务器”前打勾，
3. 单击“高级”，在“对于以下列开头的地址不使用代理服务器”中填入不要使用代理的网址。单击“确定”。

如果是从公司或学校的局域网上网，

1. IE浏览器->菜单“工具”->“Internet选项”->“连接”->“局域网设置”：
2. 选中“使用代理服务器”；
3. 在“地址”中填上“代理服务器地址”，端口为5080；

 如何在NetScape浏览器中设置代理上网

NetScape浏览器->菜单“Edit”->“Preference”->“Advaced”->“Proxy”->选中“Manual proxy configure”->点击按钮“view”。
在“HTTP”中填上代理服务器地址，端口为5080；
在“Ftp”中填上代理服务器地址，端口为5080；
在“Gopher”中填上代理服务器地址，端口为5080；

 如何在NetScape中设置代理收发邮件

1．NetScape浏览器->菜单“Edit”->“Preference”-> “Mail&NewGroups”->“MailServer”。
2．在“Outgoing mail（SMTP） server”中，填上代理服务器地址；
3．点击“Incoming Mail Servers”中的按钮“Edit”。
在“Server”中填上代理服务器地址；
选中“POP3 server”；
设置“user name”为“用户名#Pop3服务器地址”；
4. 由于NetScape中的Pop3和smtp的端口不能改变，都采用标准端口；因此 为了实现代理必须改变代理服务器的端口。
SMTP的代理端口设置为25；
POP3的代理端口设置为110；

注意：缺省分隔符为“#”，若管理员在管理中心，改变了分隔符，那么，这里也应该一致。

 如何设置NetScape新闻代理

1．NetScape浏览器->菜单“Edit”->“Preference”->“Mail&NewGroups”->“NewsGroup Servers”->点击“Add”按扭：
设置“Server”为 代理服务器地址；
设置“Port”为5119；

2．接收新闻时，将出现一个请求输入“用户名”与“口令”对话框；
假设新闻服务器为msnews.Microsoft.com。
在“用户名”中填入“#msnews.Microsoft.com”；密码空缺。
若你上的是收费新闻服务器，即要求你提供用户名与密码，那么，
上面的帐号名应该改为：旧帐号名#原新闻服务器地址，并设置密码。

注意：缺省分隔符为“#”，若管理员在管理中心，改变了分隔符，那么，这里也应该改变。

 如何在Oicq/QQ中设置代理

系统菜单->选择“系统参数”->OICQ参数设置->网络设置：
1.选择“局域网接入Internet”；
2.选择“使用Proxy Sock5防火墙”；
防火墙地址为代理服务器地址；
端口为1080。

 如何在OutLook设置代理收发邮件

1. 先在OutLook中建立一个邮件帐号；假设帐号为 yaojh@263.net
2．菜单“工具”->“帐号…”-> “邮件”页 -> 选择邮件帐号->“属性”：
(1)选择“服务器”属性页,设置如下：
接收邮件(pop3)：代理服务器地址；
外发邮件(smtp)：代理服务器；
帐号名：yaojh#263.net
密码： 空缺。
(2)选择“高级”属性页，设置如下：
smtp端口：5025
pop3端口：5110

注意：(1) Pop3帐号的格式=旧帐号名#原pop3服务器地址；
(2) 缺省分隔符为“#”，若管理员在管理中心，改变了分隔符，那么，这里也应该改变。

 如何在OutLook新闻设置代理

1. 先在OutLook中建立一个新闻帐号，假设新闻服务器为msnews.Microsoft.com。
2．菜单“工具”->“帐号…”-> “新闻”页 -> 选择新闻帐号->“属性”；
选择“服务器”属性页：
(1) 在“服务器名”中填入“代理服务器地址”；
(2) 选中“此服务器要求登入”。
在“帐号名 ”中填入“#msnews.Microsoft.com”；密码空缺。
若你上的是收费新闻服务器，即要求你提供用户名与密码，那么，上面的帐号名应该改为：旧帐号名#原新闻服务器地址，并设置密码。
选择“高级”属性页：
设置新闻服务器端口：5119

注意：缺省分隔符为“#”，若管理员在管理中心，改变了分隔符，那么，这里也应该改变。

 如何在FoxMail中设置代理收发邮件

1. 选择“帐号”-> “属性” -> “邮件服务器”属性；

2．设置如下：
在“发送邮件服务器（SMTP）”中填入代理服务器地址
在“接收邮件服务器（POP3）”中填入代理服务器地址（pop3）
在“POP3邮箱帐号”填入邮箱地址（注意将@号改为#号），例如：我有一个帐号为 yaojh6412@263.net ,那么设置邮箱帐号为yaojh6412#263.net
按“确定”。

3．点击“高级”，设置：
SMTP端口：5025
POP3端口：5110

注意：(1) 缺省分隔符为“#”，若管理员在管理中心，改变了分隔符，那么，这里也应该改变。

如何在CuteFtp Pro中设置代理

选择“Connection\Socks/Firewall”，选中“Use the highlighted Socks server when connecting”；
点击“Add”按钮；
在“Host”栏中填入Socks代理服务器地址；
在“Port”兰种填入代理服务器端口号；
选择是“Socks4”或“Socks5”；
单击“OK”确定。

如何在CuteFtp 4.2.5 中设置代理

CuteFtp代理有两种方式，即Ftp代理与Socks代理。

采用Ftp代理方式，则具体设置如下：
1．菜单 Edit -> Settings -> Connection -> Firewall:
“Host”：填入“代理服务器地址”；
“Port”：21；
用户名和口令为空；
2．端口21， Type选择“USER user@site ”，选中“Enabel firewall access”；
3．选中“don`t use socks and other proxy”
4．菜单 Edit -> Settings -> Connection -> Socks -> Use direct connection.

采用Socks代理方式，则具体设置如下：
1．菜单 Edit -> Settings -> Connection -> Socks -> 选择“Sock5”：
“Host”：代理服务器地址
“Port”：1080
2．菜单 Edit -> Settings -> Connection -> Firewall:
选择“Type”为“General”；
选择“Enabel firewall access”；
取消选择“don`t use socks and other proxy”。

 如何设置网络蚂蚁代理

1．网络蚂蚁-> 菜单“选项”->“参数设置”->“代理”属性页；
2．点击“添加”按扭，设置如下：
(1) "名称"：随意；
(2) "地址"：代理服务器地址；
(3) "类型"：若从HTTP网站下载，则可以选择“HTTP <:GET>”，或HTTP ；
此时设置“端口”为5080。
若从FTP网站下载，则选择“FTP 〈 USER@SITE PORT>；
此时设置“端口”为5021。
另外，无论何类型代理，都可以选择“SOCK5”；
此时，设置“端口”为1080。
3．确定后，选择刚刚添加的条目，根据不同代理类型，选择“Http默认 值”或“FTP默认值”，确定。

 如何在FlashGet中设置代理

菜单“工具”->“选项”->“代理服务器”->“添加”:
(1)“名称”：随意；
(2)“地址”：代理服务器地址；
(3)“类型”：若从HTTP网站下载，则可以选择“HTTP <:GET>”，或HTTP ；
此时设置“端口”为5080。
若从FTP网站下载，则选择“FTP 〈 USER@SITE PORT>；
此时设置“端口”为5021。
另外，无论何类型代理，都可以选择“SOCK5”；
此时，设置“端口”为1080。
确定后，选择刚刚添加的条目，根据不同代理类型，选择“Http默认值”或“FTP默认值”，确定。

 如何设置LeafFtp代理

以LeafFtp 2.7.2中文版为例：

菜单“选项”->“参数设置”->常规->选择“代理”属性页：
(1)选择“使用代理”；
(2)主机地址：代理服务器地址；
(3)端口：5021；
(4)选择“USER user@host : port；
(5)选择“使用安全（PASV）”

 如何设置RealPlayer代理

以RealPlay8.0中文版为例，已经在Real网站通过测试。
Real代理有两种方式，即通过Http代理，或Rtsp代理。

若通过RTSP代理，则设置如下：

1．菜单“视图”-> “选项”->“传输”-> 选择“使用指定传输”-> “RTSP 设置”：
选择“使用TCP连接到服务器”；
仅选择“尝试用TCP传输所有内容”，取消其它的选择。
2．菜单“视图”-> “选项”->代理服务器：
选择“使用RTSP服务器代理”：
“服务器地址”填写为代理服务器地址；
“端口”为5554；
“HTTP选项”里面选择 “手工配置HTTP代理服务器”：
“服务器地址”填写为代理服务器地址；
“端口”为5080；

若通过HTTP代理，则设置如下：

1．菜单“视图”-> “选项”->“传输”-> 选择“使用指定传输”-> “RTSP 设置” ->选择“仅使用HTTP传输”；
2．菜单“视图”-> “选项”->代理服务器：
取消选择“使用RTSP服务器代理”；
取消选择“使用PNA服务器代理”；
“HTTP选项”里面选择 “手工配置HTTP代理服务器”：
“服务器地址”填写为代理服务器地址；
“端口”为5080；

 如何设置RealOne Player代理

以RealOne Player Build 6.0.10.55为例，已经在Real网站通过测试。
Real代理有两种方式，即通过Http代理，或Rtsp代理。

若通过RTSP代理，则设置如下：

1．菜单tool -> Preferences ->connection-> Transport ->选择“Manual configure connections setting”
-> RTSP Settings ->选中“Attempt to use TCP for all content”;
2．菜单tool -> Preferences ->connection-> Proxy, 选中“RTSP Proxy”:
“Proxy address” 填写代理服务器地址；
“Port”: 5554；
“Http Proxy”里面选择“use proxy”：
“proxy address”填写代理服务器地址；
“port”为5080；

若通过Http代理，则设置如下：

1．菜单tool -> Preferences ->connection-> Transport ->选择“Manual configure connections setting”
-> RTSP Settings ->选中“Attempt to use HTTP for all content”；
2．菜单tool -> Preferences ->connection-> Proxy, 取消选择“ RTSP Proxy”和“PNA Proxy”；

“Http Proxy”里面选择“use proxy”：
“proxy address”填写代理服务器地址；
“port”为5080；

 如何设置MediaPlayer代理

以Win2000的MediaPlayer为例，已经在微软媒体网站通过测试。
1. 菜单"工具" -> 选项 -> 网络，在协议选择里，取消所有选择，只在HTTP前打勾，单击"配置"按钮，
2. 在代理服务器配置里，选择“使用以下代理服务器”，地址填写代理服务器地址，端口填写5080.

 如何使用Telnet代理

以客户端安装WIN98为例：

1．运行“MS-DOS方式”程序，进入DOS界面；
2．输入命令“telnet server_addr server_port”
server_addr=代理服务器地址；
server_port=5023；
3．执行命令后，进入代理telnet界面，在该界面中输入以下命令：
“telnet server_addr server_port”；
server_addr=远程telnet服务器地址；
server_port=23；
若端口为23，可以省略端口参数；

 如何设置联众世界代理

运行“联众世界”->进入“登入界面”->“设置代理服务器”->选择“使用代理服务器
上网”：
(1) 选择“使用SOCK5协议”；
(2) 填写“代理服务器地址”；
(3) 端口：1080
(4) 用户名和密码为空；

注意：不要选择“Sock4”，因为Sock4协议本身存在缺陷，它只支持IP地址，不支持域名。若服务器地址为域名，那么绝对不要使用Sock4。

选自清心网 http://qingxin.mine.nu ，新人类软件站 http://rj.xrl.cc


如何使用二次代理和动态网

在大陆由于网络封锁，不能直接访问到大法网站。使用代理服务器是一个好的解决方法。代理服务器的原理就是：如果A到B的访问被阻挡，A就向在国外的C(代理服务器) 索取B的文件。C收到要求后直接访问B得到文件，然后再转给A。这样在网管看来，A只访问了C，而C又是一个不起眼的机器，所以不会注意。这个C叫做一级代理服务器。

在网上有很多免费的代理服务器(proxy server) 。只要在搜索引擎上查找proxy就会找到。有些比较快，有些就不太好用。明慧网上有一些关于这个方面的文章，可以用来参考。

由于网络封锁不仅封锁了大法网站，而且对进出大陆的所有信息都进行自动检查，所以仅仅用一级代理还是不行的。这时候需要使用二级代理。二级代理服务器是能将网络数据加密传输(SSL)的特殊代理服务器。就象在C和B之间加上一个提供加密传输的服务器D。

目前网上最好用的二级代理服务器是动态网。 动态网使用的https是商务级的加密技术，清理了自己计算机上存的东西以后是基本没有痕迹的。（有关清除痕迹的方法请参考本教程相关文章）。动态网代理服务网站支持不加密的http和常规代理，访问速度会更快。但是象法轮功、民主党这样可能被监视的网民请务必注意网络安全，用https加密访问它的永久网址是https://dtnet.getmyip.com。因为动态网目前的突破网络封锁的知名度，它也成为了网络封锁的对象，不能够直接访问。使用动态网有几种方式(注意：使用以下方法拿到的动态网IP如果不行的话可以等一会儿再试):

1　访问以下网页，上面有当前动态网的ip地址
http://profiles.yahoo.com/dwebip
http://dweb.blogspot.com/

把拿到的ip地址填入浏览器的地址栏(形式是https://xxx.xxx.xxx.xxx)，然后回车，会弹出以下窗口：

因为它是加密代理，在访问它时，会弹出这个窗口，问是否接受这个安全证书(Certificate）请选择“是”，然后就可以顺利访问了。

2　雅虎通
如果您使用雅虎通的话，可以给dweb_ip@yahoo.com发一个即时短信，一分钟内会收到几个 动态网IP。或者可以把dweb_ip@yahoo.com加为“朋友”，一上线就可以从雅虎通中dweb_ip的名字中看到动态网的IP。
雅虎通可以在http://cn.messenger.yahoo.com/下载。您得有一个雅虎的电子邮件才能用雅虎通。

3　MSN
如果您使用MSN免费即时消息服务的话，可以用MSN免费即时消息给dweb_ip@hotmail.com发一个短信，一分钟内会收到几个IP。或者可以把dweb_ip@hotmail.com加为“朋友”，一上线就可以从MSN Messenger上dweb_ip的名字中看到动态网的IP。
与雅虎通不同的是，您可以用任何电子邮件地址注册一个帐号。下载地址：http://messenger.microsoft.com/cn/

4　使用电子邮件
给d_ip@bellsouth.net发一个电子邮件，10分钟内会收到回信，拿到几个IP。
如果您喜欢动态网，请把这些信息与朋友分享。

四个突破网络封锁的简单方法

(http://www.epochtimes.com)
【大纪元】以下介绍四个突破网络封锁的简单方法：

(1) 动态网
给d_ip@bellsouth.net发电子邮件会立即得到新ip, 给dnet_sub@bellsouth.net发电子邮件会定期收到新动态网上网信息。

(2) 清心
利用动态IP＋SSL加密技术安全访问，具体步骤如下：
1. 在你的MSN Messenger中把 qingxin9@hotmail.com 添加为联系人;
2. 登录到你的MSN Messenger，会看到本站“当前IP地址=x.x.x.x”在线，x.x.x.x即为本站的当前互联网IP地址；
3. 把这个IP地址填入 https://x.x.x.x/，便能安全地浏览本站了。留意本站最新网址。请务必使用https加密浏览!!!

(3) 代理看世界
利用动态IP＋SSL加密技术安全访问，具体步骤如下：
1. 在你的MSN Messenger中把 uniweb99@hotmail.com 添加为联系人;
2. 登录到你的MSN Messenger，会看到本站“当前IP地址=x.x.x.x”在线，x.x.x.x即为本站的当前互联网IP地址；
3. 把这个IP地址填入 https://x.x.x.x/，便能安全地浏览本站了。留意本站最新网址。请务必使用https加密浏览!!!

(4) 自由网络新闻
利用动态IP＋SSL加密技术安全访问，具体步骤如下：
1. 在你的MSN Messenger中把 news_free@hotmail.com 添加为联系人;
2. 登录到你的MSN Messenger，会看到本站“当前IP地址=x.x.x.x”在线，x.x.x.x即为本站的当前互联网IP地址；
3. 把这个IP地址填入 https://x.x.x.x/，便能安全地浏览本站了。留意本站最新网址。请务必使用https加密浏览!!!

更多请参考自由网络联盟http://www.internetfreedom.org/

当前动态IP上网方法大全

动态网络技术公司

以下为网友推荐的各种动态IP网站：

  • Anonymizer 上网: https://www.wanshiruyi.com(只有中国大陆用户才能使用。)

  • VOA: http://66.216.96.84:3000

  • 动态IP的三角男孩：http://aa.dyndns.tv/

  • 免费加密代理:http://uw.d2g.com/

  • 轻舟网：http://qingzhou.sytes.net/

  • http://119.myip.org

  • http://www.bjnewsweb.dns2go.com http://www.xinjiyuanonline.dns2go.com
    http://www.bjx123.dns2go.com

  • 视频ftp 网站：http://vcd.redirectme.net/ ftp://vcd.no-ip.biz/


无界浏览器

无界浏览器（冲浪网） UltraSurf 3.1b

无界浏览器是由美国极景网络科技公司推出的高品质软件产品，是当今最先进的反封网技术结晶。无界浏览器为互联网用户突破国家防火墙，自由自在而安全隐秘地上网浏览任何海外网站。无界浏览器最新版 UltraSurfV3.1 大大提高了启动速度和可靠性。

使用“无界浏览器”安全可靠，信息传输全过程加密。资料缓存使经常访问后的网站访问速度大大提高。使用本软件能帮您匿名(传输过程加密)畅游国外所有网站，独特的加速功能使浏览速度大大加快，超过使用任何代理网关，100%绿色软件,可从软盘启动，浏览不留痕迹，软件可以在开机时自动加载、关机前自动进行清除。本地url不是明文，可以在有本地ie监控器的网吧里面使用。

软件主页： http://sina.d2g.com

“冲浪网”有如下特点：

  1. 通过“冲浪网”，您可访问国外所有的网站。
  2. “冲浪网”提供高速上网，比一般的代理服务器速度快很多，而且越多人访问的网站，速度越快。
  3. “冲浪网”为提供高速有效上网，采取一次性提供一个完整网页的办法，减少来回的网络流量。在视觉上可能没有一般网站那么快看到网页的局部内容，但整体上看到完整网页的时间是快的。
  4. 安全可靠。“冲浪网”在传输过程中将网页地址(URL)和内容都加密。通过“冲浪网”上网，没有人能监视您所访问的网站。“冲浪网”在退出运行时，会清除所有访问记录。如果是非正常退出， “冲浪网”不会清除所有访问记录，但您可重新运行“冲浪网”并正常退出，所有访问记录都将被清除。
  5. “冲浪网”尽可能减少来回的网络流量，目前没有进度指示，所以请您耐心等待，只要浏览器窗口没有显示“该页面不可显示”，“冲浪网”都可能在下一秒种为您带来您要的网页内容。如果要下载的文件很大，浏览器窗口因超时而显示“该页面不可显示”，您可试着多点击几次，浏览器窗口可能就能显示该文件。
  6.

使用说明

  1. 首先把 UltraSetup.exe保存到一个目录下，例如：c:\xena 。运行该目录下的“冲浪网”程序( UltraSetup.exe) ，直接用鼠标双击或键入命令均可。冲浪网会自动安装，并在桌面上生成UltraSurf 的链接，只要双击这个链接就可启动冲浪网。
  2. “冲浪网”运行时打开其专门主页。在主页上您可输入任何您想看的网站地址(URL)。当您输入URL 后，“冲浪网”打开另一个浏览器窗口显示这个URL 的内容。任何时候您都可以回到“冲浪网”主页输入新的URL 。主页是从冲浪网服务器过来的，而且冲浪网启动时需要做一些测试，所以主页出现需要一段时间，请耐心等待。注意：请使用冲浪网主页内的地址框来输入您想游览的网站地址，而不要在ＩＥ的地址栏中输入 ！
  3. 为便于您自由地冲浪，“冲浪网”在主页上提供一些常用的网站链接，您直接点击该链接就可以看到该网站的内容。我们欢迎您推荐您所喜欢的网站。
  4. 退出时，关闭“冲浪网”主页即可退出。请关闭“冲浪网”运行时打开的浏览器窗口。
  5. 任何问题及建议，请发 电子邮件 email 与“冲浪网”联系。

常见问题解答

问：运行无界浏览器时，无法打开无界浏览器主页，页面显示“该页无法显示”。

答：

1)检查您所运行的无界浏览器是不是最新的3.0 版本。
2)先关闭您的个人防火墙，看是不是能工作。正常工作后可再启动防火墙，设置相应的防火墙规则.
3)换个时间再试。
4)发电子邮件与无界浏览器技术支持部联系。

问：关闭窗口再启动无界浏览器时， 弹出窗口报错如下：??:java.net.BindException:Address in use

答：因为你还没有退出以前运行的无界浏览器。请关闭无界浏览器主页以及所有无界浏览器打开的浏览器窗口以确保彻底退出无界浏览器。无界浏览器的退出性能，可以确保系统不会留下任何记录，安全可靠。

问：速度真快！只是ie用起来不习惯，能有办法用myie吗？

答：无界浏览器运行时打开其专门主页，注意，这个IE主页不要关闭，然后在其他任何浏览器中输入http://127.0.0.1:10000/ 即可。


动态网

动态网“自由之门”软件

“自由之门”是动态网的客户端软件，使用巧妙方法找到动态网的节点。使用 使用动态网突破封锁 一文中提供的方法连上动态网主页后，可以在其主页上下载自由之门。

自由之门使用的方法非常简单，双击运行下载的FreeGate3.1.exe，自由之门寻找当前可用的ip，找到后会自动弹出网页，如下图所示：

出现如下警告窗口时，选“是”,因为它是加密代理，在访问它时，会弹出一个窗口，问是否接受这个安全证书(Certificate）。


突破域名劫持方法

突破域名劫持方法：在线查询

动态网络技术公司(DIT Inc)
2002年11月1日 星期五

自从9月底中国开始大规模劫持海外网站包括动态网在内的域名以来，许多网友反映很难用以前的域名上动态网。许多志愿者设的网站也受到影响。这里介绍一种简单的办法在线查一个被劫持的域名IP的办法。

在Google上搜索online nslookup，可以找到上万条。这其中有许多网页是提供nslookup程序的服务。只要您输入所要查讯的域名，就可以给出正确的IP。然后就可以试试用https://IP 上网了。这种方法对于动态网和多数网站来说都是可以的。

如果那一页上有复杂的选项，您用缺省值试试就一般就可以了。不懂英文的朋友可以找到“domain，host name”的空格填入要找的网址。(参见图一http://www.hexillion.com/utilities/NsLookup.vbs.asp 的例子。)

这里给几个我们测试过的网页(注意不能加空格或http)：
http://www.hexillion.com/utilities/NsLookup.vbs.asp
http://www.philjones.net/nslookup.php
http://nocops.pacific.net.sg/serviceLink/tools.html (要选中“nslookup”)
http://www.intnet.net/Support/utility.html
http://network-tools.com/
http://us.mirror.menandmice.com/cgi-bin/DoDig

图一


代理看世界

代理看世界“freesurf”软件

代理看世界（freesurf）是一款非常容易使用的小软件。其主页为：http://uw.d2g.com/main.htm，可以从其主页上下载。

使用方法非常简单，直接双击打开就行了，会出现如下窗口：

看到“初始化完毕”后，就可以点“开始”，寻找当前可以用的ip：

用鼠标选中找到的ip，然后点“打开”，就可以打开一个加密网页，会弹出一个“安全警告”（如下图），选“是”：

通过代理看世界还可以有效突破了域名劫持，直接打开当前的动态网，只要点“推荐”标签，然后选中动态网，点“https”打开这个按钮就行了。


SSSO 超级代理

自助型SSSO 超级代理

SSSO是Stunnel＋Socks＋SocksCap＋OpenSSL的缩写

该软件集合了数种不同的破网技术使原本纷乱的配置变得井然有序，并且经过精简处理使之傻瓜型操作，对菜鸟来讲也不过举手之劳。就数据的安全性，SSSO使用了无可破解的SSL加密，所有数据都是高强度加密的，目前世界上尚无技术可破解，同时利用Socks代理隐藏了真实IP，再加上采用远端解析域名突破了大陆对海外敏感网站的域名劫持，所以说它是破网利剑。综合起来看，它是目前所出现的所有破网程序中最为安全的软件之一，也可以说SSSO=Socks+SSL。

详细原理，请看轻舟网文里不死鸟撰写的《通过 Stunnel + OpenSSL + Privoxy 建立 SSL Http Proxy 服务器及客户端》一文 http://qingzhou.sytes.net/news/shownews.asp?newsid=2533 。

SSSO分有服务器端、客户端、远程安装工具包三个版本：

客户端 V3.61 版
利用SSSO加密代理服务器，让你自由访问世界的每一个角落！此版本可以运行在Win98以上所有操作系统。 修正了手工保存SSSO代理后格式变化的问题。

SSSO 远程安装工具包 V5.0 大众版
本程序内含SSSO服务器端隐藏版、IPC漏洞扫描器和SSSO助手。用于远程制作SSSO代理服务器,即刻拥有自己的SSL加密代理服务器。必须首先安装ssso客户端才可以使用它的全部功能。注意：因为数据库改动，请首先卸载旧版的ssso远程安装工具包再安装新版，卸载前请备份你的ssso代理资料。

SSSO 服务器安装版 V5.0
本程序专为海外富有正义感的网络志愿者制作，安装后将在你的主机上建立起一个SSSO代理服务器，把你的IP和端口公布后，专制独裁国家的网民通过这个代理服务器可以安全快速的访问互联网。


新型自助型突破网络封锁工具 Flatsurfer

自助冲浪作者新推出一个破网工具 Flatsurfer，特点如下：

a、同一个端口同时作为HTTP代理和SOCKS5代理，自动识别，省去了协议之间来回转换的麻烦。
b、HTTP代理实现了GET、POST和CONNECT命令。
c、SOCKS5代理实现了CONNECT、BIND和UDP ASSOCIATE命令。
d、远端解析域名。
e、通信过程就象网友在浏览普通网页，没有通信特征，使嗅探程序失效。
f、高强度公开加密算法，网友使用时更放心，并能作为其它优秀软件的加密隧道组合使用。
g、服务器端采用高稳定编程技术，最多同时支持2000个连接，大约10000个在线浏览器用户。
h、远端服务器真实身份验证功能，确保网友是在与真实可靠的远端服务器通信

分为服务端、客户端和远程安装包几部分，服务端可安装在NT平台上，并把公钥公开，使用者运行客户端并把公钥填入即可。

客户端软件运行在网友自己的计算机上，浏览器、FTP工具或ICQ的代理设置成它就能通过它进行加密通信了，它接收浏览器、FTP工具或ICQ的通信请求，自动判断HTTP或SOCKS5协议，把通信请求加密后发送给远端服务器。为了方便中国大陆网友的使用，可以通过HTTP代理连接远端服务器，即使远端服务器被封也可绕道上去。

服务器端软件运行在国外的Windows NT、Windows2000或Windows XP上，等待客户端软件发来的请求，把数据解密后，解析域名，以明文方式与目标网站通信，把从目标网站返回的内容加密后传送给客户端软件。


花园 Garden

Garden是一个简单小巧的上网工具，可以帮助你访问更多的网站，睁大眼睛看看这个世界是什么样子。Garden用起来很简单的哟，往下看就知道了。

使用Garden的时候所有网上的传输都是加密通讯，在网络上不会以明文传输你访问的网址或者返回的页面，这对于有些实现URL过滤的设备是很有效的。虽然加密强度不是业界最强的，想实时解开也不容易。这样网管也不知道你在访问哪里。
不在硬盘存放Garden专用的数据文件（当然IE的临时文件很难避免，需要手动清除或者用工具清除。）
Garden从一开始就提供系统定义的域名转换功能，只是比较有限的几个网站。从版本0.9931开始提供用户自定义的域名转换功能，避开有些网吧管理软件在浏览器中实现对某些特定域名的监视。当然这只是一种不是很完善的技术手段，并不能解决所有的监视问题。使用域名转换功能时也要小心，比如使用说明中提到的返回的页面中的绝对域名不会被转换的问题。

软件主页： http://garden.no-ip.com

Garden 使用步骤
1、 运行和连接

下载后双击运行garden.exe，过一会屏幕右下角出现稳定的绿色花束状图标表明Garden开始正常运行。如果屏幕右下角的图标不停的闪烁，说明Garden在进行初始化连接，耐心等一会啦）连接稳定之后请看下面...

2、 设置互联网浏览器的代理服务器

对于局域网连接，点击菜单的“工具”->“internet选项”-->“连接” -->“局域网设置”-->选择“使用代理服务器”，并输入地址为：127.0.0.1，端口为：8081。或者使用工具IEproxy，只需输入127.0.0.1:8081，单击"设置"按钮，就可完成代理服务器的设置；注意使用IEproxy设置完成后，需重新启动IE，设置才会生效。

对于电话拨号连接，点击菜单的“工具”->“internet选项”-->“连接”，在“拨号设置”中选择当前使用的拨号连接然后点击“设置”按钮。在“代理服务器”框中选择“使用代理服务器”，并输入地址为：127.0.0.1，端口为： 8081。点击“确定”。

3、浏览

如果Garden开始正常运行了，并设置好代理服务器后，就可以使用IE浏览器连接以下网站。除了urls.htm中所列网站可以浏览以外，其它网站均无法浏览。（网站内容不代表本人观点哟。如果你知道更好的网站不妨告诉我，也许我一高兴就加进去了：）黄色网站就算了吧，少看点没坏处：）

有几种方式可以打开站点列表。可以直接打开Garden zip 文件中的urls.htm，也可以用鼠标右键点击系统托盘（开始菜单最右面）中Garden图标，然后点击"Home page"再从Garden主页中加载站点列表。这样就不需要带着urls.htm到网吧。

从Garden 1.1版开始还提供加扰站点列表，用鼠标右键点击系统托盘（开始菜单最右面）中Garden图标，然后点击"Show URLs"，之后加载的是加扰的站点列表，也就是说在这个列表中的网站链接都已加扰，不会有原来的敏感网站名字。

4、关闭

使用后用鼠标右键点击屏幕右下角红绿色草丛状图标-->点击"Close x.x" 关闭garden。"x.x"(或其它数字)是 Garden 的版本号。关闭Garden后，可以恢复IE代理服务器设置为初始值。

5、域名替换

Garden还提供域名替换功能。如果你在网吧上网，很有可能网吧管理软件封锁部分网址，使你根本无法在IE中输入这个网址，或者点击这个网址。这时可以使用Garden的域名替换功能。比如你要访问cnn.com，但是cnn.com被封锁，你可以在运行Garden时按住左Shift键再启动Garden，这时Garden会显示出一个 "Options"对话框，切换到"URL Substitution"页，在窗口下部的两个输入框中左边填入"c.com"，右边填入"cnn.com"，然后按中间的箭头按钮，这个替换就被加入了。最后按"OK"结束设置。在这次冲浪中就可以用c.com访问cnn.com了。系统中已经有个几个默认的设置，比如mh.org就是minghui.org，算是帮法轮功一个忙，他们受苦了。 还要注意，域名替换功能只对你输入在IE地址栏中的域名或者URL有效，对返回的HTML页面中的一部分相对地址（比如"/index.htm"）也有效，如果返回页面中是绝对地址（比如"cnn.com/index.htm"）就没有效果了，如果你直接点进去被网吧管理软件发现也不要怨我哟。有一个办法可以查看域名替换是否工作。当你把鼠标停留在一个连接上面时（不要按下鼠标），在IE状态栏中会显示出那个连接对应的URL。看一看那个URL中的域名是否已经替换了。如果没有替换，你就要小心啦。 注意，域名替换功能每一次启动Garden时要重新设置哟。下次不干活了可不要怨我.

常见问题

1、 Garden 不能正常运行

答：当Garden搜索服务器的时候，右下脚的花束状小图标会一闪一闪的，如果初始化成功地连接，将显示为绿色图标；如果初始化连接失败，将停止运行；出错信息可能是“Error: 1”或“Error: 2”。

连接不上时有时可以重新启动Garden再试几次。

有时Garden初始化连接出现“Error: 2”错误，如果你能测试并找到可用的代理服务器(Proxy)，就可以自定义Garden的代理服务器，当然这是在实在没有办法的时候使用：先按住左边的“Shift”键，然后启动Garden，这时会弹出一个对话窗口，可以在"Custom"处输入自定义的Proxy，以协助 Garden绕过封锁。Proxy的输入格式一例：123.123.123.123:8080 (即按一般的Proxy写法)。

如果需要在不同的端口访问Garden，可以在"Port"处输入端口号。默认端口是8081。

如果是错误“This version of Garden does not work any more ...”，说明你用的 Garden版本过时了，请下载新版本。

2、 IE(浏览器)不能浏览
答：如果Garden能正常运行，那么使用IE要注意两点；首先是需将IE的使用代理服务器选中，并设置为 127.0.0.1:8081（请注意不要输错，否则无法使用），这样IE就不是直接访问Internet，而是通过 Garden 来获取网络资源；Garden 能避开网络封锁，取回网站资料。

其次是Garden仅允许访问上面列出的网页，浏览其他网页时会提示无法访问；所以检验Garden是否正常运行，可先输入一普通网址，IE会出现提示不能访问，然后再输入允许访问的网址IE就能正常浏览。

告诉你一个小窍门，有时候网页不能浏览，请点击IE浏览器的“刷新”按钮重新装载，许多时候都管用。

还有问题的话，可以发信到技术支持信箱 garden_team@hotmail.com

网吧使用的注意事项

1、离开网吧时删除Garden，同时删除浏览痕迹，少些麻烦。 可以试一下IEBuddy的删除访问痕迹的功能。
2、在网吧使用，不要拷贝使用说明（本文件）到网吧，只需带上Garden.exe
3、在网吧使用，最好是找一台有软驱的机器，从软盘上运行Garden；因为我们不希望无意中把Garden留在了网吧；另外在网吧有时管理软件也禁止拷贝文件到硬盘上。
4、如果下载到硬盘使用的话，用完后注意删除！（应该是彻底删除，不要只是放到垃圾桶里），而一般网吧管理软件可能会禁止文件浏览器的使用，可采用其它办法删除，因此下载 Garden 前应先测试是否有办法彻底删除文件。
5、如果网吧管理软件禁止设置代理服务器的功能，请使用IEProxy/IEBuddy进行设置；IEProxy/IEBuddy可以查看原来的代理服务器，并可确认当前的代理设置是否正确。
6、如果网吧管理软件阻止输入某些网址的话，可以使用Garden的一个重要的功能：“网页名称变换。”在一些网吧，管理软件记录并且阻止浏览网页的网址，甚至会报告。Garden提供这个功能来突破这种封锁。比如，如果要访问法轮功的明慧网minghui.org，而被网吧管理软件禁止浏览（一般是按关键字来过滤），你可以用mh.org 代替。这个不是所有的都管用哟，自己试试吧。当然可以自己设置域名替换，见上面。

（以下内容是用户使用经验，放在这里谨供参考啦）

附加使用说明：

一、如果下载较大的文件（如录像文件等），建议使用Garden配合NetAnt同时使用，NetAnt采用多线程的方式下载文件，可以较大提高下载速度且 支持断点续传，操作简单，使用方便，在www.netants.com下载，免费软件，可参考帮助文件；NetAnt＋Garden能有效突破封锁进行下载， 设置方法：点击netant菜单的“选项”->“参数设置”，在设置窗口中选择“代理”，然后点击“添加”按钮，增加一个新的代理服务器设置，先 输入一个名称（可随意输），在“类型”选择中选择“HTTP”，然后“地址”栏便可以输入：127.0.0.1，“端口”栏中输入：8081，点击“确 定”后，在设置窗口中可看到新增加的代理服务器设置，选中它，并将下面的“HTTP默认值”、“FTP默认值”、“所有任务都使用默认代理”都打 上勾，然后点击“确定”即可完成设置。以后NetAnt下载文件将使用 Garden来访问网络。

另外更快的下载办法是用NetAnt直接设置海外安全代理，如果选择的代理速度快的话，NetAnt下载更快；而Garden的速度是受一定限制的。

二、如果是使用专线上网，建议可试试Teleport，优秀的网页镜像工具，它可以把整个网站下载到本地，进行离线浏览或保存。Teleport设置代理 挺简单：点击“file”菜单，选择“proxy server”，弹出一个proxyserver的设置界面，将“Connect to the Internet through this proxyserver”选中， 并输入代理服务器的地址和端口，点击“OK”即可。


突破网络封锁的利器：自由网

【明慧网】一、自由网（freenet）：网上信息的汪洋大海

自由网（freenet）是一个迅速发展的基于互联网的新型网络结构。它提供的强大的加密传输和灵活的网络访问有别于传统的WWW（World Wide Web）。其开发宗旨是为了保障言论自由、突破网上信息封锁。在目前的形势下，自由网可以让广大读者有效地避开一些集权机构、愚民政府的控制，同时保障文章的作者和读者的身份安全。随着普及，自由网已成为网上自由信息的汪洋大海，势不可挡。

介绍Freenet的网址是 http://freenetproject.org （英文），http://freenet-china.org/freenet （中文翻译）。注意：这些网址已被中国封锁监控，因此建议您使用自由网或PROXY匿名代理访问。另外，自由网软件安装使用很方便，一般的PC或UNIX电脑只要支持JAVA都能运行。(freenet-china.org更将自由网软件简化到可在软盘上运行。)

二、自由网和WWW (World Wide Web) 的区别

自由网和WWW都是在互联网上运行，但是软件的结构很不同。WWW采用的是中心服务器和边缘客户器的结构（Client/Server），所有资料集中在服务器上，客户从服务器上调资料，服务器可被屏蔽。而自由网则不同，它不采用中心和边缘的结构，而是采用对称（P2P，或Peer-To-Peer）的结构。网路的参与者，人人都是服务器，同时又是用户。它如果有成百上千的用户，也就同时有了成百上千的服务器；用户越多的地方信息也自然越流畅，因为那里的用户及服务器就象滚雪球一样增加。任何人无法对整个自由网进行屏蔽！

自由网很重要的一个优点是，所有资料都是加密传输、分散存放，而且多次存放，具体一份资料的位置是无人知哓的。而且它们的IP地址和终端口(Port)是不断变化着的，所以要阻挡一个资料在自由网上的传播是不容易的。因而这种方法能让资料绕开网上警察的阻挡，到达读者的手中。自由网提供一个叫自由关的接口软件（FPROXY Gateway），读者用IE或Netscape即可方便地浏览自由网。

三、安全性

自由网内部采用高级加密机制，传输的信息第三者无法知哓(与已普及的PGP和HTTPS类似)。读者索取文件时需要知道作者的公共钥匙（相当于WWW互联网的网址），而作者加入文件时需要用自己的私人密钥，这样就能有力地保护文章和作者的真确性，防止第三者设法加入假资料。

明慧网近四天内的新文章在自由网上的公共钥匙(相当于WWW网址)是
freenet:MSK@SSK@NLgvvGUTGnwgEN9jKEeC3G6jhEEQAgE/freenews/minghui//
安装并运行了自由网后，您可在IE或Netscape中输入以下地址就可访问自由网上明慧文章了：
 http://localhost:8081/freenet:MSK@SSK@NLgvvGUTGnwg
EN9jKEeC3G6jhEEQAgE/freenews/minghui//index.html

虽然自由网的安全性远远超过一般的Proxy上网，SafeWeb或httport等机制，但我们建议大陆读者注意，中国方面为了控制网络自由、言论自由，不久前规定对在网上使用加密文件者可以以“违法”等名目进行迫害。我们建议读者持这样的态度：尽管自由网采用一定程度的安全技术，但也是相对的，不可能是100%的安全；所以一定要保持警惕，不要掉以轻心。

另外，开始使用自由网时访问速度可能会比较慢，有时甚至会找不到。不要灰心，多尝试几次就一定能行。

四、学员须知

1. 请下载freenet-china上的最新自由网汉化版本(现在的新版本是2002年3月27日版本)。经我们验证，该版本改进了安全性和可靠性。如果您是在别处下载的自由网软件，请务必用数字指纹鉴别真伪。

验证下载软件的数字指纹

获得我们提供文件的数字指纹的办法：WWW下载，自由网下载，Email索取。
如果您从我们指定的网站以外下载自由网安装软件，建议您验证下载文件的准确性。这里主要是防止别有用心的“人” 仿制我们的程序加入木马，如果您从指定我们的网站下载就不存在这个问题。自由网发行的软件带有md5sum数字指纹验证程序，您可用md5sum.exe程序验证。当然，数字指纹本身必须直接从我们这里得到，如通过Emailmailto:tech@freenet-china.org?subject=索取数字指纹 。

验证示例：假设自由网安装软件的数字指纹是5b1885eff9ffd786c2f06f2e8dd1611c（这个是虚设的，每个版本将有不同的数字指纹），您在DOS下运行 md5sum.exe setup.exe 应该看到这个指纹字符串；若您看到的和我们提供的对不上，就说明您下载的文件已被改动。

md5sum.exe是 Unix Utils for Win32 中的程序之一，也可从以下网址下载：http://freenet-china.org/freenet/download/md5sum.exe，http://unxutils.sourceforge.net/， ftp://ftp.uni-koeln.de/pc/win32/misc/unxutils.zip

2. 为保障访问安全，请务必使用“暂用”模式。（即运行sfreenet.bat而不是qfreenet.bat。）暂用模式的节点只从自由网提取数据，并不作为自由网中提供服务的节点的一员。所以它比作为正式节点的“常用”模式节点要更加安全。需要注意的是：不要在“暂用”和“常用”模式之间切换使用，否则会导致暂用模式的安全机制失效。

3. freenet-china提供一个简易自由网服务器安装版本，利用微软视窗(Windows)平台自带的Microsoft Java运行。只有860KB，可存在磁盘中运行，非常方便。将下载的FreenetJview.zip解开到磁盘上，双击sfreenet.bat，然后就可用IE或Netscape访问自由网了。

4. 请务必只通过自由网读取文章。尽管自由网提供匿名发表文章，为最大限度的保障安全，建议大家不要用此功能。

5. 用getnews /Q minghui隐蔽下载比用Fproxy更安全更可靠，因为这样下载没有窗口，IE中没有纪录。

6. 使用完后请执行以下命令清除运行痕迹：
del /S /F /Q C:\temp\* C:\temp\*.* （WinNT/Win2000)
deltree /Y C:\temp\* C:\temp\freenews

7. 使用自由网注意事项重要补充(2001年6月26日)：

在使用2001年6月18日版本自由网软件时，请学员补充执行以下操作：
a. 如果您已经在使用自由网软件，请重新启动机器并执行以下命令清除运行记录(5)：
del /S /F /Q C:\temp\* C:\temp\*.* （WinNT/Win2000)
deltree /Y C:\temp\* C:\temp\freenews
若还未使用过自由网软件，请忽略这一步。

b. 删除自由网目录中的nodes.config文件。
执行完以上两步后，您就可以(重新)启动自由网了。

c. 以上操作(a，b)只需要执行一次。以后运行自由网就无须这一步骤了。

具体使用请参见自由网freenet-china.org（中文）说明(http://freenet-china.org/freenet/download/README.htm)。该说明文件(README.htm)可在自由网软件包中找到。如有技术问题请致函webteam@minghui.org询问。

下载地址：
http://freenet-china.org/freenet/download
 http://freenet-china.50megs.com/freenet/download/
 ftp://ftp.freenet-china.org/freenet
自由网
或 Email tech@freenet-china.org
下载后先读里面的 README.htm。

安装及运行步骤：
(1) 双点击自由网安装程序安装自由网。
(2) 安装成功后，启动自由网。
(3) 从自由网窗口选择“在线阅读”。
(4) 点击自由新闻网的链接。
详情请见README.htm。

如果这个软件在你的机器上不工作，请先更新IE及Jview (很多IE5的安装CD带Java VM 其中包括 Jview，下载地址是 http://www.microsoft.com/java/download.htm）。

原英文版 Freenet 软件可从 http://freenet.sourceforge.net 下载，我们在这里提供安装说明的中文翻译 （自由网 或 http://freenet-china.org/freenet/freenet4all.htm)。


安全上网教程

安全上网教程---组合技术篇

到目前为止，能突破网络封锁的优秀软件还真不少，比如snake的跳板、花园（Garden）、JAP、自由鸟、Jproxychain、自助冲浪、safeweb、动态网、冲浪网、自由网...，还有最近出现的Peekabooty。

我们能不能把这些优秀软件自由组合起来使用呢？岂不是威力更大？使用更安全？

组合使用有什么好处呢？

第一个好处是突破网络封锁能力更强，每一种软件都有可能被封锁，当发现被封锁后，我们可以借助另一种软件的帮助继续使用，这多好啊。

第二个好处是抗网络追踪能力更强，能突破网络封锁并不等于就是安全的，除了关键字过滤之外，还存在一些假的代理和假的免费空间，它们就象危险的陷阱一样，虽然能用，但有可能被反向追踪过来；也有些网友出于帮助别人的好心，在论坛公布了一些免费代理和跳板，这些也有可能被监控，成为追踪网友的线索。组合使用就能增加追踪的难度，更加安全。

当然，组合使用的速度没有单独使用的速度快，但考虑到安全性的问题，还是值得一用的。

组合技术就象在大楼中安装供暖管道一样，到拐弯处必须用合适的连接头连接另一根管道才行，SocksCap、HttpPort和Jproxychain就相当于不同的连接头，用来把不同的网络软件连接起来，组合成更复杂的网络软件。

SocksCap用来把任何软件的不规则的网络调用变成socks4接口或socks5接口，相当于供暖锅炉出口，强制让液体的水从细管子里流出。

HttpPort相当于多功能三通接头。

第一个功能是可以作为一组本地端口到远地端口映射器使用，两个映射端口之间的数据流动不是直通的，而是通过一根用户提供的具有http接口的管子连接两个端口。

第二个功能是可把http接口转换成socks4接口。

Jproxychain可以把socks4接口或socks5接口转换成http接口。

靠这三个接口转换工具，我们可以把很多网络软件组合起来使用。

下面，我以snake的跳板、自助冲浪和Peekbooty三个软件为例，讲解怎样运用组合技术安全上网，相信网友看过后会举一反三，研究出更多的组合技术。

首先，让我们研究一下大名鼎鼎的snake的跳板，它的功能非常强大，July Snow为之写了《安全的使用代理跳板》教程，我这里从组合技术的角度分析一下snake的跳板的另一用法。

假设已经有了一个国外跳板，常规的用法是在本机安装一个第一级跳板，直接跳到国外第二级跳板。我这里想在这两个跳板之间插入一个Jproxychain做的代理链作为中间通道。

我们知道，Jproxychain对外接口是一个http代理，而设置第二级跳板是要设置IP和Port，所以不能直接利用Jproxychain。

HttpPort软件能解决这个问题，它可以把一个本地端口映射为一个远程主机的端口，并通过一个http代理访问。

所以，可以用它作为snake的跳板和Jproxychain中间的桥梁，这样一来，跳板在跳到第二级跳板之前多了两个普通http代理的环节，具有更强的抗反向追踪的能力。

自助冲浪是和snake跳板思想类似的另一优秀软件，它提供了通过http代理访问的功能，所以可以直接和Jproxychain挂接，达到和上面的用法同样的效果。

这里研究自助冲浪的另一用法，用snake的跳板作为它的中间通道，但snake的跳板对外接口是socks5，必须先转换成http接口才能使用。

Jproxychain可以作为一个socks5到http的转换器使用，这样一来，自助冲浪与免费空间之间多了一个snake的跳板环节，数据被自助冲浪和snake的跳板两次加密，破解的难度指数倍增加，并且具有更强的抗反向追踪的能力。

实际使用时，你甚至可以把上面介绍的两种方法再组合起来，先建立一个组合技术跳板，再在它的基础上建立一个组合技术自助冲浪。

最后，让我们研究一下最新的Peekabooty，也许是这个软件的名气太大，国内很紧张，软件刚刚出来我就发现几乎所有的邻居节点都被封锁掉了，难道就没有办法使用了吗？

第一种方法，使用SocksCap软件截获它的全部网络接口调用，转换为socks5调用，然后用跳板作为中间通道就能出去。

第二种方法，使用SocksCap软件截获它的全部网络接口调用，转换为socks4调用，用HttpPort把Jproxychain代理链转换为socks4接口，用http代理链作为中间通道就能出去。

许多小熊的头在缓慢地转动，说明已经和邻居节点连接上了。

当我们发现自由网被封锁时，也可以用和上面相同的方法突破封锁。

上面的用法只是抛砖引玉，并不一定是最好的用法和唯一的用法，目的是启发网友如何利用好现有的网络软件安全上网。

(http://jproxychain.no-ip.com)


网吧安全注意事项

网吧使用一些管理软件，限制用户的使用，同时还有监控的功能，可以监视上网者的浏览ip甚至桌面屏幕，可以根据ip/url/内容来报警。所以在网吧上网有一些特殊的注意事项：

以下是在网吧需要注意的几点：

1 上网首先查看C盘是否共享，如把C盘设为共享，别人就可通过局域网访问到你的windows目录，也就是说可看见你的internet临时文件夹里的内容，从而获取你上网的一些信息。
方法：双击＂我的电脑＂，右键单击C盘图标，选择＂属性＂，在＂共享＂标签下选＂不共享＂。
2 下网时，清除临时文件和历史记录。
选择IE上的＂工具＂，选择＂internet选项＂，在＂常规＂选项卡中点＂删除文件＂和＂清楚历史记录＂，将临时文件和历史记录删除；，在＂历史纪录＂中，＂网页保存在历史纪录中的天数＂选0天。在＂内容＂标签下点＂自动完成＂，在＂清除自动完成历史记录＂中点＂清除表单＂和＂清除密码＂；在＂常规＂选项卡中点＂设置＂，再选＂查看文件＂，把窗口中的cookie文件全部删除。
３ 解压缩（Extract to）看的文章后，记住解压缩的路径，下网后记住删除。删除时同时按住Shift和Delete键可一次彻底删除。

４ 在网巴浏览敏感网站选择不要显示图像，以免引起注意，也时下载更快。点选“工具->Internet选项->高级->”把“显示图片”选项前的勾去掉即可。

５ 多个网吧轮流去。这样同一网吧再去时，往往是半个月、甚至一个月以后的事了，那时谁也记不得你了。

６ 窗口调整。看订阅的明慧等内容时，可将浏览器窗口拖小到只有一两行字的宽度。这样别人走过时一般看不清内容，也不显眼。 加上再打开一个内容为聊天网站的新窗口，（将其最大化），就非常方便了。现场写信时也要如此。

７ 如果向重要网站直接发电子邮件、又没有用https://方式登陆邮箱，应在将要离开时发出。这样的信一定不能从家里发出。可将要发送的内容做附件放到网上的邮箱中，再到网吧发出。

下面这篇文章也可以参考：

十招教你预防网吧上网泄密 保护自己

在网吧上网会泄密吗？是的！在打开文件、输入各种密码或用QQ与朋友聊天时，都会在机器上留下踪迹，从而泄漏个人机密。为安全起见，突破网禁之外保护自己，你应该在离开时抹去这些痕迹。

1. 开始菜单泄密

在Windows的开始菜单中，会有最近访问文件的记录。当你离开网吧后，其他人完全可以通过点击“开始→文档”打开你最近看过的文件，所以，操作完文档后一定要记住清除它们。

解决办法点击Windows的“开始”→“设置”→“任务栏和开始菜单”→“开始菜单程序”，点击“文档菜单”项目中的“清除”键即可。若只想删除自己看过的文档，可进入C：＼windows＼recent文件夹，依次删去即可。

2. 微软的Office软件泄密

如果在网吧使用微软的Office软件编辑过重要文件，那你可要小心了，因为Office软件会在“文件”菜单中列出最近打开过的文件，其他人可以轻而易举地看到，甚至能把这些文件复制一份带走！

解决办法以Word为例，具体做法是，选择Word中的“工具”→“选项”→“常规”，把复选框“列出最近所用文件数”前面的“打勾”标记去掉即可。

3. 回收站泄密

Win9X/ME有个特性，往往并不是真正删除了文件，而是把它转移到回收站中了，而回收站中的文件是可以恢复的！“有心人”就可以……所以，用完后一定要及时清空回收站！

解决办法打开回收站，点击“文件”→“清空回收站”或者选取要删除的文件，点击“文件”→“删除”，这样操作后就真正把文件删除了。

4. 些临些临时文件

时文件如果够仔细，你会发现在电脑的C：＼win-dows＼temp下有一些临时文件，这些临时文件是在安装或运行某些软件时产生的，由于某种原因（如软件本身的原因或突然断电等）没能被及时删除。这些临时文件在个人电脑上顶多是占据一些硬盘空间，没什么隐患，但在网吧就不一样了，别人完全可以通过查看这些文件来了解你的喜好，揣测你曾经干过些什么。

解决办法关闭所有运行的软件程序后，进入c：＼windows＼temp下，删除里面的文件。注意：有些临时文件可能删不掉吗，那就重新启动一次再试试看吧！

5. 浏览网址（Url）泄密

为了方便用户，Windows98具有历史记录功能，能将用户以前的各种操作一一记录下来（如运行的程序、浏览的网站、查找过的内容等）。但任何事情都有两个方面，历史记录同时也带来了泄密的可能。有些人会利用这些记录来获取你已经访问过的Web页面信息，从而窥探你的喜好。

解决办法在浏览器中点击“工具”→“Inter-net选项”→“常规”，然后单击“历史记录”项目中的“清除历史记录”按钮即可。或者是启动注册表编辑器Regedit，并展开到HKEY－CURRENT－USER＼Software＼microsoft＼InternetExplorer＼Type-dURLs键值，该键值就是专门用于保存IE历史记录的。还愣着干嘛，快动手删除它们啊！另外，在输入网址时，按下Ctrl＋0（字母O）组合键后，在弹出的窗口中填入要访问的网站名称或IP地址，你输入的URL就不会保存在地址栏内。

6. QQ密码泄漏

如果在网吧使用QQ时选择了保存密码功能，很容易让别人得到你的密码。虽然密码只以＊号形式显示，不过，看＊号的工具实在是太多了！

解决办法不选择保存密码功能，离开时务必要关闭QQ。事先申请QQ密码保护也很有用，即使密码被盗，也可通过密码被盗申述取回来。

7. 访问过的网面泄密

浏览器会把曾经浏览的网上信息保存在文件夹c：＼windows＼Tempo-
raryInternetFiles下，这样可以在下次访问时提高浏览效率。但这些记录一旦被那些无聊的人得到，他们就有可能从这些记录中寻找到有关个人信息的蛛丝马迹，甚至是你的信件内容（如果你是通过WEB方式收发信件的话）！

解决办法把c：＼windows＼Tempo-raryInternetFiles下的所有文件删除。
或者打开IE，点击“工具”→“Internet选项”，在弹出的对话框中单击
“Internet临时文件”项目中的“删除文件”按钮，哈哈，谁也不知道你的秘密了。

8. Cookie泄密

Cookie是Web服务器发送到电脑里的数据文件，它记录了诸如用户名、口令和关于用户兴趣取向的信息。有些喜欢搞“恶作剧”的人，会利用Cookie的功能冒充你去干一些“可怕”的事情。另外，目前有许多网站，Cookie文件中的Usemame和Password是不加密的明文信息，更容易泄密了！因此，在网吧上网，删除Cookies文件很是很必要。

解决办法打开资源管理器内的c：＼windows＼cookies目录，你会发现有许多记录你个人网上信息的文件，在该文件夹下用鼠标选中除“index.dat”文件（系统自身所形成的文件）外的所有的文件，然后删除它们就可以了。此外，用鼠标单击IE菜单栏中的“工具”→“Internet选项”，选中“安全”标签，再单击标答中的“自定义级别”按钮，在打开的“安全设置”对话框中找到关于Cookie的设置，然后选择“禁用”或“提示”，就可以一劳永逸，用不着每次进行删除操作了。

9. 剪贴板泄密

许多人都会使用拷贝、粘贴功能来复制文件和文字，这就使得剪贴板中必然会有相应的信息。如果你在离开网吧时没有注意及时清空剪贴板，别人就有机会把剪贴板中的内容拷贝到硬盘（剪贴板中为文件时）或文件（剪贴板中为文字时）中，如果你使用了某些剪贴板增强工具，这些工具通常会自动记录你所拷贝的文件内容和数量，即使是非正常关机都不会消失！

解决办法离开时把剪贴板的内容清空即可。如果使用了剪贴板增强工具，一定要记得用软件自带的清除记录功能把剪贴的内容清除喔！

10. 木马泄密

对付木马可能是最难的一关。如果网吧的电脑被人种下了木马程序，口令信息、邮件内容、聊天记录等个人信息都会被木马客户端得到！偏偏网吧又是下木马最方便的地方，这就使得许多网吧的电脑成了“养马场”！怎样保护自己的个人信息不被泄漏呢？

解决办法网吧的电脑一般都装有杀毒和防黑软件，建议在上网前先检查是否有木马运行，即使杀毒黑软件报告没有发现木马也要小心。告诉你一个简章的方法：事先下载一款进程查看工具软件（如Preview），用来查看目前运行的进程，如果发现有可疑的进程就立刻终止！

好了，有了这些招数作保障，你就可以尽情地在网上冲浪，体验网络带来的无穷乐趣了。


破解网吧下载

恢复网吧禁止下载（亦可进行代理服务器的设置）

[返回主页]

在线破解网吧的网页推荐：
 http://www.cy07.com（请大家不要在该网页上单击右键）
http://www.haojw.com/pojie/

一、针对斯普林无盘网络系统。（关于斯普林无盘网络可见http://www.szspring.com介绍）

1。IE的打开命令

首先到桌面多找几个游戏图标单击右键查看属性。从属性的目标栏的内容我们可以知道无盘网络主机的系统盘。假设我们已知是G:盘。打开IE浏览器，选择“文件”菜单中的“打开”命令。再单击“浏览”按钮。出现打开文件对话框。将文件类型改为所有文件。而在文件名栏内输入G:\WZ\SYSTEM,再回车（而不要选打开）。这样我们就绕过了网管软件进入了主机的系统盘。选中一个文件再按I字母，找到主名为INETCPL的文件，扩展名往往被修改成CP或CPP等等（该文件就在INTERNAT.EXE附近，INTERNAT.EXE文件的图标比较特别的）。对该文件单击右键，选择重命名。将扩展名修改为CPL。然后再对INETCPL.CPL文件单击右键，选择“使用控制面板打开”，这时应该可以调出INTERNET属性。选择“安全”标签页。单击“自定义级别”按钮（如果自定义按钮呈暗灰色不可用状态，可以到http://assistant.3721.com（以“在线修复IE”为关键字，到www.google.com搜索一下可以找到一大堆）上对IE进行修复即可，如果出现提示安装3721助手的页面，按照页面提示进行安装后就可以进入“安全与修复”页面）。拖动“安全设置”对话框右边的滚动条至最下。在用户验证上面有关于文件下载的设置选项。只要将“禁用”改为“启用”。再单击两次确定即可下载文件了。

2。IE的帮助

按照第一种方法去做。有时我们发现选择“文件”菜单中的“打开”命令后，出现的打开文件对话框的浏览按钮是暗灰色，无法使用。这时我们可以单击帮助菜单中的目录和索引命令。打开IE帮助电子书。然后，对任务栏上的IE帮助电子书单击右键，可以看到有“跳至URL”一项，单击后出现“跳至URL”对话框。在跳至该URL处输入“G：\WZ\SYSTEM”回车就可进入系统目录。找到INETCPL.*。然后更名，运行INETCPL.CPL。这些与第一种方法的步骤相同。在操作过程中若出现“在该项目中运行系统命令可能不安全”的提示，请选择继续。

3。利用WINFILE法

在上两种方法中，往往在对INETCPL.*更名时，由于该文件是系统文件。会弹出确认对话框。而确认对话框的“是”按钮有时却是灰色的。无法选择。所以这里再介绍一种方法以对上面两种方法进行补充。我们可以使用第一或第二中方法进入到G:\WZ中可以找到一个叫WINFILE.EXE的文件。其实它是WINDOWS3.X时代的文件管理器。但它却可以突破许多屏蔽。运行WINFILE.EXE首先单击查看中的按文件类型命令。将显示系统/隐藏文件打上勾（否则就看不到G：下面的WZ目录）。再双击左侧目录树中的G：盘两次。使其重新收缩展开。就可以看到G：盘中的所有目录。进入WZ\SYSTEM目录中。找到INETCPL.*。使用“文件”菜单中的“重命名”命令。将扩展名改为CPL即可。然后再使用第一种或第二种方法运行INETCPL.CPL因为在WINFILE这个文件管理器中无法运行INETCPL.CPL。另外不使用winfile.exe文件管理器也可以，只要我们将inetcpl.*复制出来粘贴到一个非系统文件目录，将只读属性去除，再对它更名就不会有确认对话框出现了。改名后直接回车就行了。

4。以上讲的都是不利用任何软件工具实行手工破解。虽然有其利的一面，也有其弊的一面。就是比较烦琐。所以如果能够借助一些工具软件将能更快的破解网吧各种限制。

a.腾迅的浏览器，myie

在腾迅的浏览器或myie的地址栏内输入G：\WZ\SYSTEM即可直接访问。

b.在 http://www.cy07.com 网站导航栏中的“在线破解”（不是网页下部的那个在线破解）中的有个“在线下载程序安装”的ActiveX。单击该超链接，能够帮您在线安装一个flashget。这样你以后要下载软件。对准软件超链接单击右键选择download by flashget即可。但由于flashget并不支持https协议。所以如果您要下载https邮箱的附件或https网站，论坛内的软件的话。您可以先用flashget下载一个ReGet Deluxe 3.2和HTTPS AddOn for ReGet Deluxe/Junior（http://deluxe.reget.com/en/download.htm）先安装reget,再安装regetssl就可以实现https下载了。该软件的使用跟flashget软件差不多。

二、有盘网吧的破解

有盘网吧的破解相对来说简单一些。一般都是采用万象或美萍软件管理。只要使用http://www.cy07.com网站中的“在线解密 在线查出万象幻境各项密码 ”查出万象密码。然后将其退出。而美萍使用“ActiveX 在线网吧破解工具箱，可以终止电脑的进程，等等等等 ”将smenu进程终止即可。类似工具软件还有“柳叶擦眼”。当然也可使用上面讲的破解无盘网络的方法。其inetcpl.cpl文件一般都是放在c:\windows\system目录中。最后再说一句上面讲的破解方法也可以用来设置代理


全面清除电脑历史记录的

全面清除电脑历史记录的“清道夫”软件

清道夫软件主要用于清除常用软件的历史记录，能够全面、快速、自动地清除上网留下的痕迹。而且经她“擦除”的数据是无法恢复的，从而保护个人隐私及数据安全。完全版引进了国外著名的磁盘擦除软件Eraser和磁盘加密软件BestCrypt的先进技术内核，使得清除更完美。

由于新版本使用了彻底“擦除”数据的方法，请使用者详细阅读使用说明，并在设置时细心一些，因为删除的数据将永远无法恢复！（当然如果您事先对硬盘“克隆”备份过就另当别论了）。

安装卸载
新手入门
快速使用

软件设置
密码保护
设置、添加清除项目

系统设置
磁盘擦除
网址保留
网络安全

备用功能
软件版权
补充说明
特别感谢

一、安装卸载

【1】本软件发布时用压缩软件制作成自解压安装程序，您只需在安装时选择路径即可。当然您也可以直接拷贝到别的机器上直接使用。
【2】软件初次安装后没有在您的注册表中留下任何信息，您可以先参照“新手入门”对本软件进行测试，如果满意可继续使用，如不满意可直接删除（或者点击“卸载”按钮）。

【3】本软件中可以自己创建快捷方式，您只需运行程序后在“特殊设置/软件设置”中选择“创建快捷方式到...”即可。
【4】本软件自身设计了独特的自杀“卸载”功能，您在进行软件卸载时请一定要点击本软件中的“卸载”按钮！程序将自动删除本软件的所有信息及文件，绝对“环保”，不留如何垃圾!（当然完全版向系统注册了“擦除模块”，可能需要重新启动一下机器才能将其删除，这也不需要你担心的。）

二、新手入门
【1】请点一下软件上面最左边的“单项测试”按钮，然后可在“第1页”、“第2页”、“第3页”中切换，从中找到自己感兴趣的项目，例如“第1页”中的第9项“清除Internet【浏览网址】历史记录”，用鼠标选中。
【2】然后，请用鼠标点击右边的“查看”按钮，看看有什么反应。这时您会看到程序已经自动切换到“信息窗口”，并且给您显示了您的“ie浏览网址的历史纪录”。这些就是您在上网时曾经输入过的网址，别人很容易在您的ie地址栏下拉列表中找到。
【3】想清除它们吗？请按一下“查看”下面的“清除”按钮！这时程序会全部为您清除干净。清除后您再按一下“查看”试试，没有了。不信？您打开您的ie再仔细瞧瞧去。
【4】还想试试别的？好，请按一下“查看”上面的红色箭头“<－”按钮（“信息窗口”下边的那个也行）。程序又回到了“单项测试”页面，您再选择别的项目，比如第2页的“清除winzip历史纪录”......不用我罗嗦了吧。
【5】感觉还行？这样一项一项的清除是否麻烦了点？好，请按一下最上面第2个按钮“多项选择”。您会看到这里包含了“单项清除”中的所有项目，编号也都一样。请在您要清除的项目前打个对勾，（用鼠标在编号前的方框上点一下就行）。或者干脆点“全选”。
【6】然后呢，点击右边的“查看”或“清除”按钮......
【7】如果您还想更方便地使用，请继续耐心地看下去吧。

三、快速使用
【1】您不需对本软件作太多的研究，只需在“特殊设置/软件设置”中选择“推荐方案”的第一项“自动”，然后点击右边的“隐藏”或“重启程序”按钮即可。这是作者为绝大多数用户（包括我）设计的，当然在没有看完本说明以前先别点“隐藏”和“重启程序”按钮。

【2】如果使用了“自动”方案的设置，程序将在开机时自动加载本软件，并且在关机前自动进行“清除”！您不必手工操作了。（当然您也可以选中“启动后自动清除”达到开机清除的目的。）
【3】而且您也可以在任何时候用鼠标左键点击系统托盘区的“清道夫”图标，在弹出的菜单中点击“立即清除”即可清除所有记录。而且，您还可以用鼠标右键点击托盘图标实现立即清除（需在“软件设置”里选中“右键清除”功能）。
【4】程序启动后您还可以快速地使用热键“Alt＋Delete”进行清除。这在“非常时刻”很有用哟！
【5】如果您觉得托盘区的“清道夫”图标太显眼，您可以将其隐藏，程序同样会默默的为您工作，需要时可使用热键“Alt＋Insert”调出设置窗口。完成后可按Esc键或“隐藏”按钮隐藏主窗口。

四、软件设置
 在“特殊设置/软件设置”中进行可对【清道夫】进行如下设置：
【1】四种“推荐方案”：

“自动方案”：开机后软件自动加载，驻留内存，支持热键，关机前自动清除。（强烈推荐）

“手动方案”：在任务栏快捷启动区创建一快捷方式，随时用鼠标点击进行清除，清除完毕等待5秒后，如果没有人工干预将自动退出。在没有退出前可以按热键Alt+Inset或者点击托盘区图标进入软件设置窗口。

“绝后方案”：平时不使用，只在关机时用一下，在开始菜单中创建一个快捷方式，点击他后进行清除并安全关机。

“测试方案”：没有太多考虑，不记忆软件信息，仅供初次安装时测试使用。

【2】选中“记忆版本信息”：将利用注册表记忆本软件的版本信息及安装路径，方便智能升级。

【3】选中“启动后隐藏”：软件启动后将最小化到系统托盘区。
【4】选中“关机前清除”：当对操作系统进行“关机、重新启动、注销”时立即执行清除。
【5】选中“启用新图标”：当软件最小化到托盘时，托盘区图标将换个样子。这是旧版本遗留下来的，现在意义不大了，说明一下：当软件前台激活时托盘图标会不断在动，说明用户已打开它了，否则说明它已退到后台，释放了很大一部分资源。
【6】选中“清除前询问”：在清除前将询问是否真的清除。（在主窗口隐藏时管用。）

【7】选中“清除后响铃”：清除完毕后机器将响铃以提示。

【8】选中“启动后清除”：软件启动后将立即清除“多项清除”中所选的项目。
【9】选中“清除后退出”：自动清除完毕后等待5秒，如果没有人工干预程序将自动退出。

【10】选中“清除后关机”：当清除完毕后将自动关机。
【11】选中“关机前询问”：使用本软件关机前将询问是否真的关机。
【12】选中“隐藏托盘图标”：将隐藏在系统托盘区（屏幕右下脚）的“清道夫”图标。

【13】选中“右键清除”：在托盘区用鼠标右键点击“清道夫”图标将立即进行清除。当然是在主窗口隐藏时管用。
【14】选中“使用批处理”：如果某些文件不能直接删除的话，程序可以创建一个批处理文件，在关机前进入DOS进行清除或者下次开机时自动清除（“擦除”），以达到完全清理。（仅限于有实DOS的win9x操作系统）。
【15】选中“擦除”时程序将对数据进行彻底擦除，无法恢复。擦除次数可以设置为1～35之间的整数。次数越大擦除越狠，但速度越慢。（一般1次即可。）

【16】选中“创建快捷方式到...开始菜单”：将在系统开始菜单中创建【清道夫】的快捷方式。其它几个雷同。

【17】选中“开机后自动加载”：启动计算机后将自动运行“清道夫”。

【18】“关机方案”：如果运行了“清道夫”软件将会拦截关机消息并进行判断处理。“自动”方案适合只安装“独立版”的用户（不使用“擦除插件”），这种情况下，在“清道夫”接收的关机信号时会快速清除，但不会打断关机进程。如果使用了“擦除插件”和擦除交换文件的功能就最好使用“拦截”的方案，这种情况是由“清道夫”完全接管了关机的权力，保证在完全清除完毕后关机。（关机前允许按Ctrl键取消关机，按空格键重新启动）如果经常出现判断失误，请使用“二次”关机方案，这样“清道夫”会在清除完毕后把关机的选择权力重新交给用户，用户只需再点击一下确定按钮即可。

“关机矫正”：如果“清道夫”在“关机”和“重启”时误判，您可以点击这个按钮进行矫正，点击后一定要按“清道夫”的相应要求正确地选择“关机对话框”中的选项，（并点击“是”。就象平时真正关机一样。）这样“清道夫”会把获得的设置信息保存起来，并依据测试结果进行矫正。注意，矫正时“清道夫”会进行拦截，并不会真正关机；也许会出现一些错误提示，可以（关闭）忽略。

【19】选择“动画提示”：在进行清除时是否显示“请稍候...”的提示信息。如果选择“快速显示”则程序在开始清除时出现动画画面后很快消失，（在清空回收站时不显示动画）。
【20】“清后提示”：选择“每次”，将在每次清除完毕后提示；选择“关机前”，将在关机前清除后提示（确信关机前清除完毕）；如果选择“永不”程序将在后台运行，清除完毕后不提示。

【21】“密码保护”：这个设置在另外一个页面（这里没地方了），相信您一定能够找到它！请翻到这一页，点击有小钥匙的“设置密码”按钮，可以设置一个只有您自己知道的密码。有什么用呢？下边不是明摆着吗：“切换IE收藏夹”和“进入软件设置”，就是说您可以在这两项前面打勾，以后“切换IE收藏夹”时就需要输入密码才行，避免别人轻易的看您的秘密，而且如果您在公司多人共用机器的话，也可以防止他们看您的“清道夫”软件设置。

五、如何设置、添加清除项目
【1】在“单项测试”中选择某项可以进行测试（按“查看”或“清除”按钮）。
【2】在“多项选择”中选择所要清除的项目。以后所有自动清除的将是这些项目。
【3】如果用户想清除自己指定目录下的所有文件可在“单项测试/特定目录”中添加项目；如果选中“保留自身”则所设置的目录自身不会被删除，而只删除目录中的内容；如果选中“包含子目录”则所设目录下的所有子目录及文件全部被清除。如果取消某项名称前面的对勾，则这个目录不会被清除。（可保留以后使用）

【4】对于注册表比较熟悉的用户可以在“单项清除/高级用户”中添加项目以清除本软件没有收集的应用软件的历史记录。只要注册表中满足：匹配所设“子键”下前几个字符包含“特征”的键值都会被清除，如果这个子键下所有键值都要清空的话，“特征”可以为空，什么也不填。建议一般用户不要乱用！否则系统出问题我可负担不起！当然对有些人来说这简直是“小二科”。

新版本公开一个“跳转符”（“>”），主要用于某些应用软件不同版本历史纪录的模糊匹配，比如附件“画图”的记录可能保存在注册表中Software\Microsoft\Windows\CurrentVersion\Applets\画图\Recent File List主键下，也可能是保存在Software\Microsoft\Windows\CurrentVersion\Applets\paint\Recent File List（不同的版本可能不同）
那么中间的“画图”和“paint”可以用“跳转符”来代替写成：
Software\Microsoft\Windows\CurrentVersion\Applets>Recent File List

注意同一条项目只能使用一个“跳转符”。“跳转符”有可能会自动应付某些软件的升级问题。（一般用户如果不明白的话，尽量不要使用。如果有特殊需求可来信说明，我会帮您写好。）

【5】“单项测试/特定文件”中可以设置清除某个或某类文件（支持通配符?*）。

六、系统设置
【1】“特殊设置/系统设置”中提供了一些功能，这些设置对整个操作系统有效，并非本软件的信息。设置后将永远起作用，与本软件无关。
【2】有些设置需重新启动机器后才可见效。
【3】对于Win9X系统，如果您的系统关机不正常，请将其中的“快速关机”取消。

【4】“禁用注册表编辑器”可以不让人使用您的注册表编辑软件regedit，当然如果您无意中遇到这个麻烦，您也可以在此方便的恢复。

【5】“禁用IE自动完成功能”实际上是ie浏览器“internet选项”设置里的一部分，拿到这里方便使用。（不过是反着用的哟！）

七、其他应用

在主窗口的“其他应用”中增加了一些特殊功能：首先在“磁盘擦除”页面下有如下功能：

【1】启用“擦除外壳关联”，您在资源管理器中可以使用鼠标右键快速的“安全擦除”文件或文件夹，“擦除”的数据无法恢复。同时您在资源管理器中用鼠标右键移动文件时，也会出现“用【清道夫】安全移动”的选项；如果选中和“磁盘驱动器”关联，则用鼠标右键点击驱动器时将在菜单中出现“用【清道夫】擦除未使用空间”选项。如果和“回收站”关联，那么右键点击回收站时也会出现“用【清道夫】擦除回收站”的选项。

【2】“擦除磁盘自由空间”：您可以从磁盘下拉列表中选择要擦除的磁盘，然后点击“擦除”按钮进行擦除；它不会删除您磁盘上任何现有文件，但是经过擦除的磁盘将找不到任何可以恢复的数据，（一般来说，您删除的文件都可以用工具查看和恢复的。）如果磁盘空间很大，那么擦除需要较长时间，所以擦除“次数”一般不要太大。而且我建议您平常删除敏感文件时最好用【清道夫】“擦除”，这样就没有后顾之忧了。如果您想擦除软盘的话请点击一下“检索软盘”。

【3】“用BCWipe擦除交换文件”：擦除您系统中使用的“交换文件”（Win98的叫法，Win2000叫“页面文件”），建议使用时不要运行大型的软件，会影响速度的，其实这个功能一般不常用（不划算，擦除完后运行别的软件时又把信息写入了），只有在关机前执行才有意义，所以.....

【4】“关机前擦除交换文件”：win9x用户（能够进入实DOS的）建议使用Killswap清除交换文件，如果不行（交换文件不在C驱动器）可以使用Eraser擦除，当然还可以使用BCWipe了，速度有快慢之别，自己选择。这些都是从国外著名软件中扣出来的，安全可靠性是不必担心的。

【5】“擦除回收站”：将您当前回收站中的内容安全的擦除掉。

下一页“网址保留”：

这个功能是某些网友特意提出的，确实清除所有网址记录后，也给自己带来一定的不便，每天经常去的网站不得不重新输入或者从收藏夹中找。这里提供一种更方便实用的功能。你可以把自己不想清除的网址保留下来。当然还可以选择“自动恢复”功能，这样万一别人给您删除了，他能帮您自动恢复。具体使用方法在软件中已经提示得很清楚了。多看看窗口下面提示栏的信息。（一些隐含的功能自己摸索吧。）

再翻一页到“网络安全”这里：（还没有多少内容，等以后扩充吧）

【1】“IE主页保护”：功能很简单，不过还真实用（至少对我来说），您有没有遇到IE主页被一些不良网站恶意更改的烦恼（我朋友的主页曾被设成一个黄色站点，气得差点把IE卸载了）。那么这里“清道夫”可以给您帮个小忙：您可以锁定一个您最常去的优秀站点（空白也行），方法是在“锁定主页”的编辑框内输入您的网址，或者将下面显示的“当前主页”“提”上去（点击“锁定当前”的按钮就行了）。然后选中左边的“自动修复”。那么在以后的日子里，如果“清道夫”发现您的主页被更改了，他会义无返顾的改回来！当然您得让“清道夫”在后台工作着（推荐设置），话又说回来了，也不是每时每刻都去检查的，那样“累死”人了，（也没必要那么“兴师动众”的）只是每次“清道夫”工作时（包括启动、设置或者清除时）他顺便查帮您看一下，捎带着管一管。至少每天2次吧。如果您发现主页被修改而“清道夫”没有马上发现，您可以用鼠标右键点击一下托盘区的“清道夫”图标就可以了，（当然连同“保留网址”一块恢复了）。

【2】“切换IE收藏夹”主要功能为：隐藏或显示当前IE收藏夹（两套收藏夹之间切换）在紧急情况下可隐藏敏感的收藏夹。此功能也可以在托盘图标的左键弹出菜单中快速使用。目前可以使用“压缩加密”进行保护。这里需要WinRAR和WinZip支持，如果你安装了WinRAR2.8以后的版本就没什么问题，如果你只有WinZip的话可能需要到网站上下载它的命令行插件wzcline（我的主页上也有。）如果你以前使用过此功能，建议将重要的收藏夹切换回来，然后擦除备份的收藏夹，这样在重新切换时“清道夫”会为您创建一个比较原始的收藏夹。

“擦除收藏夹”的按钮请谨慎使用。

下一页“备用功能”：

【1】“文件加密、解密”：没什么说的，做加密收藏夹的副产品，供没有安装加密软件的用户使用，左边按钮可打开一个文件，加密时输入密码不超过19位，任何字符都行，安全性应该没问题，加密算法没有公开只能用“清道夫”解密，支持的文件大小根据您机器的内存大小而定。右边的按钮可以查看文件内容。建议您先使用一个文件测试一下，有问题告诉我。

【2】对于Win95/98系统，选中“用内存创建虚拟盘”后，软件将在您的系统配置文件config.sys中增加命令,使得在系统每次启动时自动为您创建一个虚拟硬盘(卷标为MS-RAMDRIVE),这样您就可以将临时文件放在该盘上了，因为文件是放在内存上，所以只要一断电所有信息全部消失。从而达到一定的保密效果。
虚拟盘的大小可以自己设定，但不能开的过大，尽量不要超过总内存的1/8,一般8M以内就够用了。

【3】下面的几个按钮（“测试”、“关机”等）您就不要随便按了。（其实按也没什么坏处。）这个是我测试用的。

八、软件版权
【1】自由软件，可任意复制传播，永远免费！
【2】软件下载地址：http://rj.xrl.cc

【3】如有问题和建议请email联系：fgpz@hotmail.com
【4】如果您觉得本软件有可用之处的话，请向您的朋友（或网站）推荐。

【5】请不要对本软件进行恶意修改或者以此牟利！

九、补充说明
【1】您必须将其他软件退出才能达到完全清除的效果；例如，您要清除ie的相关记录，您必须先关闭它；因为它在运行时内存中保存了一些数据。这些数据在它关闭时会写入硬盘。

【2】为了您的安全，软件“推荐”设置包含了“清除 IE自动完成历史纪录（表单和密码）”的功能，这意味着您必须牢记您上网时所需的所有用户名和密码。（如果较多的话，最好将它们加密保存在磁盘文件中）。如果您觉得不方便且没太大必要，您可以取消这两项功能。不过这样的话就很可能容易被黑客盗去您的秘密；而且如果您离开了机器，也很可能会被后来者发现您的秘密。因为是凡网页中需要您手工输入的地方（登录表格，搜索资料等），都会留下记录。
【3】关于“清除微软 MSN Messenger 的账号”和“清除腾讯QQ号码列表”的功能如果您觉得没必要请将对勾取消。确实清除后连自己也不方便了^-^；不过“聊天记录”最好要清除。怎么用随您便了。因为时间仓促，“QQ号码列表”的选择删除功能没有加上，有机会再说吧。

【4】关于用BCWipe清除交换文件可能会出现这样的问题：在WIN2000下当页面文件最大值和最小值相同时，会出现“虚拟内存不足”的提示信息，由于擦拭删除是往硬盘里写随机数据，因此Windows会报告空间不足，再比如在擦除磁盘没使用空间时，每遍到最后都会显示“X盘已没有可用的磁盘空间，……要求碎片整理”的提示信息，是正常的（不用管他）。
（在2000下限制页面文件大小的步骤是：系统属性→高级→性能选项→更改→选页面文件所在的驱动器→给出最大最小值→点“设置”→确定→重启动。）

【5】本软件是在“win98操作系统，1024*768分辨率,大字体”环境下，用c++bulider5设计。在win98第2版，win2000pro (Internet Explorer 5.0)下测试通过。如果在其他系统下出现异常请来信指出（或在网站留言）。

【6】再罗索一句，软件本来很小，只有一百多KB，怎么越搞越大了？没办法，因为需求越来越高了，俺水平有限，只能从高手那里挖点来，虽然文件大了点，不过安全可靠多了！以后可能不会再增加多少了，而且软件升级时也只需下载较小的升级文件（独立版）就可以了。

十、特别感谢

【1】首先感谢芬兰的大学生“Sami Tolvanen”无私无偿的提供的“eraser”（擦除）模块接口，这使得我省去了极大的时间和精力！他的eraser软件已经非常成熟完善，而且是我见过（测试过）的擦除效果最好的软件，因为他不仅清除了文件的内容而且文件名也销毁得无影踪，用任何反删除的工具都无法找到或恢复！（我试过有名的反删除软件“Recover4all ”、“Final Data”等都没有恢复。）我衷心地祝愿软件作者未来幸福，也希望我们所有受益的人能够祝福他。目前我已经把他的最新版本5.3汉化并加入【清道夫】中，请大家放心使用。

【2】感谢BestCrypt软件作者提供的部分程序模块及相关技术说明，“清道夫”软件的“用BCWipe擦除交换文件”功能是他提供的；当然还有StrongDisk的KillSwap插件，对他们的技术成果表示衷心地感谢。

【3】特别感谢rick jordon先生对本软件所做的详细认真的测试以及建设性的改进意见，如果没有他的辛苦测试，“清道夫”软件可能会漏洞百出！

同时感谢更多其他网友的反馈和鼓励。


  个人网络防火墙ZoneAlarm使用指南

作者：July snow

前两年，对大量的普通上网用户而言，黑客离我们还很遥远，但是现在不同了，黑客就在你身边！本人现在一上网就会被ISP的数台电脑攻击，它们想给我装个木马什么的，目前国内的ISP服务商均迫于某些部门的压力而对自己的客户大开杀戒了！太恶毒了，无耻之极！另外由于邪门歪道的黑客工具数量很多，有一部分使用也很简单，使得有些原本不是也不可能成为黑客的人也会借助这些工具尝试当一名黑客的滋味，傻瓜式的黑客工具攻击不了大型网站，因此网络上的个人用户就成为了他们攻击的首选目标，蓝屏死机算不了什么，如果对方进入并控制了你的系统，那么，你在网上的一举一动都被远方的眼睛监视着，你存放在硬盘里的机密文件正被人阅读，你的个人聊天记录到上网账号、Email密码都可能被窃取，它们使用你的账号上网，花你信用卡里的银子，看你的往来信件，冒充你在QQ上招摇撞骗，泡你心仪的咪咪……。

    你可能发抖了吧？你想到了去网吧，不用自己家里的电脑上网总可以了吧……STOP！网吧的电脑目前都被有关部门安装了监控程序，如果他们愿意的话可以翻看你的进出数据，你可以使用“代理猎手”等端口扫描软件扫描一些IP地址，看有多少人的机器开了7626、7306、31337、54320、12345这些端口！开了这些端口意味着什么，就不用我多说了吧。就算没有哪些形形色色真假的黑客关注你的机器，前些时间爆出的RealPlayer等一些软件会自动收集用户个人信息，并上传至公司的事件难道您也不以为然？传给老外倒也罢了，顶多他们收集你的信箱什么的发广告，要是国内也……老兄，可怜的老兄，有一天国安上门捉你坐大牢，你可别怪我言之不预。

    怎么办呢？难道我们这些没能力也不可能购置昂贵安全设备的普通用户就只有这样提心吊胆、任人宰割吗？

    不，网络防火墙是我们的网络安全保护神。适合个人用户使用的网络防火墙有不少，比如：lockdown2000，Norton Personal Firewall,Conseal PC Firewall，但是，这些软件有些太过肥大，有些不能用于NT、ME等环境，有些要收取注册费用，国内某著名防火墙竟然还会偷偷收集你的信息传送到一个地方，有人发现了还以为是个漏洞，其实是人家留的后门，当然不止这一个，最近它的新版出来了，后门更加隐蔽了。

    这里，笔者给各位介绍一款免费、高效的个人网络防火墙——ZoneAlarm,免费——只要我们在安装的时候选择的是个人用户，你可以免费使用、免费升级；高效——它可以监测你的机器上所有的Internet存取，可以控制每一个本地程序对Internet的存取，也能够管理所有通过INTERNET对你机器进行的访问，控制这些程序对你的访问权限。有了ZoneAlarm，你就能在保证内部系统安全的前提下安全、高速地访问互联网上的资源了。下面我们就一起走进ZoneAlarm的世界吧。

    【软件的获得与安装】

    在哪儿下载本来不是一个问题，但现在由于某些部门的阴险用心，我们不得不防（有人会在程序中加入一些东西，或使之失效或受其控制），ZoneAlarm可以在许多网站免费下载获得，建议到国外下载最新版本为3.1.395，大小3.60M，工作环境：Windows 95/98/Me/NT/2000和XP。
主页下载免费版
主页下载pro试用版（注册码1：juw1n-sg5v2-rpnrb-wv0u7a-c5pi40
注册码2:kpe1x-p4cnt-rbf6q-g0t5wp-hqtk00 ）

提醒：为了保证安全，请不要用网上传播的汉化包（除非能确证来源安全），实在不行你可以用金山快译的永久汉化功能汉化它。

    软件的安装很简单，只是在安装过程中有几个选项“How do you connect the internet？”拨号上网就选modem/dial-up； “How do you plan to use ZoneAlarm Pro？”，这里应该选择“Personal Use”（图1），因为ZoneAlarm对个人用户是免费的。下面一栏是你所在网络有多少电脑。其余只要一路点“Next”就行了。

（图一）

    新版的ZoneAlarm的界面很漂亮（图2），中间有三个大按钮，“Lock/UnLocked”、“STOP”、“HELP”，下面还有一排五个小按钮，“ALERTS”、“LOCK”、“SECURITY”、“PROGRAMS”、“CONFIGURE”。每个按钮都对应了其相应的功能。

（图二）

    【锁定网络】

    “Lock/UnLocked”大按钮可以在锁定与未锁定之间切换，处于“Locked”状态时，除了被设定为允许通过锁定的程序外，其它程序都不允许存取网络，锁定的方法有两个，一个是手工锁定，单击“UnLocked”按钮，使其处于“Locked”状态，另一个是自动锁定，单击下面的“LOCK”小按钮，出现【internet 锁定设置】面板（图3），在此，我们可以启用【自动锁定】功能，第一项功能是设置在空闲后多长时间自动启动锁定功能，默认为10分钟，第二项则是在运行屏幕保护程序的时候自动启动锁定功能。其次是锁定模式：第一项是允许哪些设置为“通过锁定”的程序在锁定状态下仍能保持与INTERNET的数据交换，第二项是高安全级，将停止所有的与INTERNET相关的操作。“STOP”大按钮，可以立即中止系统所有与网络相关的活动。

（图三）

【设置安全等级】

    单击“SECURITY”，打开安全设置面板（图4）。在这里可以对局域网（Local）和因特网（Internet）分别设置安全等级，移动左右两个滑块，可以从高、中、低三种不同的安全等级中选择自己所需要的安全状态。程序默认局域网的安全等级是中，因特网的安全等级是高，一般情况下我们使用默认的状态即可。

（图四）

    【程序设置】

    ZoneAlarm运行后，如果有程序要访问网络，ZoneAlarm会弹出对话框，询问是否允许其访问网络（图5）

（图五）

    如果允许，点击“OK”，这次访问就能进行了，如果是你放心的程序，同时选上“Remember this…… ”，下次该程序访问网络时ZoneAlarm将不再询问是否允许了。单击“PROGRAMS”按钮，可以看见所有企图访问网络的程序列表，在此可对每个程序单独定制其不同的网络权限，设置或修改是否允许其连接网络、是否允许服务器功能、是否允许通过锁定访问网络。“√”为无需询问即可直接连接网络；“×”为禁止连接；问号则是在每次出现连接企图时都需先提出询问；Options按钮是高级选项，一般朋友不必去动（图6）。

（图六）

    在程序列表中，除了一些我们常用的网络软件外，可能还会发现一些不太熟悉的程序也企图连接网络，将鼠标放在该程序上停留一会，就可以看见一动态显示条，上面有该程序的文件名、位置、程序版本、创建日期、大小等信息，我们可以从中做出判断。这里要说明一点的是，看到有些不太熟悉的程序企图连接网络时，不要草木皆兵，因为正常工作的系统本身就必须有一些小程序要和网络通讯。

    【其它】

    单击“CONFIGURE”按钮，进入ZoneAlarm配置面板（图7），在此我们可以进行是否允许ZoneAlarm随系统启动自动运行等设置，可以进行软件注册登记、升级等操作。单击“ALERTS”按钮，进入Internet通行面板，在此我们可以查看当前警报和历史警报的时间、来源等详细情况，同时，我们还可以看到当天发送和接收的数据总字节数。

（图七）

   当有人攻击你时，下面这个窗口就会跳出来示警，并提供了攻击者的ip和受攻击的端口－－当然，这家伙的攻击已被ZoneAlarm阻止，如果你不胜其烦的话，可以点击Don't show this dialog again 前的复选框关闭示警窗口；点击More lnfo你可以连通到ZoneAlarm的主页在线详细分析入侵者的来龙去脉。

（图八）

ZoneAlarm还有非常多的功能，这里就不再一一介绍了。如果你有什么问题，欢迎给July snow交流：zrxe@yahoo.com


如何安全设置计算机和清理上网痕迹

1、 设置好浏览器的安全程度：

IE设置：
打开：tools（工具）栏，选Internet Options(Internet选项)， (1)选“safe”（安全）项，点“自定义级别”，在Cookies选项中，在“允许使用存储在你计算机中的Cookies”中，选中“禁用”；在“允许使用每个对话Cookies（未存储）”中，选“提示”，这主要是方便以后碰到来历不明的人使用对话Cookies时，可选“否”，以不让其使用。在“用户验证”中，“登录”选“匿名登录”。

(2)选“高级”，在“安全”中，可将所有的选项打勾。

(3)选“常规”，在“历史纪录”中，“网页保存在历史纪录中的天数”选0天。

2、 Netscape4.03、4.05中文版设置：

(1) 选“导航器”菜单，选“工具”选项，点“安全信息”，①点“导航器”，将所有的选项打勾。②打开“口令”，点“设置口令”，设置自己的口令或密码。③可根据需要，设置证书等其他选项。

(2)选“编辑”菜单，选“首选项”，在左框中：①点Advance（高级），在右边的选项方框中，打上所有的勾；在Cookie中，选“禁用Cookie”；②点：“漫游服务”，选“项目选择”，取消“Cookie”、“历史纪录”的勾号。

3． 安装windows 95/98时，在填写用户名和公司信息时要使用化名与虚拟地址，应使用例如abc、cnn这样的不生僻的名称，或者干脆不填，尽量不要用中文名。如果已使用真实姓名和地址，可用“超级兔子魔法设置”这样的修改系统设置的工具修改之。这里强烈推荐使用“超级兔子魔法设置”，全中文友好界面，在“魔法设置”→“系统” →“使用者资料”中修改。

4． 同样，在安装word等office组件或者其它应用程序时，在输入用户名和地址时也要输入化名和虚拟地址，以利保密。如果在word中已用真实姓名和公司注册，可在word主界面“工具” →“选项” →“用户信息”一栏修改之；如果只针对某一单个文档，可在“文件” → “属性”→“摘要信息”的“标题”、“主题”、“作者”、“单位”等栏目中清空所有内容然后存盘。特别注意“单位”栏，即使前面在“用户信息”中修改了姓名，但单位仍然存在，必须手工修改清空。“上一次保存者”的问题或者可以用一个不是非常好的办法解决：打开文档，按照3中所说步骤清理用户信息，然后选择“文件” →“另存为”换名存盘，这样“上一次保存者”内容就变成修改后的用户了，最后将原文件彻底删除。或者在清理用户信息后在原文档基础上末尾加几个空格或者回车换行，然后存盘。这里推荐使用windows自带的“记事本”写不超过1K的短文（排版要求不严格），用windows自带的“写字板”写不超过10K的文章（有一定的排版要求），然后存成rtf格式。

5． 注意一定要将word“工具”选项的“常规”页上“列出最近所用文件数”设为空，并将这一项前的对号去掉。Word也提供了文档密码保护功能，在word主界面“工具” →“选项” →“保存”项中可以设打开权限密码和修改权限密码，配合例如“5c7f6b4#”这样的8位以上的字母与数字混合的密码也能起到一定的保密作用。

6． 再详细说一说“超级兔子魔法设置”，是一个免费软件，软件主页是www.superr.net，在国内外各大软件下载基地如华军（www.newhua.com）、海龙王（http://www.hu.zj.cninfo.net/~seadragon/）、tucows等都有可供下载。在yahoo等搜索引擎上以“超级兔子”为关键词搜索也可找到有关介绍和使用说明及下载链接。我在这里简单介绍一下我们常用的功能：一是本文开头提到的修改使用者资料，这里不再重复；二是在“魔法设置”→“开始菜单” →“禁止使用文档菜单”项前打勾选上，这样就不用每次关机前清空文档菜单了，也可在“禁止开始菜单”中把“文档”栏同时选中，这样更安全；三是在“魔法设置”→“清除垃圾”项中清除上网历史记录、下载的网页、cookie、winzip解压记录等等信息，保证我们的网络安全；四是在“魔法设置”→“高级隐藏”项中可以选择隐藏开始菜单的程序项和收藏夹项目，不过这里不推荐使用超级兔子魔法设置隐藏硬盘上文件夹，而推荐下文中介绍的“网盾”加密文件夹，隐藏文件夹可用magic folder、File Protector、MagicPtc（电脑魔法保护1.0、国产软件、在http://greenstuff.363.net上有下载及说明），具体这些软件使用可以参考国内《电脑报》有关文献（www.cpcw.com）。另外在超级兔子魔法设置完全版所带的“注册表扫描和清理工具”似乎可以清理一些注册表中的历史记录项，如acrobat reader中的历史记录项等，这似乎可以解决user.dat等注册表隐藏文件中的历史记录和link项，建议多使用一些注册表清理工具综合清理。还有最好不要在收藏夹中添加比较敏感的网址，添加在收藏夹里容易留下痕迹，有经验的网友可以使用互连网上的网上地址收藏夹。最后提醒大家，超级兔子魔法设置的选项中可以设置兔子的密码，大家视情况使用。


介绍一种密码输入法

其他注意事项

1.如何防止词汇过滤

方法一： 建议发信时，将信写在写字板上，加密压缩成zip文件作为附件发出，可以事先约定zip文件的密码。这封约定的信也要做成zip文件作为附件发出。为进一步保密，可以将此zip文件名从 .zip　文件改名为 .jpg　文件，再作为附件发出，当然也可以改成其他的后缀,只要双方事先约定就行了。

方法二：将文件内容转换成GIF文件进行发送，使用这个方法有两个明显的优点，一是可以避免被程序过滤，因为计算机程序是无法判断图片的内容的。二是对邮件接收者无任何额外的要求，因为GIF文件在任何一部运行WIN95/98/ME/2000/NT的机器上都可以打开观看，无需特殊安装任何软件。所以这种方法非常适合发送信息给很多人。把文字转换成gif可以使用“texttogif”这个软件（但这个软件受文本文件的大小限制，可以转换的最大文本文件为36K），也可用photo等图像处理软件，还可以用平面抓图软件Snagit和HyperSnap-DX等。

2、上网的电脑内不要保存任何敏感的文件或信息

可以将加密的备份文件保存在安全的电子邮箱中，必要时上网可重新下载或及时删除。一旦资料送达目的地，立刻将你的备份彻底删除。平时一些需要保存的文件可以保存在移动硬盘或电子硬盘（优盘一类Flash硬盘），如有条件可加密后刻录于光盘中。USB接口的移动硬盘现在很普遍，价格也还可以，为了安全和方便，值得使用。这些保存资料的硬盘最好与上网的电脑分开保管，保持上网的电脑中无敏感信息。

4、在自己家中，为了安全，不要直接登陆一些很少有人登陆的站点

比如有的国外网站提供很好的加密服务的Email服务，但是你所在地区几乎没有人知道和使用它，那么你就不要在家直接使用它的Email服务（如需使用请设置匿名代理服务器），否则容易引起邪恶的注意，可以在网吧使用。一般来说，用户的上网活动、浏览习惯都可以被你的ISP记录和分析，大陆网警和黑客现在正加强监控，不要太“突出”了。

5、安上（网络）防火墙，并注意及时升级

最好不用国产的，不是国产的一定不好，只是邪恶的淫威下，我不知道会有哪一家国内的软件商（作者）不出卖他的用户！（防火墙能监视所有从计算机上传出的和从网上传进来的信息，可是谁来监督防火墙？）对网络安全不太了解的功友最好不要轻易运行不明来历的软件。 建议用zonealarm，参见最好的个人防火墙——zonealarm使用指南一文。

6、使用OICQ不安全，容易泄密

OICQ不是不能用，只是它的安全性远比不上手机。手机一般不太可能每个用户都被录音、监控，但OICQ收发的每条消息却都可以在腾讯公司查到，并有可能最终确定收发该消息的用户是谁及所在地。当然能把握好说话的方式，也不会有问题。如果你安装过ICQ之后再安装 PGP 7.X 的话，你就可以用PGP给ICQ安装一个PGP FOR ICQ插件，如果对方也安装了该插件的话，你和对方（用ICQ）的所有来往信息都是被PGP加密的了，不过好像ICQ不太支持中文（我没用过）。联络时用电子邮件比较好，你可以把信件写好、加密后发给对方，如果使用支持SSL加密协议（网址以https://开头）的信箱则更好（还可以几个功友共用一个信箱）。

7.电子信箱尽可能用国外的

当然国内的也能用，其实只要能认清我们所处的环境，从而把握好自己该说什么，不该说什么，那么在这样邪恶的环境下，不也是能够“随意所用”，从而完成我们所应做的一切吗。