国华软件 eTextWizard.com

About eTextWizard
| 首页 | 产品 | 下载 | 帮助 | | | 注册

更新信息

产品信息

软件下载

帮助文件

常见问题

我要注册

意见反馈

国华软件 Guohua Soft

电子文档处理器：
中文名称： | 电子文档处理器
英文名称： | eTextWizard
软件授权： | 共享软件（未注册版有功能限制）
注册费用： | 标准版 人民币 35 元 （一次注册，终生免费升级）
应用类别： | chm帮助文件制作，help帮助文件制作，文档处理，文档转换，内码转换，电子书制作（ebookmaker）
使用平台： | WIN95/WIN98，WIN2000
发布公司： | 国华软件
软件作者： | 冯国华
作者信箱： | webmaster@etextwizard.com
作者主页： | http://www.eTextWizard.com
软件简介： | “电子文档处理器”是一个文档批量处理、批量格式转换工具；help和chm帮助文件快速制作软件；电子书批量制作工具；批量chm反编译工具；内码转换、索引生成、批量改名软件。支持子目录及光盘直接操作，自动化程度高。“北极星书库”所有help和chm格式电子书均由“电子文档处理器”格式化后批量生成。欢迎使用“电子文档处理器”这一简单快捷的chm制作软件、help制作软件，“易上手”的特点让你自己动手轻松制作chm文件和help文件。 主要产品功能： 文本文件批量转换为帮助文件（txt2chm:chm帮助文件制作软件，txt2help：help帮助文件制作工具），用户无须学习任何指令就可以快速地制作自己的电子书或chm帮助文件； 网页文件转为文本文件（htm2txt）； 纯文本文件批量转换为网页文件，且自动生成上下文链接及目录（txt2html）； 纯文本文件转换为微软网页帮助文件（htm2chm：chm帮助文件制作工具）； VB源文件转为网页文件（vb2html）； 索引生成器（index maker）； 繁简体互相转换（gb2big，big52gb）； 这里查看 软件 详细功能列表>>
开发目的： | 相信各位在上网一段时间后，硬盘里一定积攒了大量的电子文本，如：技巧集锦、教程、技术文章、编程指南、小说、散文、传记等等，这些精彩文件平时大量占用你的硬盘空间，一到用的时候，怎么也找不到；读起来也很费力，一部《三国》你至少要打开一百二十个文件；而且第二天也找不到昨天读到那里了，你说急人不急人！ 终于有一天想把他们作成帮助文件，但是，面对某个目录下的几千个文本文件，才发现所谓的“所见即所得”的帮助文件制作软件竟然要一个又一个地“手工重复劳作”........ 我曾经用某个软件手工作了一个包含两千多条Delphi技巧的帮助文件，历时两三周终于完成，可是...手抽筋，眼发晕，食欲不振....... 有时，真的希望有人把我想要的文本全处理好再放到网上，可是，面对网上成兆亿的文本难道只有手工处理吗？ 由此，萌发了我的软件开发方向：电子文档处理。 “电子文档处理器”同时也是一个强大的HELP和CHM格式电子书批量制作工具。“北极星书库”所有电子书均由“电子文档处理器”批量制作而成。


歌曲欣赏

西人演唱的中文歌曲

如不能播放wma格式音乐请点击这里下载视窗媒体播放器7.1版

2002年2月14日，70多名北美和欧洲的西方法轮功学员新年除夕上天安门请愿，要求江泽民停止迫害法轮功。世界各大媒体均报导了此震动事件。其中有两名是来自美国密苏里州哥伦比亚市的萨拉.艾芙纳(Sara Effner)和堪萨斯城的戴维.斯耐普。

女声独唱： 如梦令.得度

演唱: Sara Effner 词/塞班岛大法弟子 曲/修乐 配器/刘绍珊

落入凡间深处
迷失不知归路
辗转千百年
幸遇师尊普度
得度，得度
切莫机缘再误
得度，得度
切莫机缘再误

Be Saved (“得度”英文歌词)

We have fallen to this maze
Helpless, lost, can't find the way
Searching thousands of years
One day Master reappears

Be saved, be saved
Please don't miss this chance again (repeat)

萨拉的声明

2002-02

我叫萨拉·艾夫纳，现年25岁。我成长在密苏里州詹姆斯敦的一个小乡镇里，1998年12月毕业于密苏里州中部大学，获得了艺术教育学位。

2000年4月，我和我的父母开始炼法轮功并学习法轮功的真善忍宇宙法理。法轮功教人按照高尚道德标准来生活，去掉自私，返本归真。通过遵循这些原则，我迅速成为了一个坚强而健康的人，也成为了一个真正快乐的人。

现在，法轮功学员在中国已经经受了两年半的迫害，这是一场野蛮、残忍的迫害，它令这个以拥有悠久文明历史而自豪的伟大民族蒙羞。在中国官方媒体散播谎言以诋毁法轮功的同时，警察奉命逮捕、殴打和折磨法轮功学员，所有这一切，就是为了迫使他们放弃信仰。警察和监狱的看守，甚至刑事犯人被告知，如果一名法轮功学员被折磨致死，就算作自杀或自然死亡。因此，死亡人数每天都在上升，目前已证实365人死亡，而据内部消息估计实际死亡人数接近1600人。

我认为，迫害之所以持续了这么久，是因为公众还不知道法轮功有多么好，更不知道对法轮功的迫害有多么恐怖。这场镇压法轮功的运动才是真正邪恶的。它不仅践踏了法轮功学员的人权，还损害了整个中国社会。当我和一些人交谈时，看到他们受中国政府宣传的影响而轻信了谎言，甚至对法轮功存有害怕心理，我的心就十分痛楚。所以，很长时间，我内心都很想去中国，希望到那里向被谎言蒙蔽的人们证实法轮大法的美好，让他们最终能够了解真相。我相信如果越来越多的人知道了真相，迫害就会停止，法轮功将再次象在世界上其他50个能够自由炼习法轮功的国家一样受到中国人民的尊敬。

我和我的西方法轮功同修想要做的是，举起一面写有“真、善、忍”或“法轮大法好”的横幅，并告诉中国和世界，法轮功好！法轮功创始人李洪志先生好！法轮大法学员好！并且请求所有善良的人们与法轮功学员们一道，站起来反对这场邪恶迫害。

每个人都知道，向一个恶棍节节让步，它就会得寸进尺，从而威胁更多的人，因此，所有善良的人们都要站起来制止它。我不仅仅是在呼吁中国政府停止迫害，我同时请求所有善良的人们站起来维护法轮功学员的基本人权。

您能做些什么呢？

1。通过访问法轮大法网站了解更多情况；
2。告诉您的家人朋友，包括中国朋友；
3。致电和写信给您的政府代表，要求他们支持法轮功和海外学员们所做的努力，并采取行动制止迫害。

萨拉·艾夫纳