软件介绍
看动态网 晓天下事

自由门

为什么需要它？

——没有它，我并不自知资讯的闭塞，以为世界就是别人告诉我的样子。
——有了它，我能读、能听、能看更多的信息，终于品尝到在网上自由冲浪的感觉如此美好！^_^
——有了它，我依然会独立思考，判断真相并不像有人担忧的那样困难和可怕。
——没有它？不，不要回到从前的封闭，因为我再也无法接受那不能自由呼吸的滋味！

自由门是什么？

——免费上网软件，帮助你我自由上网冲浪，浏览任何网站内容。
——绿色软件，免安装；体积小巧，操作方便
——安全可靠

自由门的设计目标：

——能上网的地方就能上动态网
——看大纪元比看人民日报更快
——不封雅虎的地方就封不住动态网

关于动态网

最新功能

联系我们

上动态网的方法


关于动态网

动态网

动态网由动态网络技术公司(DIT Inc.)创建于2002年3月，旨在帮助中国网民自由上网，开办以来受到广大网民的热忱鼓励。

虽然遭到中国骨干网络不断升级的封锁，但是动态网不断更新，用户群不断扩大。从学生，学者到工程师，人们都在传播自由上网的途径。

动态网络技术公司

动态网络技术公司成立于2001年。创办人有感于中国的网络封锁祸国殃民，誓言突破网络封锁。

创办后，DIT承接了美国之音与自由亚洲之声对中国的电子邮件发送，在诸多志愿者的合作下与大纪元新闻网联合推出了动态网，并且为多家海外媒体与人权组织提供技术咨询。

动态网声明

对于封锁包括动态网在内的海外网站，限制网民自由的单位与个人，我们保留未来在海外与中国追究其法律责任的权利。

欢迎广大网民帮助收集相关信息。任何文件，数据，相关责任人的个人资料都可能成为证据。


最新功能

5.0版基本实现了4.X版系列的全部设计目标，并全面核对了安全性并进一步提高了突破封锁的能力。

更强：设计目标是能上网的地方就能上动态网

请广大网友继续帮助反馈无法使用该软件的各种上网环境。

更快：设计目标是看大纪元比看人民日报更快

在服务器端和客户端采用了多种加速技术。其中之一是缓存技术，所以看大纪元这样的流行网站尤其快。

安全：设计目标是不封雅虎的地方就封不住动态网

大隐隐于市，自由门应用了加密技术新概念，在现有的嗅包过滤技术无法发现自由门用户用了加密技术，所以也就谈不上解密了。


联系我们

技术支持：动态网络技术公司(DIT)

动态网订阅信箱

dnet_sub@bellsouth.net
dtwang@bellsouth.net
kandwang@bellsouth.net

用户反馈

如有任何问题或意见，请反馈到动态网论坛上或发电子邮件给d_help@bellsouth.net。
请尽量详细描述您的系统环境和上网环境，包括软件给出的调试信息，最好能有截图。

调试信息的获得：按下软件帮助窗口中的【调试信息】按钮，拷贝弹出窗口中给出的“调试信息”。

动态网论坛：清心论坛（固定域名 https://qxbbs.pledaily.com）


上动态网的方法

掌握突破封锁的方法：订阅动态网

给以下任意一个邮箱发一个电子邮件，就能每一两周收到动态网技术更新，掌握最新突破网络封锁的办法。
dnet_sub@bellsouth.net
dtwang@bellsouth.net
kandwang@bellsouth.net

软件安全连接：以下软件上动态网后都能找到说明和下载。建议你多下几个备用，保证至少有一种方式能突破封锁，免得到用时方恨少哦。嗯，它们各有特色，总有你喜欢的一款，呵呵：）

自由门软件：推荐＊＊＊＊＊
这个是最简单的，适用于多数网络环境。下载后，双击执行文件即可运行。

动网通软件：推荐＊＊＊＊＊
和自由门同样简单，适用于多数网络环境。下载后，双击执行文件即可运行。

花园软件：推荐＊＊＊＊＊
 有直接连接和代理连接两种版本，使用方便，绿色软件。下载后，双击执行文件即可运行。

无界漫游：推荐＊＊＊＊＊
 使用方便，绿色软件。下载后，双击执行文件即可运行。

HTTPS安全连接：直接在浏览器地址栏中输入“https://动态网IP地址”就可以安全上网啦，适合在没有任何软件的机器上浏览。关键是获取当前动态IP地址，方法如下：

网页：2004年1月7日更新
http://profiles.yahoo.com/dalian123321
http://profiles.yahoo.com/changchun123321
http://profiles.yahoo.com/shenzhen567765
http://profiles.yahoo.com/hefei567765
http://profiles.yahoo.com/shenyang789987
可靠度＊＊＊：也许地址会不时变化，而profiles.yahoo.com若被封锁则什么都看不到

雅虎通：
如果您使用雅虎通的话，可以给dweb_ip@yahoo.com发一个即时短信，一分钟内会收到几个IP。
或者可以把dweb_ip@yahoo.com加为“朋友”，一上线就可以从雅虎通中dweb_ip看到动态网的IP。雅虎通可以在http://cn.messenger.yahoo.com/下载。 您得有一个雅虎的电子邮件才能用雅虎通。
可靠度＊＊＊＊：需要安装雅虎通；给dweb_ip发信息不一定及时回复；有时dweb_ip不上线，看不到其状态信息。推荐将dweb_ip加为好友。

MSN
如果您使用MSN免费即时消息服务的话，可以用MSN免费即时消息给dweb001@hotmail.com, dweb002@hotmail.com，dweb003@hotmail.com 发一个短信，一分钟内会收到几个IP。
与雅虎通不同的是，您可以用任何电子邮件地址注册一个帐号。下载地址：http://messenger.microsoft.com/cn/
可靠度＊＊＊：需要安装MSN；发信息不一定及时回复。

使用电子邮件
给d_ip@bellsouth.net发一个电子邮件，10分钟内会收到回信，拿到几个IP。
可靠度＊＊：等待10分钟？即便及时回复了邮件，最终能收到吗？试试看吧。

如果您喜欢动态网，请把这些信息与朋友分享。^_^


快速入门

运行连接：大多数网友都这么使用软件，很简单。

——快速使用软件进行浏览
——自动支持通过IE代理连接进行外部网络访问
——关闭退出

服务器界面设置：一般情况下不需要你做什么设置，不过你依然有选择权，呵呵。

预设访问内容：方便你浏览访问哦


运行连接

标准的运行过程：

双击自由门，程序将寻找服务器，然后自动打开IE，上到动态网主页，就可以开始浏览。

使用动态网过程中，请保持这个程序运行。

使用结束时，选【退出】菜单。

我的网络访问需要设置代理，怎么办？

如果你的IE中已经设置好代理，自由门会自动检测到并使用它，即你可以使用当前的IE代理设置来访问外部网络。

如果你不想通过IE设的代理，也可以很方便地取消这个选项。

如果IE窗口被关掉，或者没有自动打开怎么办？

方法一：在【内容】界面中点击【动态网首页】
方法二：自己打开IE（或别的浏览器），在地址中输入http://127.0.0.1:8567/。如果界面【端口】中显示的不是8567，要换用相应的端口。


服务器界面设置

自由门会一次找到多个服务器并选择最快的服务器作为当前服务器，并显示连接延迟和测试页延迟。

【当前服务器】

当前正在使用的服务器。用户可以自选一个不同的服务器。一般说来，连接延迟和测试页延迟数字越小，服务器的速度越快。但由于网络环境复杂，实际情况也可能不是这样或不总是这样。
如果现在用的这个服务器变慢，可以点击服务器名换一个服务器试试（如下图箭头所示）。

【端口】

正在使用的端口，通常是8567，个别情况下可能会是别的数字。
只是提供信息，你不能修改。
这个数字对应IE中动态网首页的网址“http://127.0.0.1:8567/”。

【重新搜索】

该功能会重新搜索服务器。供长时间使用后或一次搜索没找到服务器重新再试。

【使用当前的IE代理设置】

如果你的IE中设置代理，自由门会自动检测到并选中这一项。如果你不想通过IE设的代理，就取消这个选项（见下图蓝圈所示）。

为了方便各种不同的情况和不同网友的需求，菜单上提供了更多的功能和信息。
多数网友可能用不到，如果你实在不想操心就算了，呵呵。^_*


预设访问内容

【内容】界面

动态网首页：如果IE被关闭，可以选这一项重新打开IE。地址一般应该自动是http://127.0.0.1:8567/（视当前端口而定）。

如何上动态网：点击访问有关如何突破封锁上动态网的网页。

动态网论坛：点击访问动态网论坛（清心论坛）。

海外媒体投稿：点击访问向海外媒体投稿的网页。


高手密道手册

密道（Stunnel）是一个源代码开放的网络传输技术。它在应用层和TCP层之间，利用SSL技术，对所有网络数据流的应用层加密。理论上可以加密任何TCP协议。

客户与服务器间的防火墙只能看到双方的IP和端口，不知道用户传输的内容。

这里只是把动态网的一次代理做了加密，速度会比CGI代理更快。

自由门可以帮助设置动态网的加密代理软件包“密道”，适合于一些用普通用法有问题的特殊浏览要求如下载大文件。内容同样是高度加密的。

安装密道：告诉你如何安装密道软件，以便和自由门软件进行配合。

使用密道：启动、使用和退出，包括IE代理设置

使用经验：有用经验，比如收听广播电台的方法，呵呵


安装密道

下载：请在动态网下载页面下载sproxy.zip。

解压缩目录：解压缩到自由门的同一个目录下。

文件：共有6个文件

stunnel-4.00.exe：密道程序
LIBEAY32.DLL, libssl32.dll：运行库
home.html：推荐网站列表。网页上全部是直接链接，方便使用“动态网加密代理软件包的用户”知道各个著名网站的网址。记住只能在成功运行密道后访问。
readme.txt：密道说明文件。
stunnel.conf：配置文件，文本格式，可手工打开编辑，详细解释见readme.txt。

OK！再不用进行任何其它操作，接下来你就可以在自由门中启动密道啦!


使用密道

密道的两种使用方式

方式一：配合自由门使用（推荐，很方便）

  • 运行自由门软件找到结点IP后，点菜单中的【设置密道】，密道程序会自动启动，成功后显示文字如下图所示。
  • 程序会自动设好与密道有关的设置文件并设好IE局域网代理。有的用户如拨号上网用户不使用局域网代理，需要自己手工设置IE拨号代理。

方式二：单独使用（不推荐，有自由门为什么不用，给自己找麻烦？呵呵）

  • 用“自由门”、在线查询或其他方法找到一个动态网结点后，确认可以用https访问这个结点。
  • 用写字板打开stunnel.conf，把“动态网结点IP”换成您刚找到的这个有效IP或域名。如果找到的IP是67.33.117.94，那么改过以后，这一行由“connect = 动态网结点IP:443”变成“connect = 67.33.117.94:443”。另外注意粘贴的时候不要多加了一个空行。
  • 双击stunnel-4.00.exe开始运行。
  • 把IE的代理服务器设置成127.0.0.1:8081。

退出密道

方式一：在自由门中操作退出。

  • 如上图，点菜单中的【取消密道】，会取消与密道有关的所有设置，包括IE局域网代理设置，恢复原样。
  • 拨号用户请自行取消IE拨号代理。

方式二：直接退出

  • 关闭stunnel只要右击系统托盘中的图标，选Exit即可。


密道IE代理设置

目标：使用密道，需把IE浏览器代理设置为127.0.0.1:8081

代理设置：在 IE 设置Http 代理时，“ IE |工具| Internet 选项|连接”有两种，分别是“局域网（LAN）设置”和“拨号和虚拟专用网络设置”。其中“局域网（LAN）设置”对局域网生效；“拨号和虚拟专用网络设置”对拨号网络生效。

局域网IE代理设置

方式一：自由门启动密道后自动设置。

方式二：如果自动设置不成功，或采用其它浏览器，可手动设置。

在“ IE |工具| Internet 选项|连接”中选择“局域网（LAN）设置”，设置如下图所示。

拨号代理设置

手动设置方式：在“ IE |工具| Internet 选项|连接”中选择“拨号和虚拟专用网络设置”，设置如下图所示。

注意

有时“拨号和虚拟专用网络设置”设置的代理会失效，不通过代理直接访问网站。原因可能是多种上网环境，显式的是拨号上网，还有隐式的 NAT、DHCP（有些是这样）。通过隐式的方式出去，就出现“拨号和虚拟专用网络设置”设置的代理失效。

可以将“局域网（LAN）设置”和“拨号和虚拟专用网络设置”都设置代理来避免这种情况。 然后您访问任何网站都是通过动态网结点，在您的计算机和动态网结点之间的传输全部是加密的。

取消代理

方法：对应不同的代理设置，将上图蓝圈内的勾去掉即可。


密道使用经验

使用密道的感觉如何？

——呵呵，就像喊了声“芝麻，芝麻，开门吧”，自由门从此大开～～～～

成功运行并设置密道所需要的IE代理后，你就可以随意浏览网页，几乎感觉不到有所谓的封锁存在。

第一：你可以在浏览器地址栏里输入任何网址，就是真实网址也没关系的，呵呵，完全不需要遮遮掩掩，也不会再有某个网站被封锁无法访问的沮丧。感觉真是好啊。表面上，给你如此自由的感觉，这是密道最大的好处吧？

不过，封锁多年，你记得几个被封锁网站的真实域名呢？呵呵，这下要多多搜集自己喜爱网站的真实域名啦。
在密道文件目录中也有一个html文档供你参考，千万记得启动密道后再去访问哦。

第二：有问题需要资讯最喜欢去“Google”一下的朋友，遇到Google网页快照无法访问？呵呵，启动密道吧，你发现所有网页快照都可以访问啦！感觉更是好啊。

第三：听网络电台和看网络电视行吗？

想访问美国之音？学英语练听力？
——听收音机吗？干扰太大了，效果不好。
——网络？声音效果不错，就是被封锁了，怎么访问？

呵呵，密道可以帮你忙。启动密道，只要设置好播放软件的代理，你可以自由畅通地收听收看美国之音了。

下面以RealOnePlayer为例子介绍代理设置方法：

在RealOnePlayer软件菜单的Tools | Preferences | Connection | Proxy | HTTPProxy |中选中“Use system Internet Connection proxy settings”，即使用IE浏览器中设置好的代理方式。当然，你在IE浏览器中的设置得满足密道要求哦。

嗯，其实，你总是可以选中这个设置的，也不需要在关闭密道后恢复到原始状态。

第四：https连接不支持？

如果你在浏览器地址栏输入https连接地址，会出现连接失败。其实，密道已经是安全连接了，你把https连接换成普通的http连接就可以了。

由于动态网首页上给出的一些网址是https连接，如果你点击后发现不能通过密道访问，直接如上处理，看看能否访问了？

第五：有时密道访问慢？

如果你直接访问动态网的镜像网页，感觉比较快，不过镜像总是会有点时间滞后的，不一定看到当前最新内容。
同样网站，通过密道能看到最新内容，不过会付出速度的代价。
一切都看你自己的选择了。^_^

至于其它的使用经验，比如下载大文件啊，应该还有很多很多。
呵呵，自由门已经大开，你慢慢去琢磨吧。；）

一定要把你的经验和大家共享哦，上动态网论坛来交流吧。


实用工具

工具界面

加密连接

用https方式直接连接动态网服务器。
供不能通过http://127.0.0.1:8567/上动态网的网友使用。也很安全。

域名解析

该功能可以帮你找到被封锁的域名的真实IP，这样你就可以直接访问该地址。
可以访问用了动态IP但域名被劫持的网站。


设置

设置界面

这里的有关功能适应对安全性要求更高的情况，可以删除计算机上的上网痕迹。

删除Cookie: 点击立即删除Cookie。

删除历史纪录: 点击立即删除历史记录。

程序退出时自动清除图标痕迹: 选择此项自由门退出时自动清除图标痕迹。

程序退出时自动删除Cookie: 选择此项自由门退出时自动删除Cookie。

程序退出时自动清除历史: 选择此项自由门退出时自动清除历史。

程序启动时跳过代理设置: 选择此项自由门启动时跳过IE代理设置。


常见问题

速度比正常的要慢。

换“当前服务器”。

IE打不开或者用的是别的浏览器。

自己打开浏览器，输入地址“http://127.0.0.1:8567/”。保险起见，可以查一下“端口”，看一看是不是8567。

这个软件被封住了怎么办？

记得平时联系动态网：上动态网之后，请务必要“电子邮件订阅”，或发一个电子邮件给dnet_sub@bellsouth.net，或dtwang@bellsouth.net，或kandwang@bellsouth.net。
注意这些信箱都是自动处理帮助发信人订制动态网，定期收到最新更新消息。如果发了信后两个星期收不到更新消息，请到动态网论坛上用悄悄话告诉板主您的电子邮件。

临时处理手段：使用其它软件，或者获取动态网IP地址进行HTTPS连接
呵呵，你应该多备几个软件工具，比如花园、动网通、无界浏览等。再怎么封得厉害，手边只要有一个工具可以突破封锁不就成功了么？^_*

如何保证下载的软件是原版？

一定要到动态网网站上去下载，下载页面上提供了数字指纹，可校验下载的zip文件是否被修改过哦。
待校验文件的文件名和后缀名都可以更改，不影响校核；内容的更改才会改变校核结果，使数字指纹不同。
用md5sum软件可以校验，使用也非常简单，一条命令而已。如果不放心，还是校验一下吧，呵呵。

如何解决看一些网站时老是跳出来一个窗户得去关掉，或者有一些网站上了第一页后有的链接打不开？

用“密道”（stunnel）可以把动态网做为一次代理加密访问，解决了上述两个问题。
看看密道手册吧，别以为多复杂，其实使用起来也挺简单的。